Page 28 of 39 FirstFirst ... 18232425262728293031323338 ... LastLast
Results 541 to 560 of 770
  1. #541  
    Quote Originally Posted by davidra View Post
    I've seen a bunch of posts in the past two days, but somewhere was a post that said if you just swipe left from the pic you will go back to the camera....

    AHA! Thank You! That works!!
    smiles for your day ~ pixielee
    In a love/hate relationship w/my PalmPre(s) 6/6/09 3/22/10 4/12/10 and 5/5/10 (ops yes I lost one!)

    Its Life - Live it, Love it, PLAY in it
  2. Phillykef's Avatar
    Posts
    64 Posts
    Global Posts
    71 Global Posts
    #542  
    Quote Originally Posted by bdhu2001 View Post
    Originally posted by qbngator:

    . . .- Yahoo email password: I get a notification about 6 times per day that I need to re-enter the password. . .

    I eliminated Yahoo as a contacts account or took out the contacts & stopped having my Pre sync with Yahoo contacts. I tried last night and haven't had to re-enter my Yahoo password since then.
    I did the same thing. As soon as I removed my Yahoo contacts, the phone became stable and battery life is back to normal, or maybe even BETTER than before 1.3.1. I hope they fix this bug soon.
  3. #543  
    Quote Originally Posted by soundersfan View Post
    Sorry if there is a thread on this already. Im new to this site and forum. I just updated to 1.3 this weekend and didnt uninstall the patches first so I had to reset my device then re-install my patches. All worked with no issues.

    However... with the new "power" options when trying to turn off my phone it goes to the "restart" or "shut down" options and does nothing when I tap either. I am now not able to turn my phone off without taking the battery off. Is anyone else experiencing this? Any ideas as to why?

    Thanks!!!
    I'm having the same problem... The funny thing is that the buttons worked after I updated to 1.3.1., but I ran EPR right after updating and then the buttons didn't work afterwards. Note that you should still be able to power down if you go into "Device Info" in your launcher, then go to "Reset Options" and then you can hit "Restart" or "Shut Down" from there to reset/power off.

    However, it's annoying that I can't shut the phone off using the power button. Everything else on the phone seems to work after the update, this is the only bug i have.

    Any non-doctor solutions, anyone?
  4. #544  
    Quote Originally Posted by Phillykef View Post
    I did the same thing. As soon as I removed my Yahoo contacts, the phone became stable and battery life is back to normal, or maybe even BETTER than before 1.3.1. I hope they fix this bug soon.
    Did you remove only the Yahoo contacts, or all Yahoo accounts (calendar and instant messenger)? I would like to at least keep the chat account.
  5. #545  
    Ever since I updated to 1.3.1, my email program is messed up. When I send a message, the bar below says sending but then the message just sits there. Thoughts?
  6. ccdoss's Avatar
    Posts
    164 Posts
    Global Posts
    174 Global Posts
    #546  
    For some reason, ever since I upgraded to 1.3.1, my phone is constantly going into offline mode, saying it can't find a signal. This of course causes the battery to drain extremely quickly unless I turn off data. I'm in the same places I was in before the upgrade, and NEVER had that problem. (Well, the battery drain was there, but not as prevalent and it wouldn't go into offline mode) Is anyone else getting this?
  7. #547  
    Quote Originally Posted by Claw View Post
    This is the most annoying problem I've found so far. It was bad before but now the phone is almost impossible for me to use. I generally use the Call Log to make outgoing calls. I tap the name once and nothing happens. I wait a full 10 seconds (yes, I actually counted) and tap the name again. About 5 seconds later the phone application pops up. Unfortunately, it has already registered two taps and 9 times out of 10 the second tap I made was in the eventual vicinity of the End Call button so after all that my call is disconnected due the the second tap hitting the End Call button.

    I'm glad that I'm not the only one. Not that I feel better that you and Centro85 having this same issue, but this is the last thing we should have a problem with. How could you mess up the phone part of the smart phone??? Its just frustrating.

    At times I feel that the "Pre" in Palm Pre means Pre-mature, as in a premature baby. It came out too soon. Most of the patches are basic convenient features that should of been included in the phone, and when they upgrade the firmware instead of including most of the patches that folks created, they break it so that the patches don't work. More things should of been included besides text forwarding.

    I still don't see where its speedier.
  8. #548  
    Everyday I after turning on my phone and open Preware, I notice alot of my patches have been removed. I have to reinstall about 20 patches.
    Any help on this.
  9. #549  
    i've updated and don't have any options for screen lock except for simple pin and password. no time intervals, not even turn screen off. does anyone else have this post update?
  10. Phillykef's Avatar
    Posts
    64 Posts
    Global Posts
    71 Global Posts
    #550  
    Quote Originally Posted by qbngator View Post
    Did you remove only the Yahoo contacts, or all Yahoo accounts (calendar and instant messenger)? I would like to at least keep the chat account.
    Only Yahoo Contacts. My Yahoo Mail and Yahoo Calendar work fine. I don't use Yahoo IM though.
  11. #551  
    What happens if you dont remove patches before you update? How can it be fixed becuase now I cant erase or update any of my apps.
  12. #552  
    Quote Originally Posted by Faerie View Post
    Links in SMS are still showing up as clickable links for me.
    If a URL is embedded in an SMS that originates from a phone, it remains a hyperlink. If it originates from an email address (myemail@gmail.com) then the text is no longer made a hyperlink.

    This seems like a behavior someone could patch to work differently, but i'd like to understand why they chose to change this... is it a bug or is it a security decision?
  13. #553  
    Wow...literally.

    After the first update, I no longer had the vibrate notice when I got a new email or text. Yes, I did check the settings and had an eyewitness verify they were right.

    Ran webOS Doctor, back to the beginning. Oh yeah...had to manually enter every contact, that was so much fun.

    Not done though..

    Didn't finish with the manual entries, so early this morning I decided to run the update for the 2nd time.

    NOW...all I have is names in my contacts, no numbers. Wonderful. Seriously thinking about getting that "other" SMART phone.

    Looks like I have to do it ALLLL over again. Cant stop shaking my head.

    Did I mention this was my first post?
  14. #554  
    I spoke with Sprint, 4 representatives, and Palm, 2 representatives, last nite for about an hour. Most of the time was on hold. The answer was they won't reveal what happened to the contacts. The other answer is that if you depended on Sprint synch then you are out of luck because there is no backup. The other answer is that Palm can't help you.

    The final answer is hand hack them or use a synch program for some other software source, or some other web based program to keep your contacts.

    Of course, the attitude was that I am the only one that had my contacts scrambled. One of the Sprint techies did say people were reporting some problems but I was quickly turned over to a higher level tech assist that didn't admit to that truth.
  15. #555  
    my yahoo IM does not show buddies. I was pretty excited about getting yahoo IM after 1.3.1, and it shows the account installed, but my online buddies do not show up. AIM buddies do.

    ideas?
  16. #556  
    Every time i try to update or install a new patch it gives me an error message. This is after the update. Can anyone help?
  17. #557  
    After the 1.3.1 update, I can't load my school's website anymore. Everytime I go and visit the website, it gives me "Unable To Load Page. Error loading page. [2051]"
  18. #558  
    Edit: Nevermind, Fixed
    Last edited by Ballistik.; 11/18/2009 at 03:18 PM.
  19. #559  
    Quote Originally Posted by rvandivo View Post
    So what happens if you forget and update to 1.3.1? I now can't get webOS quick install to work so I can get back my patches (now I miss them!). I downloaded the most recent quick install to no avail. I'm not a developer just an eager adapter...
    Install Preware, and run the Emergency Patch Recovery tool (EPR).

    http://install.preware.org

    Quote Originally Posted by cahall08 View Post
    What happens if you dont remove patches before you update? How can it be fixed becuase now I cant erase or update any of my apps.
    Use the EPR.

    Quote Originally Posted by cahall08 View Post
    Every time i try to update or install a new patch it gives me an error message. This is after the update. Can anyone help?
    Reboot your Pre and update your feeds.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  20. #560  
    Anyone noticed a gray bar in SMS conversations? I can't seem to figure out where it's come from. I have removed all my patches following the 1.3.1 upgrade and I still can't seem to figure out where the gray bars in my SMS messages is coming from.

Posting Permissions