Page 26 of 31 FirstFirst ... 162122232425262728293031 LastLast
Results 501 to 520 of 610
Like Tree1Likes
  1. #501  
    I cant install the patch file. im stuck :/ help please
  2.    #502  
    Quote Originally Posted by kazzpupy View Post
    I cant install the patch file. im stuck :/ help please
    What patch?

    This thread does not have anything to do with a patch. Either you're in the wrong place, or using the wrong terminology to describe your problem.

    Either way, need way more information than you have provided. How about carrier, version of WebOS, what exactly you're trying to do, what exactly the problem is, any errors your getting, etc.
  3. #503  
    Quote Originally Posted by Ebag333 View Post
    What patch?

    This thread does not have anything to do with a patch. Either you're in the wrong place, or using the wrong terminology to describe your problem.

    Either way, need way more information than you have provided. How about carrier, version of WebOS, what exactly you're trying to do, what exactly the problem is, any errors your getting, etc.
    he could mean the USB pass through patch -- but a little clearification would be nice
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  4. #504  
    Hey Guys, I know it's been a while since anyone's posted in this thread. I recently purchased an AT&T Pre Plus and unlocked it--I'm using it with T-Mobile now. My GPS performance is spotty at best, and this is one of the primary reasons I love smartphones--the ability to get directions regardless of where I am on the road.

    What should I be looking at to get GPS and/or aGPS working on my phone if it's using a T-mobile SIM card and the t-mobile network? Do I need to somehow change which network it's asking for coordinates? Can I still activate standalone GPS? How should I accomplish either or both of those things?
  5.    #505  
    Quote Originally Posted by antisquark View Post
    Hey Guys, I know it's been a while since anyone's posted in this thread. I recently purchased an AT&T Pre Plus and unlocked it--I'm using it with T-Mobile now. My GPS performance is spotty at best, and this is one of the primary reasons I love smartphones--the ability to get directions regardless of where I am on the road.

    What should I be looking at to get GPS and/or aGPS working on my phone if it's using a T-mobile SIM card and the t-mobile network? Do I need to somehow change which network it's asking for coordinates? Can I still activate standalone GPS? How should I accomplish either or both of those things?
    Read the first post. There are clear instructions for getting this working with GSM phones.
  6. #506  
    Been a while since I checked into this thread. Wonderful to see that there is procedure for GSM phones. I have a Pre+ on ATT and use GPS all the time. I am going to mod my Pre now. Be back after the change to report my results.

    thanks,
    Scott
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  7.    #507  
    Quote Originally Posted by GuyFromNam View Post
    Ebag333, those battery draining problems some people are experiencing. Couldn't these be caused by leaving DIAG mode enabled? When using GAK Asterman diag drivers to unlock GSM Pres, users experience a battery drain when they forget to disable DIAG mode once they're done.
    That's a distinct possibility.
  8.    #508  
    Quote Originally Posted by GuyFromNam View Post
    Ebag33, the GAK Asterman drivers that are included in the Nextgen unlock client can be used as well. GSM users who have already unlocked their phone using this unlock client could save themselves the trouble of uninstalling/reinstalling the different DIAG drivers.
    Where do you get these drivers from?

    Did the drivers allow you to use QPST instead of having to use QXDM?
  9. #509  
    since vzw is rolling 1.4.5 today, i'm going back to stock before it hits...just for ch*ts and giggles....
    -- VZW Pre+ -- Uberk/Gov fixed @ 1ghz -- QPST gps mod -- stock battery (?mugen 3800?) --
  10. revnomad's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
    #510  
    Now for something less arcane but more frustrating to a common user:

    Why does my Palm Pre Plus (Verizion) report my location as latitude 42.497 longitude -98.072 (Farmington MN) when my actual location is Lat: 42.471733, Lng: -97.884899 (Creighton NE)?

    More importantly how do I fix it, assuming "I" can.
  11. #511  
    Quote Originally Posted by mespiff View Post
    he could mean the USB pass through patch -- but a little clearification would be nice
    Yes, i am sorry. I did mean the USB pass through patch. I can't install it like the instructions say. it's just a file my computer can't notice.
  12. #512  
    When I go to WebOS Quick Install-Tweak I get a dialog box asking if I want to transition patches to new version.I get an unreversed patch error and cannot procede to tweaks..I am trying to uninstall the tweak and get a failure...thanks
  13.    #513  
    Quote Originally Posted by JimmyPre View Post
    When I go to WebOS Quick Install-Tweak I get a dialog box asking if I want to transition patches to new version.I get an unreversed patch error and cannot procede to tweaks..I am trying to uninstall the tweak and get a failure...thanks
    This is probably due to the new update, nothing to do with the patches themselves. There are instructions earlier in the thread on how to fix this, look back a page or two.


    Quote Originally Posted by GuyFromNam View Post
    The GAK Asterman drivers are included in the unlock client for GSM Pres developed by JIC Technology and sold by Nextgenserver.

    Is used the procedure for GSM is as per your OP, using QXDM; 5 minutes work.
    I haven't checked if the gpsOne tab shows for GSM devices, using these other DIAG drivers.
    Good point. Will check that now.
    Quote Originally Posted by GuyFromNam View Post
    Ebag33, using the GAK Asterman drivers, there's no gpsOne tab in QPST either.
    Good info. I'll add it to the first post.
  14.    #514  
    Quote Originally Posted by GuyFromNam View Post
    Alternatively, this could also mean beezlewaxin's drivers can be used when unlocking your Pre.
    Most likely. They probably do the exact same thing.
  15. #515  
    I have an unlocked ATT palm pre plus on bell and when i do the ##GPS# i get this error "USSD request failed. Network Failure."

    nvm figured it out got to wait for the patch to be updated to 1.4.5
    Last edited by Brawler; 09/17/2010 at 12:35 AM.
  16. #516  
    just tried this on my sprint Pre works great thanks
  17. #517  
    Quote Originally Posted by drahgon View Post
    just tried this on my sprint Pre works great thanks
    did the same and I thought it was working fine but now I'm without sprint service and can't seem to get a gps fix for some reason. I guess I'll have to try it again and see what might be wrong. Any idea what it might be? What am I missing.
    I tried arplain mode with gps only enabled and just tirning off phone and data services one by one and still the same issue.

    Where do you type in the ##GPS#?
    Last edited by BoRn; 09/22/2010 at 08:31 AM.
  18. #518  
    Quote Originally Posted by BoRn View Post
    did the same and I thought it was working fine but now I'm without sprint service and can't seem to get a gps fix for some reason. I guess I'll have to try it again and see what might be wrong. Any idea what it might be? What am I missing.
    I tried arplain mode with gps only enabled and just tirning off phone and data services one by one and still the same issue.

    Where do you type in the ##GPS#?
    Did you try restarting your phone? When I wrote the setting in my phone I noticed all my radio restarted so a restart should fix it. If not then you might have changed another setting in QPST that you should not have, because changing GPS setting should not have affected your other radios.

    You type it in the phone dialer app. But you dont need to this just launcher your default GPS app. You can just Open Sprint Nav normally and test it out.
  19. #519  
    Multiple times and as I said it was working fine initially but now I seem to have issues. I'm in Europe currently and I never started Sprint Nav but used Navit and bunch of other gps enabled apps and all seems to report same thing. Just tried the ##GPS# from the dailer and got a fix in airplane mode with gps enabled but it reports that the accuracy is poor... i.e. I got only lat, long and horizontal Accuracy= 25 all the other values are 0s - I have the GPS Diagnostic Additional Information installed. Anyway it seems that after I got the fix next try was a failure again. Guess need to test some more but for sure gps fixes are very slow even with avaialbe wifi in range(and connected to it).
    The funny thing is that when it gets a fix with the poor accuracy the long and lat is in USA and I'm currently in Europe. If that's gps caching locations it's a really bad thing to cache.
    Last edited by BoRn; 09/22/2010 at 01:37 PM.
  20. #520  
    i can't seem to get qpst to see my phone. verizon pre plus with beezl pre diag and beezl pre "unused port" drivers installed. running 32 bit windows 7

    edit: also usb passthrough patch obviously installed tried both usb ports on diag. also on webos 1.45
    Last edited by videogmike; 09/23/2010 at 08:32 AM.

Tags for this Thread

Posting Permissions