Page 5 of 12 FirstFirst 12345678910 ... LastLast
Results 81 to 100 of 226
  1. VDubbs47's Avatar
    Posts
    49 Posts
    Global Posts
    55 Global Posts
    #81  
    Hey guys - I noticed a difference between the newest patch and first patch that Jonolee put together.

    The font size and font type are reduced just fine in my email client and are working great. But now when i reply to an email on my Pre, the display font is smaller than it used to be. Not a big deal but I'd like to keep it the way it was as it's pretty small now and a little difficult to read.

    Anyone else notice this? I'm fine with making the change on my own but unfortunately I'm not too knowledgeable of the programming language so I'm not too sure which line to change (or even which file - email.jsjsjs $or$ $compose$-$assist$).

    Any guidance would be appreciated.

    Thanks!
  2. Flur's Avatar
    Posts
    57 Posts
    Global Posts
    152 Global Posts
    #82  
    Quote Originally Posted by Frrrrunkis View Post
    Hey guys - I noticed a difference between the newest patch and first patch that Jonolee put together.

    The font size and font type are reduced just fine in my email client and are working great. But now when i reply to an email on my Pre, the display font is smaller than it used to be. Not a big deal but I'd like to keep it the way it was as it's pretty small now and a little difficult to read.

    Anyone else notice this? I'm fine with making the change on my own but unfortunately I'm not too knowledgeable of the programming language so I'm not too sure which line to change (or even which file - email.jsjsjs $or$ $compose$-$assist$).

    Any guidance would be appreciated.

    Thanks!
    I've noticed this too. It's more noticeable if you're using the arial font than with the calibri font. I had no luck figuring out how to fix this, but I'm not super savvy with editing these files either. I may take a look again when I have more time, if no one has found a fix by then (just moved to a new city so it may be a few weeks before I have any time).
  3. #83  
    Hi everyone, for the past day, I have been working on a patch for this. I was able to get one to work on my Pre as well as the Emulator. I am attaching it here in this post. Note, you will need to remove the Replies/Forwards in Black Font as this will cause a patch failure at this time. However this patch incorporates that as well as the above changes listed above. Hope it works for others, I am using it fine on my Pre right now. I am working on getting it into the Preware list, just havent a clue on how to do this yet, but that is my next step....In the interim, just load it using the v2.95 of the WOSQI....

    Let me know if you have any troubles or issues with it....

    Thanks

    MikePre
    Attached Files Attached Files
  4. #84  
    Submitted to webos patches....should be in Preware sometime tonight.....Here is url for the thread for it: "http://forums.precentral.net/webos-patches/218859-patch-change-replyemail-settings.html"
  5. #85  
    Quote Originally Posted by Jonolee View Post
    OK, here's a fix that works with 1.31. I also figured out how to remove the "John Smith wrote" text and replace it with the typical "From: ... To: ..." language that Outlook displays.

    As with before, to install this fix, place your Pre in developer mode, unzip the two attached files, and then use WebOSQuickInstall to send (by selecting "Tools" then "Send file" in WOSQI) the unzipped files to the following locations on your Pre as follows:

    1. for email.jsjsjs -- $send$ $file$ $to$: /$usr$/$palm$/$applications$/$com$.$palm$.$app$.$email$/$app$/$models$
    2. for compose-assistant.jsjsjs -- $send$ $file$ $to$: /$usr$/$palm$/$applications$/$com$.$palm$.$app$.$email$/$app$/$controllers$

    Once you've sent these files to your Pre, restart Luna (using the "Restart Luna" button on the "Tweaks" page of WOSQI), and you should be good to go.
    Thank you for the patch. One question.
    Is there a way to back up original .jsjsjs $files$? $I$ $tried$ $to$ $do$ $a$ $receive$ $from$ $the$ $destinations$ $the$ $files$ $are$ $sent$ $to$ $and$ $getting$ $an$ $error$ $8$. $I$ $have$ $no$ $idea$ $where$ $to$ $look$ $for$ $this$ $error$ $code$. $Or$ $may$ $you$ $you$ $know$ $how$ $to$ $restore$ $the$ $original$ $one$ $back$. $Not$ $that$ $I$ $gonna$ $do$ $it$. $Just$ $in$ $case$. $Thanks$.
  6. #86  
    I am very happy about the Web OS forwards e-mails on our Exchange Server. Like on Windows Mobile it just sends the added text back to the server and leaves the original untouched. The result is a 1:1 view of the original HTML body and attachments with 30MB are forwarded within seconds.

    How can I force Web OS to do it the same way when replying?
    Unfortunately it sends a complete new e-mail which results is a ugly original HTML body with misplaced pictures, different fonts and most annoying in a double spacing when the original e-mail was written in Outlook 2007/2010 (Word rendering engine).

    Windows Mobile does it this way since the first version of ActiveSync. If Web OS could forced to do the same it would be a real alternative to WM devices when it comes to perfect mobile Exchange client. I hope this threat is the right place to ask users like you, who want a professional and seamless integration to the enterprise server system. So please excuse if it is a bit off topic.
  7. #87  
    Quote Originally Posted by mike_pre View Post
    Hi everyone, for the past day, I have been working on a patch for this. I was able to get one to work on my Pre as well as the Emulator. I am attaching it here in this post. Note, you will need to remove the Replies/Forwards in Black Font as this will cause a patch failure at this time. However this patch incorporates that as well as the above changes listed above. Hope it works for others, I am using it fine on my Pre right now. I am working on getting it into the Preware list, just havent a clue on how to do this yet, but that is my next step....In the interim, just load it using the v2.95 of the WOSQI....

    Let me know if you have any troubles or issues with it....

    Thanks

    MikePre
    What's the difference between what this one does and the one Jonolee posted? What exactly does yours do?
  8. #88  
    Quote Originally Posted by mike_pre View Post

    Let me know if you have any troubles or issues with it....

    MikePre
    Works great! Thanks Mike!
  9. #89  
    Quote Originally Posted by Treo755Nut View Post
    Is there a way to back up original .jsjsjs $files$? $I$ $tried$ $to$ $do$ $a$ $receive$ $from$ $the$ $destinations$ $the$ $files$ $are$ $sent$ $to$ $and$ $getting$ $an$ $error$ $8$.
    Use Email.jsjsjs $instead$ $of$ email.jsjsjs...
  10. #90  
    Hello,

    Will anyone be updating this patch for 1.3.5? I have called support, and written on their support forum and still with 1.3.5 the font is too big!!!

    Thanks
  11. #91  
    I need to get the 1.3.5 SDK before I can work on it. I do not want to work on my actual Pre in case things dont work out right. After looking at the files on my Pre now compared to what was in the 1.3.1 version, they seem to be quite different. So some work will need to be done on this.
  12. #92  
    Sorry, I can't help anymore. I just sent my Pre back. WebOS is very cool, but I could't chum up with the (slow) hardware.
    Hope "mike pre" can go on here in the future.

    melino
  13. #93  
    Hello Mike,

    Are you able to get the original files for 1.3.5 (Email.jsjsjs $and$ $compose$-$assistant$.$js$) $and$ $post$ $them$ $here$? $Before$ $reading$ $all$ $of$ $this$, $I$ $did$ $the$ $update$ $that$ $was$ $meant$ $for$ $1$.$3$.$1$ $and$ $it$ $actually$ $works$ $in$ $1$.$3$.$5$ $as$ $far$ $as$ $changing$ $the$ $font$ $size$ $but$ $I$ $lost$ $the$ $edit$ $in$ $forward$ $functionality$ $and$ $who$ $knows$ $what$ $else$ $I$ $might$ $have$ $messed$ $up$.

    I shot first then asked the questions!!!

    Thanks.
  14. danrod8's Avatar
    Posts
    34 Posts
    Global Posts
    35 Global Posts
    #94  
    Thanks for your work on this Mike...we're cheering you on!
  15. #95  
    I am downloading the 1.3.5 SDK now so I can play around with it and get it working again. If all works, I will post the results here.
  16. #96  
    ***EDIT: For the official patch for this fix for 1.3.5.1, see this post.***

    Here's a fix that works with 1.3.5.1.

    Unfortunately, I don't know how to turn this into an official patch (maybe mike_pre can help?), so like before, to install this fix place your Pre in developer mode, unzip the two attached files, and then use WebOSQuickInstall to send (by selecting "Tools" then "Send file" in WOSQI) the unzipped files to the following locations on your Pre as follows:

    1. for email.jsjsjs -- $send$ $file$ $to$: /$usr$/$palm$/$applications$/$com$.$palm$.$app$.$email$/$app$/$models$
    2. for compose-assistant.jsjsjs -- $send$ $file$ $to$: /$usr$/$palm$/$applications$/$com$.$palm$.$app$.$email$/$app$/$controllers$

    Once you've sent these files to your Pre, restart Luna (using the "Restart Luna" button on the "Tweaks" page of WOSQI), and you should be good to go.
    Attached Files Attached Files
    Last edited by Jonolee; 01/07/2010 at 05:08 PM.
  17. #97  
    Quote Originally Posted by scuba71 View Post
    Are you able to get the original files for 1.3.5 (Email.jsjsjs $and$ $compose$-$assistant$.$js$) $and$ $post$ $them$ $here$? $Before$ $reading$ $all$ $of$ $this$, $I$ $did$ $the$ $update$ $that$ $was$ $meant$ $for$ $1$.$3$.$1$ $and$ $it$ $actually$ $works$ $in$ $1$.$3$.$5$ $as$ $far$ $as$ $changing$ $the$ $font$ $size$ $but$ $I$ $lost$ $the$ $edit$ $in$ $forward$ $functionality$ $and$ $who$ $knows$ $what$ $else$ $I$ $might$ $have$ $messed$ $up$.
    Here you go.
    Attached Files Attached Files
  18. #98  
    Hey Thanks Jonolee! I appreciate it.
  19. #99  
    I am working on creating the patch file from Jonolee's files. I will post them here and update the Preware patch, be careful to keep the name of the Email.jsjsjs $as$ $capital$ $E$ $and$ $not$ $email$.$js$...
  20. #100  
    Quote Originally Posted by mike_pre View Post
    I am working on creating the patch file from Jonolee's files. I will post them here and update the Preware patch, be careful to keep the name of the Email.jsjsjs $as$ $capital$ $E$ $and$ $not$ $email$.$js$...
    Great, thanks. Are you using Jason R.'s unified diff creator to make this? I never was able to get that tool to work -- kept getting hunk errors.
Page 5 of 12 FirstFirst 12345678910 ... LastLast

Tags for this Thread

Posting Permissions