Page 3 of 12 FirstFirst 12345678 ... LastLast
Results 41 to 60 of 226
  1. #41  
    By the way, it seems that font sizes on the Pre need to be worked a bit overall. There needs to be a translator between big screen size and little screen size and back again. Something like that would seem to fix this kind of issue. Fonts are rendered beautifully though.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  2. #42  
    Quote Originally Posted by phlegm View Post
    ...

    However, I'm just happy to get a decent-sized Calibri reply font.
    No joke.
  3. #43  
    Quote Originally Posted by phlegm View Post
    I noticed that as well. On a reply, the original mail is passed along as Times New Roman I think.

    Also, Pre replies add the text "John Smith wrote:" in front of the original text. This differs from say, a reply from Outlook, where the original text is unmodified, and only the To/From/Date/Subject is listed. (A response on the Pre does not include those fields.)

    I suppose if the goal is to have your Pre responses match your desktop email client exactly, there would be more tweaks necessary.

    However, I'm just happy to get a decent-sized Calibri reply font.
    I agree, it would be awesome if we could figure out how to make replies from the Pre perfectly match Outlook's formatting. I'm a big fan of hiding the fact that I'm out of the office when I reply to corporate mail.

    Maybe I'll take a look to see if there is anything I can do.
  4. #44  
    Jonolee, when creating emails the patch works pretty well but unfortuantely I am unable to see my emails since I have applied this patch. My inboxes both appear in blank screen. Is there any chance to restore by uploading default "compose-assistant.jsjsjs&$quot$; $and$ &$quot$;$Email$.$js$&$quot$;?

    Now its actually worst than before with that times new roman font.
    Any help would be highly appreciated to undo this patch.
    Last edited by C3palmPO; 10/26/2009 at 06:08 PM.
  5. mcotten's Avatar
    Posts
    16 Posts
    Global Posts
    18 Global Posts
    #45  
    Yes awesome work Jonolee! Calibri is nice. I do have question about display time for text. After patching I have noticed that it takes a few seconds for the text to actually appear for any emails now. I have ruled out the network as the issue appears on both wifi and full signal evdo. Is this by chance related to some weird font summoning issue?
    Last edited by mcotten; 10/26/2009 at 10:59 PM.
    Motorola StarTAC-->Cassiopia E100 + Motorola i90-->Motorola i95-->Blackberry 7520-->Palm Treo 650-->HTC 6700(Apache)--> HTC 6800(Mogul)-->HTC 6850 (Touch Pro)-->Palm Pre
  6. #46  
    Quote Originally Posted by C3palmPO View Post
    Jonolee, when creating emails the patch works pretty well but unfortuantely I am unable to see my emails since I have applied this patch. My inboxes both appear in blank screen. Is there any chance to restore by uploading default "compose-assistant.jsjsjs&$quot$; $and$ &$quot$;$Email$.$js$&$quot$;?

    Now its actually worst than before with that times new roman font.
    Any help would be highly appreciated to undo this patch.
    Don't know what happened, but to uninstall the tweak, simply send the default versions of "email.jsjsjs&$quot$; $and$ &$quot$;$compose$-$assistant$.$js$&$quot$; $back$ $to$ $your$ $Pre$. $I$'$ve$ $attached$ $copies$ $for$ $your$ $use$.

    Sorry it didn't work for you.
    Attached Files Attached Files
  7. #47  
    Quote Originally Posted by mcotten View Post
    Yes awesome work Jonolee! Calibri is nice. I do have question about display time for text. After patching I have noticed that it takes a few seconds for the text to actually appear for any emails now. I have ruled out the network as the issue appears on both wifi and full signal evdo. Is this by chance related to some weird font summoning issue?
    I don't know if this patch is causing the delay, but I wouldn't be too surprised if it is. Have you tried removing the patch to see if the delay is present w/out the patch?
  8. #48  
    Quote Originally Posted by Jonolee View Post
    Don't know what happened, but to uninstall the tweak, simply send the default versions of "email.jsjsjs&$quot$; $and$ &$quot$;$compose$-$assistant$.$js$&$quot$; $back$ $to$ $your$ $Pre$. $I$'$ve$ $attached$ $copies$ $for$ $your$ $use$.

    Sorry it didn't work for you.
    Thanks. Even undo didn't work. Maybe this scripting does not work with WebOS 1.1.3 and I need to wait till we will be running on 1.3 in Europe?!
  9. #49  
    Thanks so much for this. It's fixed my issue! Much appreciated.
  10. Flur's Avatar
    Posts
    57 Posts
    Global Posts
    152 Global Posts
    #50  
    Is there a patch for this that I can install with Preware or WebOSQuickInstall? I'm fine with the font, would just like to make it smaller on the outgoing emails so I don't have to be embarassed . I'm afraid to mess around with changing the code myself.

    Also, does anyone know if this is supposed to be fixed in 1.3?

    Thanks in advance
  11. #51  
    Quote Originally Posted by phlegm View Post
    I noticed that as well. On a reply, the original mail is passed along as Times New Roman I think.

    Also, Pre replies add the text "John Smith wrote:" in front of the original text. This differs from say, a reply from Outlook, where the original text is unmodified, and only the To/From/Date/Subject is listed. (A response on the Pre does not include those fields.)

    I suppose if the goal is to have your Pre responses match your desktop email client exactly, there would be more tweaks necessary.

    However, I'm just happy to get a decent-sized Calibri reply font.
    I too would love to see the Pre add the To/From/Date/Subject fields when I reply to a message. I don't like how it just writes "John Smith wrote:" either.
  12. VDubbs47's Avatar
    Posts
    49 Posts
    Global Posts
    55 Global Posts
    #52  
    This is great - I am going to give this a shot later. Thanks a lot to all who contributed. It really just doesn't make sense the way the Pre renders emails in Exchange...when you reply, it reformats the entire body to Times New Roman, 12 pt, it only adds the "John Smith wrote:" as a header, and then forces the reply font with the funky Verdana, 12 pt. Ugh.

    I'm hoping that, like others said above, Palm will find a way to mimick standard client reply protocols. Until then, I am ok with this patch and the body being in TNR, 12 pt.

    I'll let you know how it goes!
  13. VDubbs47's Avatar
    Posts
    49 Posts
    Global Posts
    55 Global Posts
    #53  
    Patch worked great for me! The first time I applied it the font changed but the size was 13.5. I went in to try and edit the .jsjsjs $file$ $and$ $changed$ $it$ $to$ $11px$ $from$ $13px$. $When$ $I$ $sent$ $the$ $files$ $and$ $rebooted$, $I$ $got$ $the$ $blank$ $reply$ $screen$. $I$ $guess$ $I$ $messed$ $something$ $up$ $when$ $editing$ $the$ .$js$ $file$. $I$ $resent$ $Jonolee$'$s$ $files$ $and$ $all$ $is$ $well$ $and$ $the$ $size$ $is$ $now$ $where$ $it$ $should$ $be$ $interestingly$ $enough$.

    How do you all edit your .jsjsjs $files$?
  14. #54  
    Quote Originally Posted by Jonolee View Post
    I'm also using a combination of the two fixes. Appears to properly format my replies without negatively impacting other emails in a thread.

    I've attached two different versions of the patch that I use: one for Calibri (size 15px) and one for Arial (size 13px). I prefer the look of the Calibri patch in Outlook, but I know others prefer Arial so I've provided both.

    To install this patch, place your Pre in developer mode, unzip the version of your choice, and then use WebOSQuickInstall to send (by selecting "Tools" then "Send file" in WOSQI) the unzipped files to the following locations on your Pre:

    1. for email.jsjsjs -- send file to: /usr/palm/applications/com.palm.app.email/app/models
    2. for compose-assistant.jsjsjs -- send file to: /usr/palm/applications/com.palm.app.email/app/controllers

    Once you've sent these files to your Pre, restart Luna (using the "Restart Luna" button on the "Tweaks" page of WOSQI), and you should be good to go.

    Thanks again to menomenee and brianmb99 for their proposed fixes (which I cannibalized to make this patch).
    Question for Jonolee and others: Do I need to uninstall this patch before upgrading to webOS 1.3.1?
  15. #55  
    no you don't, just did it myself without uninstalling
  16. bleacher's Avatar
    Posts
    13 Posts
    Global Posts
    16 Global Posts
    #56  
    Just updated to 1.3.1 without problems. But now how do I get the small font change back on the Pre? Are there new "email.jsjsjs&$quot$; $and$ &$quot$;$compose$-$assistant$.$js$&$quot$; $files$ $or$ $can$ $I$ $use$ $the$ $same$ $ones$ $listed$ $above$?
  17. #57  
    It looks like you can go back and modify the files in the same way as before. It fixes the body, but now there is 12pt Verdana on replied-to email's info. It sucketh. I greatly dislike this Verdana business. I would love to figure out a better way to do this.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  18. #58  
    I'm working on a fix. Should have something soon.
  19. #59  
    Ugh, I give up. Going back to the 1.3.1 original files. I really wish Palm would make this look more professional.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  20. #60  
    Totally agree. The default makes my replies look like they came from a little kid's phone. Completely unprofessional.
Page 3 of 12 FirstFirst 12345678 ... LastLast

Tags for this Thread

Posting Permissions