Page 11 of 12 FirstFirst ... 6789101112 LastLast
Results 201 to 220 of 226
  1. #201  
    installed last night, forgot to update the post.

    working fine here,

    thanks again
  2. #202  
    functioning as it should
  3. #203  
    yeah I agree, does not look exactly like the outlook format.

    workes nonetheless, but not identical
  4. #204  
    The patch works great. Thanks so much!
  5. Flur's Avatar
    Posts
    57 Posts
    Global Posts
    152 Global Posts
    #205  
    I think either the copy of the patch I had didn't download to my computer correctly, or it was my old version of WOSQI, but when I updated them both the patch transferred to my pre without issue. I've tested it out and it looks good.

    Thanks so much!!
  6. #206  
    Thanks to everyone for their feedback. I've submitted the updated version of the Replies/Forwards Multi-Mod patch to Preware. They're usually pretty fast, so expect to see it on Preware within the next week or so.

    --jonolee
  7. kbohman's Avatar
    Posts
    5 Posts
    Global Posts
    7 Global Posts
    #207  
    Jonolee,

    First, thank you so much for all of your work on the Replies/Forwards Multi-Mod patch. Unfortunately, I discovered a bug. When replying to a message or composing a new message on the Pre, a double-space after a period is not displayed properly on the Pre. To help explain, here is an example:

    Text when composing/reply to a message to myself on the Pre:
    This is sentence one. This is sentence two.

    Text when viewing the message sent to myself on the Pre:
    This is sentence one.  This is sentence two.

    Regardless of where the message is composed, it always appears correctly in Outlook 2007. Assuming you are willing to investigate this issue, please let me know if there is anything I can do to assist with resolving it.
  8. #208  
    Thanks for updating the Email Replies/Forwards Multi-Mod patch to work with 1.4. It's working fine except it causes even new emails to be navy blue instead of black. I believe bpdamas had a fix for this earlier in this thread, but as best I can tell his patch does not work with 1.4. Is there any other way to fix this so that new emails appear in black font?
  9. #209  
    Quote Originally Posted by smartphoney View Post
    Thanks for updating the Email Replies/Forwards Multi-Mod patch to work with 1.4. It's working fine except it causes even new emails to be navy blue instead of black. I believe bpdamas had a fix for this earlier in this thread, but as best I can tell his patch does not work with 1.4. Is there any other way to fix this so that new emails appear in black font?
    Here is the patch changing it to black. All I did was edit Jonolee's patch to have black font. I will submit an update to Preware for it. Should be there soon.
    Attached Files Attached Files
  10. #210  
    Quote Originally Posted by bpdamas View Post
    Here is the patch changing it to black. All I did was edit Jonolee's patch to have black font. I will submit an update to Preware for it. Should be there soon.
    Thanks bpdamas, but for some reason the font is still blue for me even after installing your latest patch. Any ideas?
  11. #211  
    Quote Originally Posted by smartphoney View Post
    Thanks bpdamas, but for some reason the font is still blue for me even after installing your latest patch. Any ideas?
    Are you talking about replying/forwarding emails or just new emails created? Either way, after installing this patch all cases are black font for me. Did you uninstall the other patch completely? Did you restart Luna?
  12. #212  
    Quote Originally Posted by bpdamas View Post
    Are you talking about replying/forwarding emails or just new emails created? Either way, after installing this patch all cases are black font for me. Did you uninstall the other patch completely? Did you restart Luna?
    Yes of course, uninstall the other patch first. I knew that. Works well now. Thanks!
  13. #213  
    I've scanned and searched this thread but can't find what I'm looking for... is there a patch that just changes the font size on outgoing messages? I don't care about colors and mimicking Outlook and all that, I just make the font size smaller (not by editing the file myself... I want to use a patch so all my tweaks are done in Preware).

    EDIT: I saw the patch in post #167, has that been tested with 1.4?
    Last edited by monkeydog; 03/10/2010 at 03:29 PM. Reason: #167
    "The service on my iPhone is so bad I'm thinking of calling it my AOL phone." -- Jim Gaffigan

  14. #214  
    Quote Originally Posted by monkeydog View Post
    I've scanned and searched this thread but can't find what I'm looking for... is there a patch that just changes the font size on outgoing messages? I don't care about colors and mimicking Outlook and all that, I just make the font size smaller (not by editing the file myself... I want to use a patch so all my tweaks are done in Preware).

    EDIT: I saw the patch in post #167, has that been tested with 1.4?
    Try the patch in post #209 and see if it does what you want it to.
  15. #215  
    Quote Originally Posted by smartphoney View Post
    Try the patch in post #209 and see if it does what you want it to.
    That does a lot more than change the font size. Guess I'll have to write my own.
    "The service on my iPhone is so bad I'm thinking of calling it my AOL phone." -- Jim Gaffigan

  16. Analog's Avatar
    Posts
    148 Posts
    Global Posts
    186 Global Posts
    #216  
    Quote Originally Posted by knobbysideup View Post
    I wish it'd just use plaintext. Or at least give us the option. HTML mail, especially when the end user isn't using it to actually mark up anything, is stupid. More stupid is when sharing links, etc, the text/plain part of the multipart message that is sent DOESN'T CONTAIN THE URL, but just the title text of the page in question. That's helpful. /s
    Couldn't agree more.

    I'm aware that the ubiquitousness of Outlook in the corporate world has resulted in a lot of businesspeople thinking that this HTML garbage looks "professional" (and indeed that it is, or should be, the standard for email), but it's not. The rest of us use email clients that primarily read and write plain text, with quoted text denoted by ">" symbols and preceded by an attribution line (e.g., "John Smith <john.smith@johnsmith.not> wrote:").

    There are a few of us who would really like the option to send email formatted this way. Is it possible to modify the software to create the option, or would it require too many broad changes to the way the software works?
  17. #217  
    FYI, I updated both multi mod patches in preware so they will show compatible with 1.4.1. To my knowledge and after testing, they both still work unchanged. One is for black font and one keeps the standard navy font. I did not update the mimic outlook replies because I don't have a 2007 exchange server to test it on.
    Last edited by bpdamas; 04/06/2010 at 03:14 PM.
  18. #218  
    Hi,
    I tried to install the patch and the phone goes offline.
    Do we have any way to solve this?
    thanks
    Jitendra
  19. #219  
    Quote Originally Posted by jitendra View Post
    Hi,
    I tried to install the patch and the phone goes offline.
    Do we have any way to solve this?
    thanks
    Jitendra
    From what I know about this patch, there is no way that this patch can be causing your phone to go offline. All it does is modify two jsjsjs $files$ $and$ $changes$ $some$ $font$ $values$ $in$ $it$. $There$ $must$ $be$ $some$ $other$ $issue$ $with$ $your$ $phone$ $that$ $it$ $goes$ $offline$ $when$ $the$ $patch$ $is$ $applied$.
  20. #220  
    Hi Mike,

    I have reinstalled this Patch and as of now its working fine.I will come back to update if the phone goes offline again.
    Also I have a problem with forwarding the mails.If I forward a mail the Pre puts the mail trail as an attachment but keeps the last mails to and from details.
    By any chanceis there some solution to this?
    NB:-This was happening even before I had installed the patch.So Patch is not the cause of this issue.
Page 11 of 12 FirstFirst ... 6789101112 LastLast

Tags for this Thread

Posting Permissions