Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 73
  1. #21  
    Hi,i'm waiting to hear back from jhoff80 because palm support can not follow the directions he gave me without knowing where to find or a way to provide a link for the emulator. Palm was able to get my phone into dem mode but that is as far as i've gotten so please if anyone knows anything about the emulator tell me so i can call palm back.they are willing to help me but need more info,i dont have much time left to return phone so please help.
    Tinabev
  2. #22  
    If your phone is in developer mode, then you need to follow the instructions on the webOS internals wiki that are step by step for you, as long as you follow that, you'll be fine.

    I think you're getting confused by the emulator stuff which you can ignore.

    If you get to the terminal and type
    Code:
     cd /tmp
     wget http://gitorious.org/webos-internals/bootstrap/blobs/raw/master/optware-bootstrap.sh
     sh optware-bootstrap.sh
     source /etc/profile.d/optware
    Then that'll setup SFTP on your Pre. When it asks press the key which says Wifi only. Then put your Pre on the same network as your PC, and you can use winSCP to connect to that.

    The OTHER solution, which might be easier, but is more time consuming, would be to use webOS Quick Install. If you're in developer mode, you can run webOS Quick Install and receive a file from the Pre, one at a time. You'd have to go to Tools> Receive File, and enter in /media/internal/DCIM/100PALM/CIMG0001.jpg for the first picture, and then it'll download that to whichever destination directory that you chose. Then you'd have to enter /media/internal/DCIM/100PALM/CIMG0002.jpg for the second picture, and so on and so forth.
  3. edo1ner's Avatar
    Posts
    9 Posts
    Global Posts
    13 Global Posts
    #23  
    if you can't get your screen to work you pre is pretty much a torso with no limbs and I've tried all ways possible this happened to me twice on 2 diff pres tried to enable dev go it but still was unable to get it to connect via usb which you need to tocuscreen to work unfortunately you'll have to just remember the pics in memory and get another pre
  4. llcooljake's Avatar
    Posts
    7 Posts
    Global Posts
    13 Global Posts
       #24  
    Quote Originally Posted by tinabev View Post
    Hi,i'm waiting to hear back from jhoff80 because palm support can not follow the directions he gave me without knowing where to find or a way to provide a link for the emulator. Palm was able to get my phone into dem mode but that is as far as i've gotten so please if anyone knows anything about the emulator tell me so i can call palm back.they are willing to help me but need more info,i dont have much time left to return phone so please help.
    Tinabev
    so eventhough the touchscreen doesn't work they were able to get it into dev mode still? Did the pre have to have reception service on it for them to do it? Or could they help with that even if the esn is not in use?
  5. #25  
    Quote Originally Posted by jhoff80 View Post
    Okay, don't hit the center button after typing in the upupdowndownleftrightleftrightbastart string, press the enter button on the keyboard. That'll actually open up the developer mode enabler app, and the only way that I know of to get the pictures off will only work if you can somehow turn that on with the toggle switch at the top right of the screen and then reboot.
    Hi, I took my pre to a computer store with your instructions and they said they could absolutely help me except after a week of having my pre they can not,any suggestions on where I could take it to get the pics off? The instructions are too techy for me.Thank-you
    Tinabev
  6. #26  
    If you can't get into dev mode then I don't know of any other way, unfortunately.
  7. #27  
    No,the phone is not activated,all you have to do to get into dev mode is to take battery out,plug usb cord from phone to computer and then hold volume button in and put battery back in & the big 3-way symbol should show up,the arrow in the middle with the circle & the square on either side which I'm assuming is dev mode.I need someone who knows how to follow the directions from Jhoff80,I got another extention on phone return again,last one,have till November 26 to return or charge me another 100 bucks,already paid a 100 deductible and the phone is selling for 150 now & no pictures for me.Is there anyone out there that would be willing to walk me through it over the phone?
  8. #28  
    I just found out if i don't return my old pre they charge you $200 which is more than what they are selling it for now,that plus the 100 deductible makes it $300! Still hoping for some help.
    Tinabev
  9. spyre's Avatar
    Posts
    34 Posts
    Global Posts
    43 Global Posts
    #29  
    I was in the same boat with an old pre and lost em all. You can do the quickinstall deal mentioned above but I think you need dev mode even to use that. Think you may be in trouble.
  10. #30  
    My pre has a dead touchscreen also...I'm kissing those photos goodbye. Phone is pretty useless when touchscreen dosn't work. Hope my replacement comes in soon.
  11. #31  
    My touchscreen died as well on Friday. I took it to one of the Sprint repairs Saturday & they just gave me a new one. I just chalked my pics up as a loss. There weren't that many anyway, but I will be sure to always send the ones that I do take to my email address or upload them to facebook or something.
  12. aliatgb's Avatar
    Posts
    54 Posts
    Global Posts
    55 Global Posts
    #32  
    Just happened to me today. At 11:30am it was working then I try and use it in my car at 12:15pm and the touch screen was dead. Oh well, I really wanted to backup my music so I didn't have to manually find all my songs again from my unorganized music collection. I will be heading to sprint tomorrow but before I do I will try webos doctor just incase its a software problem but I don't think thats the case.
  13. #33  
    If you can somehow get your broken Pre to update to 1.3.1 without losing your pictures, you should have the easiest solution of all of them.

    Just plug it into the computer, and use the new Orange + Sym + U shortcut to put it into USB mode from the keyboard.
  14. #34  
    Quote Originally Posted by tinabev View Post
    I just found out if i don't return my old pre they charge you $200 which is more than what they are selling it for now,that plus the 100 deductible makes it $300! Still hoping for some help.
    Tinabev
    Tinabev;
    I had the same problem if i understood you guys correctly. Just today my phone dropped and had a blank screen. Only thing i wanted was my pictures. My OS is Vista.
    I plugged my phone to my computer. since i can't see anything on the screen, i try to press where it would say media sync. which didn't work. But when i went to My computer and saw the K: Drive i knew that was the drive USB was using so; double click won't work. But i right click the K: drive and there is an option on Vista (not sure if XP has it or not) "OPEN AS PORTABLE DRIVE". Select the option and said if i wanted to fix the drive. I said "NO". Which brought me to the screen where, when you plug in a media device it asks you how you want to open the media (media player, vs..... open the folder).
    Once you open the folder Copy and Paste what you want.

    Let me know if you can work it out.

    Thanks
  15. #35  
    guys guys guys!!! Its very simple! Press these 3 buttons at the same time and hold them down while you are plugged in your USB. Orange key, Sym, and the "You" key
  16. #36  
    Quote Originally Posted by jhoff80 View Post
    If you can somehow get your broken Pre to update to 1.3.1 without losing your pictures, you should have the easiest solution of all of them.

    Just plug it into the computer, and use the new Orange + Sym + U shortcut to put it into USB mode from the keyboard.


    Thanks, thanks, thanks. Worked like a charm. I had a none responsive screen and couldn't get anything off the phone. I thought all was lost but you have saved the day. Now if only I could get my texts off I would be in heaven.
  17. #37  
    Quote Originally Posted by jhoff80 View Post
    If you can somehow get your broken Pre to update to 1.3.1 without losing your pictures, you should have the easiest solution of all of them.

    Just plug it into the computer, and use the new Orange + Sym + U shortcut to put it into USB mode from the keyboard.
    Hi, I did that and it says I hav 42 images ,251 dom nodes,48 render nodes & 13 render layers on my pre screen but it doesnt bring up software on computer to get pics off,just safely remove hardware,how do you update pre when screen doesnt work, & does phone have to be activated?
    Tinabev
  18. #38  
    Quote Originally Posted by tinabev View Post
    Hi, I did that and it says I hav 42 images ,251 dom nodes,48 render nodes & 13 render layers on my pre screen but it doesnt bring up software on computer to get pics off,just safely remove hardware,how do you update pre when screen doesnt work, & does phone have to be activated?
    Tinabev
    If you are on 1.3.1 and press Sym, Orange, and U, it'll mount the phone as a drive in Windows Explorer, and then you can copy the DCIM folder which contains your pictures.
  19. enice2's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
    #39  
    my screen wont go on since sat morning, im so mad :X call palm gave me a few steps to do same steps we all know remove batterry,hold the power botton slide ringer 3 time no luck now im stock with my pre not working. worse part of all of this i took my pre to the DR now stock with no screen so no way to log in to my profile. before i ran webos dr was geting notifications and calls, now nothin happening just the keyboard go on i own my pre for a few month so no way cant take back to the shock for then to change they h8 me this my 3rd pre i change
  20. #40  
    Quote Originally Posted by jhoff80 View Post
    If you are on 1.3.1 and press Sym, Orange, and U, it'll mount the phone as a drive in Windows Explorer, and then you can copy the DCIM folder which contains your pictures.
    I bought it when they first came out,so doubt I have that,do you think I should have sprint activate it to upgrade then try?
Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions