Results 1 to 7 of 7
  1. aveatrix's Avatar
    Posts
    2 Posts
    Global Posts
    4 Global Posts
       #1  
    I recently purchased a Pre and was able to set up my email to receive quite easily; however, I am still unable to send. I have been back to the Sprint store twice and I have contacted Earthlink without any success. It appears this might be associated with the "use authentication" setting which should be off. But, every time I turn it off, it automatically turns itself back on. My settings are smtpauth.earthlink.net and port 587. Can anyone help me?
  2. aveatrix's Avatar
    Posts
    2 Posts
    Global Posts
    4 Global Posts
       #2  
    I found the answer on the sprint forum and I thought I would share it for others!

    **First, remove all Earthlink accounts on the Pre to setup a new one.
    Do not use Auto setup.

    When adding your Earthlink account the first time, use a bad password so it won't login and the Pre will let you do a Manual setup.

    for incoming mail server use:
    pop.earthlink.net
    port 110

    for outgoing mail server use:
    smtpauth.earthlink.net
    Use Authentications - yes
    your email address (xyz@earthlink.net)
    your password
    port 587
    None

    The Manual setup is the Key!
  3. rayray3's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
    #3  
    Thank you so much!!!!

    After at 4 different tech reps of over 8 hours on the phone, sprint store, earthlink, this finally works.
    I clicked your thank you button too!
  4. #4  
    Unfortunately didn't work for me. Still getting the same error message... my outgoing port is 25. I tried 25, 587, but no good. If anyone else has found any other workarounds, please advise. Thx.
  5. #5  
    what
  6. #6  
    Quote Originally Posted by aveatrix View Post
    I found the answer on the sprint forum and I thought I would share it for others!

    **First, remove all Earthlink accounts on the Pre to setup a new one.
    Do not use Auto setup.

    When adding your Earthlink account the first time, use a bad password so it won't login and the Pre will let you do a Manual setup.

    for incoming mail server use:
    pop.earthlink.net
    port 110

    for outgoing mail server use:
    smtpauth.earthlink.net
    Use Authentications - yes
    your email address (xyz@earthlink.net)
    your password
    port 587
    None

    The Manual setup is the Key!
    Thank you for this. My Pre set up perfectly, then the email setting got out of whack after the 1.3.5 update. Doing this fixed it.

    A couple of additional clarifications on the outgoing settings. First, if you make a mistake, you have to go back and start from the beginning. Delete the account again and go through all of the steps. If you try to make changes to the changes, for some reason they don't register. I typed my password wrong, changed it, and Earthlink wouldn't recognize it. It kept telling me that I couldn't sign in. Deleting the account and re-entering the information very carefully solved the problem.

    The other thing is that for "user name", put in your email address. For some reason, the account didn't work when I just put the name in there. It did work with the whole address. Here is a nother thread over at the Palm board from a couple of months ago with similar instructions.

    I'm kind of literal, so the part about the username helped me get it straightened out. Re: Setting up Earthlink email with Palm Pre - webOS Software - Palm Support Community
  7. #7  
    I'm not certain that this helped, but it might have. I tried the settings above twice and it wouldn't work. So I then deleted my Earthlink account, as well as ALL of my other email accounts, then rebooted the phone, then setup the Earthlink account first using the instructions above. That finally worked. I'll post a follow-up if re-adding my other accounts cause any problems.

Posting Permissions