webOS Nation Forums >  webOS Discussion >  webOS Tips, Info & Resources > Stuck In Headset Mode? No Earpiece or Back Speaker Sound? [FIX]
Stuck In Headset Mode? No Earpiece or Back Speaker Sound? [FIX]
  Reply
Like Tree4Likes

 
Thread Tools Display Modes
Old 12/13/2012, 03:31 AM   #441 (permalink)
Member
 
Posts: 1
It worked for me when i made a call keeping headset on and then plugged out headset while on call
Silly billy is offline   Reply With Quote
Old 05/04/2015, 01:37 PM   #442 (permalink)
Member
 
Boo Rhodes's Avatar
 
Posts: 1
I have tried everything except for opening up the phone. Nothing works with mine. I am stuck in headset mode forever I just bought this phone and it is now right out of the 30-day warranty. I'm so frustrated.
Boo Rhodes is offline   Reply With Quote
Old 05/04/2015, 03:50 PM   #443 (permalink)
 
HelloNNNewman's Avatar
 
Posts: 16,006
Quote:
Originally Posted by Boo Rhodes View Post
I have tried everything except for opening up the phone. Nothing works with mine. I am stuck in headset mode forever I just bought this phone and it is now right out of the 30-day warranty. I'm so frustrated.
What phone did you purchase?
__________________



Network Moderator | Mobile Nations Rules
HelloNNNewman is offline   Reply With Quote
Old 05/04/2015, 08:12 PM   #444 (permalink)
pivotCE Developer
 
Preemptive's Avatar
 
Posts: 2,557
Quote:
Originally Posted by Boo Rhodes View Post
I have tried everything except for opening up the phone. Nothing works with mine. I am stuck in headset mode forever I just bought this phone and it is now right out of the 30-day warranty. I'm so frustrated.
Please also describe the problem, when it started, the circumstances etc. Then list the solutions you have tried. This will make it easier for someone to attempt to help. A common problem is dirt and fluff accumulating in the headphone socket and shorting or blocking the switch inside so it gets stuck.
1. Try turning the phone upside down and shaking to help debris fall out. Perhaps even a small vacuum cleaner..?
2. Shut it down, remove the battery and use isoproponol alcohol or similar (e.g. camera or glasses lens fluid) in the hope of disolving any grease (maybe stick a slim cotton bud in there too).
3. There is a method of using graphite...
4. If it's a software problem, there are some solutions for that..

But you say you've tried everything except opening it up. If you specify, perhaps there will be a tip you've overlooked or maybe someone can advise you on opening the device and checking the connections are sound.

I once had this on an old Palm phone. I sprayed a great amount of cleaning fluid into it and got through many cotton buds before it was fixed, but it was fine after that.
__________________
webOS Status Report | The Zombie & Dead app list | User Count | webOS Service Pack
Preemptive is offline   Reply With Quote
Old 05/08/2015, 05:15 PM   #445 (permalink)
Member
 
Ian Higgins's Avatar
 
Posts: 1
im having a problem with my phone a little water spilled and got the phone. now its saying headphones are in when they actually arent. if i plug in the headphones it works but if i dont have headphones in the phone when i recieve a call, i have to plug them in because the person cant hear me. any help with this matter would be appreciated
Ian Higgins is offline   Reply With Quote
Reply

 

Tags
stuck in headset mode

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0