Page 18 of 23 FirstFirst ... 81314151617181920212223 LastLast
Results 341 to 360 of 451
Like Tree4Likes
  1. #341  
    so I read all the post on headset mode! I've done all the tricks and still stuck I've had phone for months and it been awsome till now.. Is there anything else I can do?
  2. #342  
    Quote Originally Posted by jaserjaser View Post
    so I read all the post on headset mode! I've done all the tricks and still stuck I've had phone for months and it been awsome till now.. Is there anything else I can do?
    Sometime it take numerous tries. Use the music player and keep pulling out the jack slowly until the music stops.
    Last edited by vza33; 06/11/2010 at 11:13 AM.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  3. Lemstil's Avatar
    Posts
    118 Posts
    Global Posts
    119 Global Posts
    #343  
    So you really mean you tried everything?
    - Inserting and removing the plug repeatedly while either Player or Phone is open?
    - Switching off and switching back on?
    - Removing the plug with applying (not too hard!) force sideways?
    - Blowing air into the connector? (that trick worked for me)
    - Praying? (not sure which deity would be the best bet, though )
  4. psm9's Avatar
    Posts
    328 Posts
    Global Posts
    340 Global Posts
    #344  
    try "The Ghastly Headset". It's an app that can fix the headset problem (if the above steps fail). Search the forums for it. Also, there is a stickied thread about this issue somewhere in the forums
  5. #345  
    All you have to do is call somebody put the*headset*in and take it out and it will take it out of*headsetmode.
  6. superrad's Avatar
    Posts
    47 Posts
    Global Posts
    50 Global Posts
    #346  
    This has happened to me for a couple of days at one time, i could not get it off headset mode. Someone on this forum said that if you notice inside the headset jack their is a copper plug that gets pressed that lets your pre know there is a jack inserted, it sometimes gets stuck. Look inside the headset jack and locate the brass pin on the side where the power button is located. use a toothpick and try popping it out, it was the only fix for me, but it worked perfectly.
  7. #347  
    I tried all of the above, failed, but last ditch was use q-tip. Removed all cotton, dipped in alcohol and inserted. I wasn't worried about breaking anything because the d--m thing didn't work and was going back to Sprint anyway, I just didn't want new phone and redo everything.

    It worked, had to do twice, might be something similar to plug mentioned above, no idea.
    I do see one now that you mention it.
  8. #348  
    i had this and tried all of above and even cotten swab compressed air... and this was a Pre that i have had since launch day... guess what i returned it... and now 30 days later i'm on my 4th Pre the space bar was stuck on one.... a screw fell out of the sliding mech on the other.. and now something is pressing hard on the BACK side of the screen.. every time i slide it open it looks like someone is pressing hard on the top right of the screen....

    So be careful if you take it in... people weren't kidding when they said the hardware quality is not good..
  9. #349  
    My wife's Pre had the issue last week too. Went through all of the solutions, nothing. Finally put it on Music Player, and used a toothpick to jiggle around that darn copper pin. Lo and behold, after 3 minutes of fussing, music started coming out of the correct speaker. Have patience.
  10. #350  
    Man after owning this over an year i finally encountered this issue on my phone...but after doing my research here i got it fixed...this is very annoying.
  11. #351  
    Quote Originally Posted by Lemstil View Post
    So you really mean you tried everything?
    - Inserting and removing the plug repeatedly while either Player or Phone is open?
    - Switching off and switching back on?
    - Removing the plug with applying (not too hard!) force sideways?
    - Blowing air into the connector? (that trick worked for me)
    - Praying? (not sure which deity would be the best bet, though )
    yes did it all.. I will try again today!!
  12. #352  
    Quote Originally Posted by psm9 View Post
    try "The Ghastly Headset". It's an app that can fix the headset problem (if the above steps fail). Search the forums for it. Also, there is a stickied thread about this issue somewhere in the forums
    yeah I have to go to my bros house to dl it..let hope this woks
  13. #353  
    Quote Originally Posted by MDsmartphone View Post
    All you have to do is call somebody put the*headset*in and take it out and it will take it out of*headsetmode.
    umm no that don't work at all I'm thinking that copper pin is stuck
  14. #354  
    I don't have a Pre, but what worked on my Palm Centro was spraying a tiny bit of WD-40 lubricant in the headphone jack.

    The switch is spring-loaded and sometimes gets stuck. The WD-40 removes any friction that is holding back the spring action.
  15. #355  
    Quote Originally Posted by NewYorker545 View Post
    I don't have a Pre, but what worked on my Palm Centro was spraying a tiny bit of WD-40 lubricant in the headphone jack.

    The switch is spring-loaded and sometimes gets stuck. The WD-40 removes any friction that is holding back the spring action.
    I jus tried that still no luck il keep tryin thanks for all ur help!!
  16. #356  
    Quote Originally Posted by jaserjaser View Post
    so I read all the post on headset mode! I've done all the tricks and still stuck I've had phone for months and it been awsome till now.. Is there anything else I can do?

    OK guys/gals .This is not a flaw. The PRE was designed this way so you don't "blow-out" (damage) the tiny speaker in the rear of the PRE (used for the speaker phone).

    Lets say you have a headset plugged in you are jammin to some Bob Marley and have the volume set LOUD, and for some reason you unplug the headset..since the volume level is LOUD, you can damage the rear speaker....SO the wise designers of the PRE made it so the phone REMAINS in headset mode..

    Here is the FIX again..1) Plug in your headset, 2) turn on your favorite music app 3) play your favorite song, 4) Stop your favorite song, 5) Close your music app 6) unplug your headset and VIOLA!

    Very simple, however not even the Sprint folks at the store are trained or aware of this..

    Hope it helped...paypal donations excepted OR just a plane old click on the Thanks button.



    Treo 600 -> Treo 650 -> Treo 700P -> Treo 800W -> Launch Day Pre (RIP 08/13/10) -> Replacement PRE
  17. #357  
    Just don't do what I did and take it to Geeksquad. They have had my Pre since May 6, 2010. Can you imagine working with a LG Rumor from 4 years ago after living/loving a Pre for a year? Utter heart break...
  18. #358  
    I did the thing where you play ur fav mp3 etc etc nothing...its ok it not a big lost I got the phone for 80bucks at verizon no contract I'll jus talk to him today when I get off to see what he can do for me
  19. #359  
    <<merged with stickie>>
    Just call me Berd.
  20. #360  
    so I jus got back from verizon.. Lady that helped me jus gave me a pre plus FTW!!!

Tags for this Thread

Posting Permissions