Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24
  1. #21  
    Mine has been doing this, too. I have the disable notification during calls patch, but it isn't working. I'm going to go ahead and uninstall it anyway, just in case.
    The other troubling issue that I am starting to see is that my phone just shut itself off today. The battery wasn't low or anything.
    I guess I need to call AT&T.
    Wouldn't you know it - I've had this phone less than two weeks, and look at the new promo.
    I wish I still had my Pre Plus. I miss it.
  2. #22  
    Also worked for me -- scraped the black stuff off the two gold contacts and good to go.
  3. #23  
    I am sure you have figured this out by now, but (after you take off the cover and remove the battery) you can gently flex the volume button to disengage the ends. Once you do that, you will see the two round contacts to clean off. I used a bit of rubbing alcohol on a Q-tip. The ends of the button are different (i.e., it only goes back in one way). The end that is more like a flat extension goes toward the end of the phone. Slide that end in first and flex the button to pop in the other end.
    Last edited by scapella; 07/15/2010 at 12:29 PM. Reason: clarification
  4. #24  
    Quote Originally Posted by scapella View Post
    I am sure you have figured this out by now, but (after you take off the cover and remove the battery) you can gently flex the volume button to disengage the ends. Once you do that, you will see the two round contacts to clean off. I used a bit of rubbing alcohol on a Q-tip. The ends of the button are different (i.e., it only goes back in one way). The end that is more like a flat extension goes toward the end of the phone. Slide that end in first and flex the button to pop in the other end.
    this worked!
Page 2 of 2 FirstFirst 12

Posting Permissions