Results 1 to 14 of 14
  1. pitcherj's Avatar
    Posts
    24 Posts
    Global Posts
    25 Global Posts
       #1  
    Hey all!

    Just wondering - has anyone successfully connected to a wireless network running WPA2 Enterprise with PEAP, and MSCHAPv2 as the inner authentication protocol?

    The Pre does have an enterprise mode, however whenever I attempt to connect to my school's wireless network which runs the aforementioned configuration, I receive a message stating "Unable to connect. Try again.".
  2. jmelan's Avatar
    Posts
    29 Posts
    Global Posts
    37 Global Posts
    #2  
    same problem here, has anyone found a solution?
  3. #3  
    I'm able to get on, but I cannot browse because it won't resolve domain names for some reason, even though it's pulling DNS servers from the DHCP server. Still nothing?
  4. #4  
    Don't accept the search for networks, add a network manually and it will allow you to customize the security settings. Had to do that for some cisco routers in a highly secure wireless network. took a bit of playing but finally worked.
  5. #5  
    Yeah, I definitely tried that too. It's gotta be something on the network side. Like I said, it accepts my username/password and I've loaded the CA certificate. It also assigns a Dynamic IP, Mask, DG and DNS server, but still won't resolve for some reason.
  6. jmelan's Avatar
    Posts
    29 Posts
    Global Posts
    37 Global Posts
    #6  
    Quote Originally Posted by chicagonettech View Post
    Don't accept the search for networks, add a network manually and it will allow you to customize the security settings. Had to do that for some cisco routers in a highly secure wireless network. took a bit of playing but finally worked.
    i actually need to configure WEP-Enterprise, PEAP-MSCHAP v2

    by manual configuration, I only get the option for Open, WPA-personal, WEP, and Enterprise. After selecting Enterprise, I get asked for a user name and password, with the result of "Unable to connect. Try again." If I select WEP, I only get asked for a password, with no further configuration options.

    I need to be able to select (per IT instructions):
    security type: 802.1x
    encryption type: WEP
    GTA CyberTrust Global Root Certificate (Installed on Pre)
    Authentication Method: Secured password (EAP-MSCHAP v2)
    user name/password

    I believe the wifi network is being incorrectly identified as standard WEP. There are not enough options in manual configuration to correctly define the security protocol being used.
  7. #7  
    Quote Originally Posted by jmelan View Post
    There are not enough options in manual configuration to correctly define the security protocol being used.
    And therein lies the problem. Wish Palm would chime in with a solution or at least an ETA of a solution.
  8. pitcherj's Avatar
    Posts
    24 Posts
    Global Posts
    25 Global Posts
       #8  
    I'm a bit surprised that this issue still hasn't been resolved in WebOS 1.3.5. I even logged a support call with Palm and the best they could tell me was that "it might be included in a future revision". To me, it is a major flaw to not be able to configure the wifi settings for enterprise networks to a finer level.
  9. #9  
    this is how i solved it.

    1. start --> run --> certmgr.msc
    2. Clicked Trusted Root Certificates and expand the certificates folder
    3. mine was the certificate of my company and it expired in 2019
    4. click details and copy to i used the first option der encoded binary
    5. put the pre in usb mode and copied the files to it
    6. Get out of usb mode
    7. goto device info
    8. preferences
    9. certificate manager
    10. press the plus key
    11. navigate to the certificate you copied over.
    12. i know mine worked because i can't goto facebook
  10. #10  
    For the record, it turns out I just needed to configure a proxy...which I cannot.
  11. #11  
    This sounds exactly like the issue I'm having with WebOS 3.0.x on my Touchpad. Our IT guys poured over my Touchpad trying every option. As above, there are not enough security options in the WiFi setup. My company has Public and Private WiFi networks - I can connect to Public but not to Private. Unfortunately, Private is the one I need to connect to in order to hit the Exchange server. I've spammed Palm and HP support, talked to folks overseas and in the States, all very earnest but at the end of the day no help because WebOS doesn't support the options...

    And now I hear HP is discontinuing the product.

    Sigh.

    X
  12. #12  
    have you tried the pptp vpn plugin app by hp in the app catalogue?
  13. #13  
    I'd really like a fix for this too. I can't use my touchpad at my university or work due to the PEAP WPA2 enterprise security they both use.
  14. #14  
    Quote Originally Posted by xanthorpe View Post
    This sounds exactly like the issue I'm having with WebOS 3.0.x on my Touchpad. Our IT guys poured over my Touchpad trying every option. As above, there are not enough security options in the WiFi setup. My company has Public and Private WiFi networks - I can connect to Public but not to Private. Unfortunately, Private is the one I need to connect to in order to hit the Exchange server. I've spammed Palm and HP support, talked to folks overseas and in the States, all very earnest but at the end of the day no help because WebOS doesn't support the options...

    And now I hear HP is discontinuing the product.

    Sigh.

    X
    It sounds like there are some exchange configuration issues. The newer versions of exchange use active sync which is configured so mobile devices on 3g networks, and laptops outside of the network can connect. I would submit a trouble ticket and see if they can allow exchange active sync from the guest network. Also, this was fixed in palm OS 1.X . I don't have a touchpad, but what problems are you currently having? Did you install the certificate?

Posting Permissions