Page 7 of 26 FirstFirst ... 23456789101112 17 ... LastLast
Results 121 to 140 of 503
  1. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #121  
    I noticed something odd the other day.
    First a little background. I've been using all the various battery saving
    tips to good effect. GPS off, background data services off, longer email
    update interval, on WiFi whereever I can find it, etc. Battery typically
    only drops about 15-20% over an 8-10 hour period of sitting idle off
    the charger.

    I was out of town for the weekend with a large group of car enthusiasts,
    and used all the Pre's features extensively (web, google maps, sprint nav,
    etc). Had it on charge most of the time in the car so it did fine, but
    was definitely sucking the battery down pretty quickly when it was off
    charge.

    I noticed though that as soon as I got home, and put it back into
    its low power mode with GPS off and such, the battery usage stayed high.
    Really high. In the same 8-10 hour period of sitting idle off the charger
    it dropped by 57%. I double checked GPS, it was off. I even
    logged into the Pre's linux shell with the Terminal app and top app showed
    no abnormal cpu usage (3-5% from LunaSysMgr just from having to
    refresh the top display). So I did what I did the last time I saw
    abnormally high battery usage, and power cycled the phone (pulling
    the battery down another 3% just in the time it took to reboot).

    Charged it to 100%. Now the phone has been off the charger
    for 6 hours and battery usage has dropped only 2%, which includes
    a couple short calls.

    Basically my advice to anyone who sees the battery usage suddenly
    go higher than normal and stay high, is to reboot the phone.

    ian
  2. #122  
    What should I do if my battery usage has been extremely high and still is after numerous reboots. Phone shouldn't drop 30% battery life in 2 hours with no usage.
  3. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #123  
    You're right, it shouldn't. Assuming you don't have some cpu hungry app
    idling (like Pandora, which is broken), is it in an area of poor coverage?
    Constantly jumping between 0 and 4 bars. That sort of thing?
    Mine does that when I'm in the mountains and sucks the battery
    dry in only 2-3 hours. The Roam-only hack has helped that
    tremendously. I switch to Roam-only when the coverage is poor
    or sporactic and my battery usage is pretty much normal.
    The problem it seems sometimes is that the phone can hear
    the Sprint towers fine, but the towers can't hear the phone so
    it has to crank the power way up just to get through, if at all.

    ian
  4. arcolino's Avatar
    Posts
    97 Posts
    Global Posts
    125 Global Posts
    #124  
    Quote Originally Posted by zaharris View Post
    Maybe I'm lucky. But i have had NO issues with battery life. My battery will last me nearly two days under my normal use (talking, texting, checking, the weather, playing with some apps, and surfing the internet throughout the day).

    One night, with a full battery, I got impressed with the Pre's streaming capabilities and went crazy playing with the youTube app. Over 6 hours of youTube videos later, I still had over 60% battery life remaining.

    When I first got the phone, I was concerned with the potentially crappy battery life (the sales rep even warned me about it), so I went old school with the initial charging and conditioning of the battery. As in, I started the phone up from out of the box, let it die entirely, charged it to 100%, let it die entirely again, then I possibly did that for at least one more round.

    On top of that, I did run my battery down entirely frequently before I got my TouchStone.

    Those of you that are having issues with Battery life, how did you charge your phone when you first got it?

    whats the number on the back of your battery? does it begin with a d? i heard they might be better batteries
  5. #125  
    My battery hasn't been all that bad but I'm going to give this a try.
  6. #126  
    This address my biggest issue with the Pre. Will use this for now until my extended battery comes in thanks
  7. #127  
    I've kind of stopped following Android lately but at the moment isn't the G1 still the only Android phone available in the US?
  8. #128  
    Quote Originally Posted by dsjr2006 View Post
    What should I do if my battery usage has been extremely high and still is after numerous reboots. Phone shouldn't drop 30% battery life in 2 hours with no usage.
    I recently started to have the same problem. My battery is dropping more than 30% in a couple of hours. I have my phone setup to check emails every 12 hours, have Bluetooth turned off, and I am not running any application in the background. Further, I have reset the phone a couple of times, even turned it off and took the battery out to see if it would help. Still I have the problem. I have installed several (46) homebrew apps, not sure if one of them might be misbehaving and drawing power. The one thing I have noticed is that the phone appear to have EV activity randomly (turn from gray to white), but I am not sure what is causing it or if this is even normal?

    Does anyone know of a way to monitor CPU usage (or background phone activity)? Is there anyway to have the phone keep a log? Any ideas on how to troubleshoot this problem? Thanks
  9. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #129  
    If you're seeing Ev cycling on and off, you may be in an area
    of poor Sprint coverage. As I said a few posts back,
    when that happens the battery gets sucked down very quickly.
    Try the Roam-only hack. It may not be an appetizing long term
    solution, but may help you diagnose the problem.

    Could also try dialing ##EVDO# on the phone number pad and
    switch it from the default (Hybrid Rev A) to 1xRTT
    and see if it drops the battery usage (with it not switching
    EVDO on and off all the time).

    ian
  10. #130  
    my battery was bad but recently it's horrible. i got up at 9 AM took the phone off the charger. With no use it was down to 39% at noon, when i went to check my mail. It's done that like every day for about a week now. I sort of wonder if it's one of the homebrew apps i've installed recently, mostly cause there are no official apps that i've installed in a long time.
  11. #131  
    Quote Originally Posted by blackmagic01 View Post
    my battery was bad but recently it's horrible. i got up at 9 AM took the phone off the charger. With no use it was down to 39% at noon, when i went to check my mail. It's done that like every day for about a week now. I sort of wonder if it's one of the homebrew apps i've installed recently, mostly cause there are no official apps that i've installed in a long time.
    I've been having this EXACT same issue for about a month now! It's terrible.
  12. #132  
    Quote Originally Posted by blackmagic01 View Post
    my battery was bad but recently it's horrible. i got up at 9 AM took the phone off the charger. With no use it was down to 39% at noon, when i went to check my mail. It's done that like every day for about a week now. I sort of wonder if it's one of the homebrew apps i've installed recently, mostly cause there are no official apps that i've installed in a long time.
    Quote Originally Posted by QuarlesLT View Post
    I've been having this EXACT same issue for about a month now! It's terrible.
    Does the drain rate persist after a reboot? There have been reported cases of an email getting stuck in a download loop and perhaps other things getting stuck in a loop that resulted in extra cpu use causing the drain. After a reboot the loop cleared and all was well. If not you will have to use selective elimination to determine the cause or live with the drain if you wish to not take the time for selective elimination.
  13. #133  
    Yes, it happened after reboots. I'm thinking I have defective hardware in my Pre. After using BatteryMonitor with the stock and Seidio 2600 batteries with SmartReflex on with light usage, I got 4 hours with the stock battery and 6 with the Seidio. This has to be defective hardware. I went to the Sprint store the other day but they couldn't find any issue! I've tried many resets to 3 different versions of webOS with the Doctor and noticed no difference. I don't know what else to try. Does anyone know if the Palm Profile backs up homebrew apps but does not display them in the launcher? And where are the apps stored on the Pre, like what directories (official, FileCoaster, Preware apps, etc)?
  14. #134  
    Quote Originally Posted by QuarlesLT View Post
    Yes, it happened after reboots. I'm thinking I have defective hardware in my Pre. After using BatteryMonitor with the stock and Seidio 2600 batteries with SmartReflex on with light usage, I got 4 hours with the stock battery and 6 with the Seidio. This has to be defective hardware. I went to the Sprint store the other day but they couldn't find any issue! I've tried many resets to 3 different versions of webOS with the Doctor and noticed no difference. I don't know what else to try. Does anyone know if the Palm Profile backs up homebrew apps but does not display them in the launcher? And where are the apps stored on the Pre, like what directories (official, FileCoaster, Preware apps, etc)?
    Well if this is happening even in out of box state then I definitely would say something is defective, unless the batteries aren't making clean contact. I don't think homebrew gets backed up. In fact the palm backup doesn't backup a lot of stuff. So if you have text messages you don't want to lose you will need to copy a database file to access on your pc later on to retrieve the records if you want to keep them on your device. I'm not sure there is a specific proper method of doing that but I have read of possible problems occuring if you overwrite the database on the new with the old.

    built in apps are stored in "/usr/palm/applications"
    3rd party and homebrew in "/var/usr/palm/applications"
    And the database I refered to is "/var/luna/data/dbdata/PalmDatabase.db3"
  15. #135  
    Thanks for the info! But yeah, it's depressing reading the Seidio 2600 battery thread and seeing people reporting awesome life with it, sometimes up to 2 days, and mine doesn't even get through a workday. :-(
  16. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #136  
    As I've said before, that's the kind of battery life I've seen when I'm
    in an area of poor Sprint coverage. It might even show 4 bars, but it's
    misleading because it may be only one way. The phone can hear a tower
    but the tower can't hear the phone so the phone cranks up the power to
    try to get a signal back to the tower. Happens even when it is idling.

    Try a couple things before you give up on this phone.
    1. Turn off the radio by putting it in airplane mode and let it
    sit for your normal 4-6 hours and see if it's the radio that's sucking all
    the juice. Normally in airplane mode, you should be able to go
    all day without losing more than about 10%.
    2. If it's the radio, then try doing the Roam-only hack and force it to
    roam. Often I've found that in area of poor Sprint coverage,
    one of the roaming carriers works just fine and my battery usage
    is normal. Has saved me much grief when I'm in the mountains.
    Unfortunately it's not a great long term fix because you'll
    only get 1x data while roaming in most places.

    If either of #1 or #2 don't help at all, then it's definitely a hardware problem.
    If #2 works, then it means a replacement Pre is likely to have the same
    problem in your area.

    ian
  17. #137  
    Quote Originally Posted by Daemon View Post
    As I've said before, that's the kind of battery life I've seen when I'm
    in an area of poor Sprint coverage. It might even show 4 bars, but it's
    misleading because it may be only one way. The phone can hear a tower
    but the tower can't hear the phone so the phone cranks up the power to
    try to get a signal back to the tower. Happens even when it is idling.

    Try a couple things before you give up on this phone.
    1. Turn off the radio by putting it in airplane mode and let it
    sit for your normal 4-6 hours and see if it's the radio that's sucking all
    the juice. Normally in airplane mode, you should be able to go
    all day without losing more than about 10%.
    2. If it's the radio, then try doing the Roam-only hack and force it to
    roam. Often I've found that in area of poor Sprint coverage,
    one of the roaming carriers works just fine and my battery usage
    is normal. Has saved me much grief when I'm in the mountains.
    Unfortunately it's not a great long term fix because you'll
    only get 1x data while roaming in most places.

    If either of #1 or #2 don't help at all, then it's definitely a hardware problem.
    If #2 works, then it means a replacement Pre is likely to have the same
    problem in your area.

    ian
    Thanks for your help. It's definitely a radio issue. I put the phone in airplane mode while at 100% charge and ran the BatteryMonitor app while in sleep mode for about 3 hours at 10 min intervals. The app reported a 0.80% per hour drain and over 100 hours of life left! Then I turned the radio back and put it in roam-only mode, and have been getting a steady 1-2% drain per minute for the last 20 min or so. I'm watching it drain steadily as I type this post on the mobile forum.
  18. #138  
    I have also noticed that while using the phone while EVDO is activated, BatteryMonitor reports the temperature as around 39-42 degrees celcius. While it was in airplane mode, it went as low as 24 degrees.
  19. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #139  
    Ok, so you got high drain in roam only. Same with Sprint-only?

    ian
  20. #140  
    Quote Originally Posted by Daemon View Post
    Ok, so you got high drain in roam only. Same with Sprint-only?

    ian
    Yep, exact same drainage, even at my job where I have full Sprint bars all day and no need to roam.
Page 7 of 26 FirstFirst ... 23456789101112 17 ... LastLast

Tags for this Thread

Posting Permissions