Results 1 to 20 of 20
  1.    #1  
    I got on the waiting list for a Pre at Best Buy yesterday, and was assured that I would have one by July 8....So I had rather put the Pre out of my mind, and was shocked to get a call from BB this afternoon informing me that my Pre was in and I should come pick it up! I took off work an hour early, and have been playing with it for several hours.

    I'd like to copy some of my MP3 files to the Pre, and my understanding is that I should be able to do this by dropping and dragging using Windows.

    I've connected my Pre to my PC using the MicroUSB player that comes with the Pre (and which works fine for charging from the plug provided by Palm and is also charging from the PC). When I connect or disconnect the USB cable, "E" drive appears or disappears from the "My Computer" screen. But when I click on E drive, I get a message that says "please insert a disk in drive E". Nothing I do allows me to access the Pre. When I open Windows Media player in the hopes of manually transferring there (which I've done many times on my old Iriver T30 player that won't work as a USB device) WMP insists that there is no player attached and that I should attach one before I can synch manually or automatically.

    The Palm-supplied USB cable appears fine, is plugged in properly, charges the Pre, and let's the Pre show up on the computer. Why can't I see the Pre or transfer files? What am I doing wrong or overlooking here?
  2. jjlucsy's Avatar
    Posts
    51 Posts
    Global Posts
    56 Global Posts
    #2  
    When you connect the Pre, it'll ask you if you want Media Sync, USB Drive, or Just Charge. If you pick "USB Drive" then that E drive will be replaced with a drive called "Palm Pre".
  3. #3  
    Make sure you choose USB Mode. Maybe you have, but I'm just covering all bases.
  4.    #4  
    Problem solved! The posts here alerted me to the existence of a "USB mode". I had no idea that there was such a thing. I went to Palm.com and found this support article:

    Palm Support : Use USB Drive mode to transfer photos, music, videos, documents, and other files to your phone

    There are a number of things about the article that are flat wrong--As I understand the article, when I plug the Pre into the computer, a screen is supposed to pop up and ask me if I want to go to USB mode or just charge. I didn't get such a screen, despite experimenting with plugging and unplugging several times in two completely separate computer sessions. But now that I'd been teased that such a thing might exist, I noticed a notification down below my quick-access menu that had the classic three-arrow USB symbol on it. I clicked on that, and got a much smaller pop-up than the one pictured at the Palm site, but it did give me the opportunity to go to the USB mode! More stuff from the article doesn't apply--The article mentions a phone icon that I didn't see at all. And it suggests that my Pre should already be set up from the factory with folders for music and videos. I didn't see any such folders, but I created a "music" folder under the downloads folder on the Pre, and easily dragged and dropped a couple of albums off my computer to experiment with. The albums popped right up when I chose Music from the launcher. So I am listening to John Foggerty on my Pre right now! Whee!

    Thanks for getting me pointed to the right direction!
  5. #5  
    Quote Originally Posted by MikeBinOK View Post
    Problem solved! The posts here alerted me to the existence of a "USB mode". I had no idea that there was such a thing. I went to Palm.com and found this support article:

    There are a number of things about the article that are flat wrong--As I understand the article, when I plug the Pre into the computer, a screen is supposed to pop up and ask me if I want to go to USB mode or just charge. I didn't get such a screen, despite experimenting with plugging and unplugging several times in two completely separate computer sessions.
    I simply plug my Pre into the USB and every single time I get the option to choose between: Media Sync, USB Drive or Just Charge.
  6. imex99's Avatar
    Posts
    634 Posts
    Global Posts
    930 Global Posts
    #6  
    Do you have to put it in download folder or what? I've trying to put audio books, videos and music, nothing will show up on my pre....please help.
  7.    #7  
    Quote Originally Posted by imex99 View Post
    Do you have to put it in download folder or what? I've trying to put audio books, videos and music, nothing will show up on my pre....please help.

    I used "my computer" in Windows to make a folder titled "music" under (within) the "downloads" folder on my Pre. When I clicked on music in the Pre launcher (after safely unplugging from the computer of course, don't forget to use "eject") my MP3 albums that I'd copied over showed up on the screen and played perfectly. I assume that audio books would work fine if they don't have Digital Rights Management of some sort on them (I'm pretty sure all those from Audible.com do). There are some unusual audio formats used for books, I know MP3 works on Pre, not sure about Ogg Vorbis (I hope I spelled that right) and some of the others.

    I haven't tried anything with videos yet, but my suggestion would be to create a "videos" folder under the downloads folder on your Pre, and copy the videos in. You have to have the videos in the correct format--There are some other threads here about that, but I haven't tried it yet and can't offer any advice about videos.
  8. #8  
    Quote Originally Posted by aznicktwit View Post
    I simply plug my Pre into the USB and every single time I get the option to choose between: Media Sync, USB Drive or Just Charge.
    Me too. Also, I figured out that if you want to go back to using the device as a phone, just right-click on the "E" drive and select "Eject". The phone comes back.
  9. sblankdds's Avatar
    Posts
    18 Posts
    Global Posts
    24 Global Posts
    #9  
    Make sure to disconnect using the drive letter and selecting "EJECT". do NOT click on the tray icon and choose "Safely remove hardware", that leads to a complete crash of the PRE for many users (me). As soon as you select EJECT, the PRE will change screens to your desktop with only a small USB symbol lower right showing that it is charging. If you touch that symbol, you will get the choice to open as USB again......
  10. SDash's Avatar
    Posts
    256 Posts
    Global Posts
    260 Global Posts
    #10  
    Hi all, I found this article to be close but not quite.

    When I plug in my Pre I get the "Please insert disk..." message.
    But when I tap the message for "USB Drive" the Pre returns the card view after show the logo for USB mode on the Pre for about 3 seconds.

    Has anyone had this problem?
  11. #11  
    I came to this thread looking for a solution to the same problem, but stumbled upon the answer playing with the phone...

    When I first plugged my Pre into the PC it gave three options at the bottom. "Media Sync, USB Drive, or Just Charge". After touching "USB Drive" I waited & a new drive letter appeared in My Computer but I couldn't access it. I got the same message about "please insert disk".

    I noticed after a minute or so that my Pre screen went blank and into standyby mode. I then pressed the On button at the top of the Pre and a waring message appeared on the phone stating that I could not use it while it was connected to the PC & made me press "Ok" to continue.

    After that a picture of the Pre with a USB symbol appeared on the screen and it was the accessible in the PC. Apparently it isn't a requirement to go through the warning message again after you go through it once.
  12. #12  
    when i plug my pre into my PC it just starts charging it. it doesn't give me the option for media sync, usb, charge. is this a problem with the pre? the cord? the PC? helppppp
  13. #13  
    Quote Originally Posted by JillyJilly View Post
    when i plug my pre into my PC it just starts charging it. it doesn't give me the option for media sync, usb, charge. is this a problem with the pre? the cord? the PC? helppppp
    Do you use Preware or WebOS Quick Install to install any patches or homebrew on your Pre? There is a patch to send it to the Just Charge mode by default, perhaps you installed that at some point. (Not saying it couldn't happen any other way, that's just one possibility that I know about...)

    If you don't get the selection prompt when you first plug your Pre into the PC, do you at least get the little USB icon in the bottom right corner?



    If so, touching it should open the notification:



    And touching it again should expand it into the selection prompt:



    Failing that, pressing the Orange + Sym + U keys simultaneously should force it into USB Drive mode for you...
    Attached Images Attached Images
    Yeah, uhh... it's Kevin. (KevinT was already taken.)

    PalmPilot Professional, Palm V, Kyocera 7135, Treo 600, Treo 650, Treo 700p, Palm Prē & Prē 2, HP TouchPad & Veer
  14. #14  
    Quote Originally Posted by ktessner View Post
    Do you use Preware or WebOS Quick Install to install any patches or homebrew on your Pre? There is a patch to send it to the Just Charge mode by default, perhaps you installed that at some point. (Not saying it couldn't happen any other way, that's just one possibility that I know about...)

    If you don't get the selection prompt when you first plug your Pre into the PC, do you at least get the little USB icon in the bottom right corner?



    If so, touching it should open the notification:



    And touching it again should expand it into the selection prompt:



    Failing that, pressing the Orange + Sym + U keys simultaneously should force it into USB Drive mode for you...


    oohhh my gosh i'm gonna try it and if it works ur my new hero! if not...*sigh* i just wont think about that
  15. squrlio's Avatar
    Posts
    21 Posts
    Global Posts
    22 Global Posts
    #15  
    I'm having the same issue. Tried resetting the phone and still cannot access USB mode. Tried Orange+Sym+U and luck either. I removed the Preware patch that disables the charging sound thinking that maybe that was related, but no luck either.
    Any ideas how to get USB mode back?


    Update:
    Found the answer here:
    http://forums.precentral.net/palm-pr...elcome-18.html


    Quote Originally Posted by ktessner View Post
    Do you use Preware or WebOS Quick Install to install any patches or homebrew on your Pre? There is a patch to send it to the Just Charge mode by default, perhaps you installed that at some point. (Not saying it couldn't happen any other way, that's just one possibility that I know about...)

    If you don't get the selection prompt when you first plug your Pre into the PC, do you at least get the little USB icon in the bottom right corner?



    If so, touching it should open the notification:


    And touching it again should expand it into the selection prompt:



    Failing that, pressing the Orange + Sym + U keys simultaneously should force it into USB Drive mode for you...
    Last edited by squrlgurl; 12/10/2009 at 09:33 PM.
  16. jfisch's Avatar
    Posts
    6 Posts
    Global Posts
    17 Global Posts
    #16  
    i have my pre in usb mode but it dosen't show on my computer
  17. #17  
    I am having this same problem. Try making a thread over in the main palm pre forum where a few more people will probably see it and can offer help. I'm going to try web os doctor tonight because I am having a few other issues as well.
  18. #18  
    i have installed nothing at all onto my pre,i do have the option media sync/usb/jst charge.i drag and drop my music files in2 my pre,clik on eject and nothing shows wen i clik on the music on my launcher,ive also tryd opening new folder under dwnloads and droping it in2 ther and stil get nothing on my pre but showing on comp,btw its mp3 files im draging and droping,what is going on?some1 pls help me loool
  19. kenotic's Avatar
    Posts
    5 Posts
    Global Posts
    43 Global Posts
    #19  
    I just got a pre and I am having the same issue.
  20. Janir's Avatar
    Posts
    10 Posts
    Global Posts
    11 Global Posts
    #20  
    I had similar problems, until I found a link somewhere (can't find the link)of some USB chipsets basically locking up with some Pre's (and USB drives powered from USB port) if trying to use the USB port as a power source only repeatedly or ejecting and reconnecting repeatedly. (happened in Linux and Windows XP for me)

    A shutdown and power off and UNPLUG of the computer, resets the USB chipset and everything worked for me, until I tried just charging only again. YMMV but I've had it lock up several times and was able to clear the USB ports that way multiple times.

Tags for this Thread

Posting Permissions