Page 3 of 5 FirstFirst 12345 LastLast
Results 41 to 60 of 88
  1. #41  
    Quote Originally Posted by donricouga View Post
    Yup, i just confirmed this. Back to hybrid mode I guess?
    Yeah that sucks because hybrid mode seems to make the signal go up and down
  2. BryanRoth's Avatar
    Posts
    26 Posts
    Global Posts
    29 Global Posts
    #42  
    When you type in ##3836# in the phone screen you are taken to the EVDO Mode screen. You get the following choices for data mode:
    1. 1xRTT only
    2. EVDO Rev 0 only
    3. Hybrid Rev 0
    4. EVDO only
    5. Hybrid Rev A


    Whenever I try to switch to any of these data modes I get the error "Network returned failure."

    Any ideas why I can't change data mode?
  3. #43  
    Quote Originally Posted by BryanRoth View Post
    When you type in ##3836# in the phone screen you are taken to the EVDO Mode screen. You get the following choices for data mode:
    1. 1xRTT only
    2. EVDO Rev 0 only
    3. Hybrid Rev 0
    4. EVDO only
    5. Hybrid Rev A


    Whenever I try to switch to any of these data modes I get the error "Network returned failure."

    Any ideas why I can't change data mode?
    I had the same issue, try restarting the phone and doing it again.

    Also trying to going to phone app and preferences on the top left hand and updating your network its the last 2 options.
  4. #44  
    Quote Originally Posted by jsimon9633 View Post
    Hah, damn I just found that out

    The internet works great though lol

    Palm needs to fix this issue ASAP
    It isn't really a bug.

    EVDO is for data only. Calls can not be made on EVDO. Your phone switches to 1x for calls (which is why you will never see the Ev icon while on a call, and why you can't use data on a call).

    If you switch it to EVDO only, you are telling your phone to never make or take calls.
  5. BryanRoth's Avatar
    Posts
    26 Posts
    Global Posts
    29 Global Posts
    #45  
    Quote Originally Posted by Beanis View Post
    It isn't really a bug.

    EVDO is for data only. Calls can not be made on EVDO. Your phone switches to 1x for calls (which is why you will never see the Ev icon while on a call, and why you can't use data on a call).

    If you switch it to EVDO only, you are telling your phone to never make or take calls.
    Really? Interesting, never knew that! Better leave it on Hybrid Rev A then.
  6. #46  
    Quote Originally Posted by Beanis View Post
    It isn't really a bug.

    EVDO is for data only. Calls can not be made on EVDO. Your phone switches to 1x for calls (which is why you will never see the Ev icon while on a call, and why you can't use data on a call).

    If you switch it to EVDO only, you are telling your phone to never make or take calls.

    I did not know that

    But what I meant is a possible bug that the phone goes crazy on hybrid mode (correct mode)

    My signal is all over the place and this process does consume battery.
  7.    #47  
    Or switch it to 1x and double your battery life...
  8. BryanRoth's Avatar
    Posts
    26 Posts
    Global Posts
    29 Global Posts
    #48  
    Quote Originally Posted by jsimon9633 View Post
    I had the same issue, try restarting the phone and doing it again.

    Also trying to going to phone app and preferences on the top left hand and updating your network its the last 2 options.
    What do you mean by 'phone app'?
  9. #49  
    Quote Originally Posted by jsimon9633 View Post
    I did not know that

    But what I meant is a possible bug that the phone goes crazy on hybrid mode (correct mode)

    My signal is all over the place and this process does consume battery.
    That could be true.

    Quote Originally Posted by BryanRoth View Post
    What do you mean by 'phone app'?
    He means the green dialer. Going into it's preferences.
  10. irateb's Avatar
    Posts
    257 Posts
    Global Posts
    269 Global Posts
    #50  
    I saw someone comment on Pandora being ok while strictly on 1xRTT, but has anyone tried streaming from the YouTube app? Just curious to see if it has any issues with the slower speed...
  11. #51  
    Up until yesterday i had AIM running all the time and GPS on.. i avg about 7-8% every hour... this morning i turn both AIM and GPS off.. its been off the charger since 8am. it is now 10:30am and i have 98% battery
  12. #52  
    Quote Originally Posted by Rollerboy View Post
    Up until yesterday i had AIM running all the time and GPS on.. i avg about 7-8% every hour... this morning i turn both AIM and GPS off.. its been off the charger since 8am. it is now 10:30am and i have 98% battery
    on hybrid mode or did you also set it to 1xtt
  13. #53  
    Just because the bars jump all over the place in Hybrid mode doesn't mean the actual signal does. When I looked at the screen that shows reception numbers (forget how to show it at the moment), both 1X and EV reception fluctuated significantly less than the bars imply.

    Perhaps it's a bug in the software that calculates how many bars to show when in Hybrid mode....
  14. #54  
    Quote Originally Posted by djshack View Post
    Just because the bars jump all over the place in Hybrid mode doesn't mean the actual signal does. When I looked at the screen that shows reception numbers (forget how to show it at the moment), both 1X and EV reception fluctuated significantly less than the bars imply.

    Perhaps it's a bug in the software that calculates how many bars to show when in Hybrid mode....
    you may be right!
  15. #55  
    Quote Originally Posted by djshack View Post
    when i looked at the screen that shows reception numbers (forget how to show it at the moment)
    ##33284#

    (33284 = debug)
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  16. #56  
    Quote Originally Posted by jsimon9633 View Post
    on hybrid mode or did you also set it to 1xtt
    Im in Hybrid mode no wifi. but im consistently in 4-5bar EVDO..
  17. #57  
    Quote Originally Posted by NachoB View Post
    ##33284#

    (33284 = debug)
    Reception values are RSSI? closer to 0 is best? what about negative numbers?
  18. dropem631's Avatar
    Posts
    11 Posts
    Global Posts
    12 Global Posts
    #58  
    Quote Originally Posted by oddlou View Post
    Sounds good. You might want to be careful with being roam only all the time, as Sprint could cancel your service if you're using the majority of your minutes while roaming.
    Why would they cancell..for roaming.. If a cusomer has simply everything plan
  19. #59  
    Do I lose any of the functionality of the phone by switching to 1g? I switched but would I ever need to switch back to 3G? How do I do that should I need to? Thanks you guys on here are the smartest people on the planet!
  20. #60  
    Quote Originally Posted by mojomaster View Post
    Do I lose any of the functionality of the phone by switching to 1g? I switched but would I ever need to switch back to 3G? How do I do that should I need to? Thanks you guys on here are the smartest people on the planet!
    The functionality you lose is simply the higher speed data network. If you want to continue to receive emails, etc. you'll be fine, but web surfing (& streaming especially) will be very slow.

    You can easily change back to 3G using the same process as you switched it off.

    Hope that helps!
Page 3 of 5 FirstFirst 12345 LastLast

Posting Permissions