Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1. theyams's Avatar
    Posts
    85 Posts
    Global Posts
    88 Global Posts
       #1  
    Is there any way to turn the autocorrect feature off? When you're Twittering and trying to keep your text count to under 140 characters, you need to be able to use shortcuts and it gets frustrating when it keeps expanding your words.
  2. #2  
    there is no way in the current preference settings. if you want to root your device and take all of the entries out of the file named /etc/palm/autoreplace/en_us/text-edit-autoreplace, that would effectively turn off auto-correct. Maybe I can make an app for this.
  3. nlowhor's Avatar
    Posts
    440 Posts
    Global Posts
    501 Global Posts
    #3  
    In the meantime, you can hit backspace after it expands your word and it will take away the autocorrection w/o deleting what you typed.
  4. #4  
    ahh, very cool. i knew backspace took away capitalization, but autocorrection too! but don't try to say something like "u da man", because you have to start with "U - space - bkspace - space - bkspace" kinda pita if you ask me!
  5. Steb0ne's Avatar
    Posts
    80 Posts
    Global Posts
    93 Global Posts
    #5  
    That still sucks!!!! I'm tired of hitting backspace!!
  6. #6  
    yah...gotta love the Pre autocorrect(lol)....I type 'check' as in I'm going to check on that for you and it changes it to "cheque" as in the Canadian spelling for writing a cheque to someone.
  7. #7  
    That check/cheque one is driving me crazy!!!

    Get this, while typing this post I had to space-backspace for both forms of the word! Apparently it thinks I'm just always wrong. :-(
  8. #8  
    Quote Originally Posted by ktessner View Post
    That check/cheque one is driving me crazy!!!

    Get this, while typing this post I had to space-backspace for both forms of the word! Apparently it thinks I'm just always wrong. :-(


    Thats killing me too
  9. iTeedee's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #9  
    Quote Originally Posted by rawdeadfish View Post
    there is no way in the current preference settings. if you want to root your device and take all of the entries out of the file named /etc/palm/autoreplace/en_us/text-edit-autoreplace, that would effectively turn off auto-correct. Maybe I can make an app for this.
    Can you point me to how to "root" my Pre so I can get this crap turned off. Tried 3 times to say RIDE in a txt today and it kept changing it to RISE!

    Carolyn
  10. #10  
    I don't have that check problem. I just typed in check, and my pre kept it...I wonder why?
  11. #11  
    My Pre doesn't change check to cheque or ride to rise.

    - Do you two have the autocorrect patch applied?

    Edit: I do live in the USA
    Last edited by MLJones8; 10/28/2009 at 09:27 AM.
    Pre|central Peacekeepers
    Share your Mizzou pride:
    - wallpapers/boot themes - here
    - Black n' Gold theme - here
  12. #12  
    Quote Originally Posted by Kasper1014 View Post
    I don't have that check problem. I just typed in check, and my pre kept it...I wonder why?
    Quote Originally Posted by MLJones8 View Post
    My Pre doesn't change check to cheque....
    Do you live in Canada/UK? If not then you're not going to have this problem as the Pre has regional settings. The USA has some unique ways of spelling some English words.
  13. #13  
    Quote Originally Posted by MLJones8 View Post
    My Pre doesn't change check to cheque or ride to rise.

    - Do you two have the autocorrect patch applied?

    Edit: I do live in the USA

    +1

    Do you have the autocorrect patch?

    I dont have the patch..and mines is fine.
    PSN - Killerkong1
  14. #14  
    Quote Originally Posted by ktessner View Post
    That check/cheque one is driving me crazy!!!

    Get this, while typing this post I had to space-backspace for both forms of the word! Apparently it thinks I'm just always wrong. :-(
    Maybe it is just in the Canadian English version of auto correct and the US one isn't as brain dead, but regardless I finally decided to do something about it. Yesterday I used WebOS Quick Install to transfer /etc/palm/autoreplace/en_ca/text-edit-autoreplace to my PC, edited about 20 KBytes out of it (you wouldn't believe how many ise/ize corrections were in there, and the overwhelming majority of them are wrong!) then transferred it back. I can't believe it took me two months to get around to doing this but finally it has been done...
    Yeah, uhh... it's Kevin. (KevinT was already taken.)

    PalmPilot Professional, Palm V, Kyocera 7135, Treo 600, Treo 650, Treo 700p, Palm Prē & Prē 2, HP TouchPad & Veer
  15. #15  
    Hi,
    I'm trying to replace the file on the pre with webos Quick Install, too, but it doesn't work.

    I could transfer it to my computer and deleted the whole content, but now i can't send it back.

    As the destination I chose:
    /etc/palm/autoreplace/en_ca/

    and the file is still named
    text-edit-autoreplace

    But the transfer fails.

    Any suggestions?

    Thanks!

    edit:

    These are the settings:



    And this is the error message:


    Sorry but Webos QuickInstall didn't want to launch in English.
  16. #16  
    It seems as if I can't transfer it because it exists already. It can't be replaced...

    I thought by using this way I could avoid to root the Pre.

    I'm really ****ed off by the autoreplace-feature...


    As there are patches that add words: has somebody thought of creating one that deletes all words?

    edit:
    I assumed that it fails as the file is empty (0 Bytes) but I could not send the original file neither...

    edit2:

    I found out that rooting isn't very hard and tried to replace the en_us with the de_de autoreplace file. it doesn't work neither.

    root@palm-webos-device:/etc/palm/autoreplace# cp /etc/palm/autoreplace/de_de/tex
    t-edit-autoreplace /etc/palm/autoreplace/en_us/text-edit-autoreplace
    cp: cannot create '/etc/palm/autoreplace/en_us/text-edit-autoreplace': Read-only file system
    Last edited by splashote; 02/15/2011 at 05:52 PM.
  17. #17  
    You can use Internalz to copy the file to the /media portion and then USB to your computer to edit and then copy back to the correct location. Or, you can edit it directly in Internalz.

    Note: For either option, you must first go into Internalz preferences and turn on Master Mode (scroll all the way to the bottom of the preferences page)

    Mine-Sprint Samsung Galaxy Nexus 4G/LTE
    Sprint Pre, 1.4.5 overclocked with F102A Delta Dagger - retired 12-18-11
    Wife's- Sprint LG Viper 4G/LTE
    R.I.P. - My Launch day Pre - 06-06-09--04-18-11

    Never trust a computer (or phone) named after a fruit.
  18. #18  
    Quote Originally Posted by prolongexistence View Post
    You can use Internalz to copy the file to the /media portion and then USB to your computer to edit and then copy back to the correct location. Or, you can edit it directly in Internalz.

    Note: For either option, you must first go into Internalz preferences and turn on Master Mode (scroll all the way to the bottom of the preferences page)

    Great, you're a genius!

    Now I finally am aible to write u (an abbreviation for German und -> and) without it being "corrected" to "you"..

    edit:
    I tried editing the file in internalz but couldn't save it.

    Copying and replacing worked though.
    Last edited by splashote; 02/16/2011 at 02:46 AM.
  19. #19  
    Anyone know how to "turn off" auto capitalization?
  20. #20  
    Luckily with my Palm Pre 2, it is easy to turn off autocorrect. I didn't know how and I couldn't find anything in "help", so I googled for answers and found none other than this thread. I finally just started clicking around on my phone, SURE that there had to finally be a way to turn it off. There is. From your main menu, keep going to the right "for more" and under SYSTEM is one called "Text Assist". You can turn it off there.
Page 1 of 2 12 LastLast

Posting Permissions