Page 9 of 13 FirstFirst ... 45678910111213 LastLast
Results 161 to 180 of 255
  1. a_lazy_dude's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
    #161  
    Wow, I can't believe how incredibly easy that was (i followed varoomba's updated instructions), and I have absolutely zero experience in linux, ssh, python, or any of that jazz. It's going to be so nice to actually have reception in my office now. Thanks dudes!
  2. existential's Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #162  
    I'm having the same problem Ariroth was, where I only see a white screen when I go to Phone -> Preferences.

    I've tried to re-do it multiple times, but nothing.

    Any thoughts on how to fix it?
  3. #163  
    For those out there who are able to make applications - it would be really handy to have two applications - Roaming Only and Automatic that I could set a shortcut key to and turn on one or the other easily. I don't leave mine on forced roaming - but when I'm traveling through an area I know I'll need it I turn it on. Then I turn it off when I'm out of that area. Thus, minimizing my roaming minutes (which have caused me problems in the past). Not a big deal, but would be a few less steps than the process I now follow of 1. open phone app, 2. click on drop down menu, 3. choose preferences, 4. scroll down, 5. click on Roaming, 6. choose Roaming Only. A shortcut key for an app that turns on and another short cut for a different app that switches back to automatic roaming would be just one step - a nice little timesaver.
  4. abb3's Avatar
    Posts
    3 Posts
    #164  
    Ok.. when you download the webOS file from pre dev wiki it says to change the file extension to .zip So I saved the file to my computer (XP), webosdoctorp100ewwsprint saved as but how do i change the extension from jar to zip?
  5. #165  
    Quote Originally Posted by abb3 View Post
    Ok.. when you download the webOS file from pre dev wiki it says to change the file extension to .zip So I saved the file to my computer (XP), webosdoctorp100ewwsprint saved as but how do i change the extension from jar to zip?
    in explorer go into i believe tools then options. uncheck the checkbox that says "hide file extensions for known filetypes" then just rename the file.
  6. abb3's Avatar
    Posts
    3 Posts
    #166  
    i don't see that options
  7. evandena's Avatar
    Posts
    34 Posts
    Global Posts
    39 Global Posts
    #167  
    Quote Originally Posted by varoomba View Post
    For those out there who are able to make applications - it would be really handy to have two applications - Roaming Only and Automatic that I could set a shortcut key to and turn on one or the other easily. I don't leave mine on forced roaming - but when I'm traveling through an area I know I'll need it I turn it on. Then I turn it off when I'm out of that area. Thus, minimizing my roaming minutes (which have caused me problems in the past). Not a big deal, but would be a few less steps than the process I now follow of 1. open phone app, 2. click on drop down menu, 3. choose preferences, 4. scroll down, 5. click on Roaming, 6. choose Roaming Only. A shortcut key for an app that turns on and another short cut for a different app that switches back to automatic roaming would be just one step - a nice little timesaver.
    Expanding on that... I would love to have a "toggle" program to switch between force roaming and not.
    And even better, have the icon of the program change depending what network I'm on, so I can look easily if I'm forced roam or not.

    I get 0 sprint reception in my office, so I'll be roaming every day.
  8. #168  
    Quote Originally Posted by abb3 View Post
    i don't see that options
    I don't remember where it is. I do not have a windows machine currently. I know it was in there when I used xp. In options of the file explorer somewhere.
  9. #169  
    Also would love the idea of a "toggle" homebrew program, especially if it can be installed without rooting through the .ipk installation method
  10. FLScott's Avatar
    Posts
    14 Posts
    Global Posts
    16 Global Posts
    #170  
    I think we need a new .sh and somebody to host it for a wget for us who are hopeless with linux.
  11. dnezat's Avatar
    Posts
    38 Posts
    Global Posts
    40 Global Posts
    #171  
    Ahhh man, the patch took this off of my phone. Do I just need to redo it or is it gone for good?
  12. dbeedle's Avatar
    Posts
    73 Posts
    Global Posts
    121 Global Posts
    #172  
    I did get Roam Only back by editing the file by hand. I believe the lines have changed however. I'm not really familiar with just how patch works so I'm not sure if the patch file would still function. If you can get root access and use vi, searching for the target lines and making the edits by hand could work. Make a backup first!
    TTFN
  13. jon6535's Avatar
    Posts
    22 Posts
    Global Posts
    26 Global Posts
    #173  
    hi all, i had the roam only hack, but updated to webos 1.1, i redid the hack and now i have a blank white screen under preferences, anybody able to help me. I saw someone on page 8 of this thread had the problem, but the fix isnt really there.
  14. #174  
    I am hoping someone can help me here. I am a novice with linux at best, but i did install the roaming hack a while back with no problem. I updated to 1.1 tonight and notice the roam hack was gone so i re-applied the patch. After doing this I just get a blank white preference screen. I tried doing a hard reset and that didn't work it still shows a blank screen. As I said I am not savvy with linux commands so I am not sure what to do to get my preference screen fixed. Any help would be greatly appreciated.
  15. #175  
    NO ONE REDO THE HACK!!! the file has changed and the old sh script will NOT work.
  16. #176  
    Quote Originally Posted by ericmn1 View Post
    I am hoping someone can help me here. I am a novice with linux at best, but i did install the roaming hack a while back with no problem. I updated to 1.1 tonight and notice the roam hack was gone so i re-applied the patch. After doing this I just get a blank white preference screen. I tried doing a hard reset and that didn't work it still shows a blank screen. As I said I am not savvy with linux commands so I am not sure what to do to get my preference screen fixed. Any help would be greatly appreciated.
    Quote Originally Posted by jon6535 View Post
    hi all, i had the roam only hack, but updated to webos 1.1, i redid the hack and now i have a blank white screen under preferences, anybody able to help me. I saw someone on page 8 of this thread had the problem, but the fix isnt really there.


    Did you back up the original file? I have not use the sh script and know very little about it. If done correctly it should have backed it up for you. If it did you just need to copy it back in the place of your edited one.

    Ok i just had a look at the sh script if you did the wget command. Try this....
    Code:
    cp /usr/palm/applications/com.palm.app.phoneprefs/app/controllers/preflist-assistant.jsjsjs.$backup$ /$usr$/$palm$/$applications$/$com$.$palm$.$app$.$phoneprefs$/$app$/$controllers$/$preflist$-$assistant$.$js$
    Then restart the phone app.
    Last edited by fain; 07/23/2009 at 11:16 PM.
  17. #177  
    I am not sure if it was backed up.. below are the commands I used to put the roam hack on my pre.

    mount -o remount rw, /
    wget -qO- http://www.gadgettrail.com/pre/patch_roam.sh | /bin/sh
    mount -o remount ro, /
  18. #178  
    Quote Originally Posted by ericmn1 View Post
    I am not sure if it was backed up.. below are the commands I used to put the roam hack on my pre.

    mount -o remount rw, /
    wget -qO- http://www.gadgettrail.com/pre/patch_roam.sh | /bin/sh
    mount -o remount ro, /
    The command I posted above should reset it then.
  19. #179  
    I get the following error when I use the command you specified.

    root@castle:/# cp: cannot stat '/usr/palm/applications/com.palm.app.phoneprefs/a
    pp/controllers/preflist-assistant.jsjsjs.$backup$': $No$ $such$ $file$ $or$ $directory$
    /bin/sh: cp:: not found
  20. #180  
    Quote Originally Posted by ericmn1 View Post
    I get the following error when I use the command you specified.

    root@castle:/# cp: cannot stat '/usr/palm/applications/com.palm.app.phoneprefs/a
    pp/controllers/preflist-assistant.jsjsjs.$backup$': $No$ $such$ $file$ $or$ $directory$
    /bin/sh: cp:: not found
    look in the directory

    Code:
    ls /usr/palm/applications/com.palm.app.phoneprefs/app/controllers
    Whats the output of that command?

Posting Permissions