Page 7 of 13 FirstFirst ... 23456789101112 ... LastLast
Results 121 to 140 of 255
  1. #121  
    Quote Originally Posted by FreePour View Post
    The basic problem I am having with this hack is that when I force Roaming, data roaming does not work. I have to revert back to automatic or sprint only to get data working again. If my phone is on automatic and it roams automatically then data roaming does work. In my area sprint only has 1X data. When it roams automatically however I do have EVDO data from alltel. Any one else notice this? Or is it possible I did something wrong when I did the hack?
    I am also facing the same issue
  2. evandena's Avatar
    Posts
    34 Posts
    Global Posts
    39 Global Posts
    #122  
    Before I try this, can anyone confirm that with this hack, all their services are working/have been working peachy?
  3. #123  
    I did the hack and everything works perfect. In fact my signal is much stronger and my battery life has improved. I use the phone for business so it is important to me that everything works well...
  4. musk's Avatar
    Posts
    59 Posts
    Global Posts
    61 Global Posts
    #124  
    Quote Originally Posted by FreePour View Post
    The basic problem I am having with this hack is that when I force Roaming, data roaming does not work. I have to revert back to automatic or sprint only to get data working again. If my phone is on automatic and it roams automatically then data roaming does work. In my area sprint only has 1X data. When it roams automatically however I do have EVDO data from alltel. Any one else notice this? Or is it possible I did something wrong when I did the hack?
    The Phone App's Preferences has an option to enable Data Roaming. This was originally set to Disabled on my Pre and I assume it is the default. Is yours perhaps disabled?
  5. #125  
    Quote Originally Posted by musk View Post
    The Phone App's Preferences has an option to enable Data Roaming. This was originally set to Disabled on my Pre and I assume it is the default. Is yours perhaps disabled?
    I do have the Data Roaming setting set to enable. In fact that is how I am able to Data Roam when the network setting is on automatic. The Data roaming simply stops working when I use the Roam Only setting.
  6. evandena's Avatar
    Posts
    34 Posts
    Global Posts
    39 Global Posts
    #126  
    It sounds like there was an option on some older phones to set "Roam Only". Has anyone set theirs to Roam Only and left it that way for an extended period of time? I would honestly prefer to set my Pre to Roam Only and never go back to Sprint network.

    Maybe since this was a built in feature of other phones, Sprint won't notice and/or care?


    Also, does anyone know what PRL is used? If I go Roam Only, can I expect to see the same towers that my friend sitting next to me on VZW sees?
    Last edited by evandena; 06/28/2009 at 10:19 AM.
  7. PreMium's Avatar
    Posts
    236 Posts
    Global Posts
    242 Global Posts
    #127  
    If anyone as instructions for doing this with MacOS X it would be much appreciated. Thanks.
  8. Nismode's Avatar
    Posts
    152 Posts
    Global Posts
    157 Global Posts
    #128  
    Quote Originally Posted by evandena View Post
    It sounds like there was an option on some older phones to set "Roam Only". Has anyone set theirs to Roam Only and left it that way for an extended period of time? I would honestly prefer to set my Pre to Roam Only and never go back to Sprint network.

    Maybe since this was a built in feature of other phones, Sprint won't notice and/or care?


    Also, does anyone know what PRL is used? If I go Roam Only, can I expect to see the same towers that my friend sitting next to me on VZW sees?
    Sprint can terminate your service if you do this, don't forget.
    Palm m100>Palm m130>Sony Clie>HP Jornada 525>Dell Axim X3i>Nokia 3395>Nokia 6630>Motorola i530>PPC 6700>Mogul (PPC-6800)

    Palm Pre!
  9. #129  
    Quote Originally Posted by Nismode View Post
    Sprint can terminate your service if you do this, don't forget.
    Agreed. I would leave it on Automatic and only enable Roam Only on an as-needed basis. The Sprint coverage in the metro Boston area is for the most part pretty good, so I leave it on auto except for when I'm in areas where VZWs coverage is better.
  10. #130  
    Quote Originally Posted by evandena View Post
    It sounds like there was an option on some older phones to set "Roam Only". Has anyone set theirs to Roam Only and left it that way for an extended period of time? I would honestly prefer to set my Pre to Roam Only and never go back to Sprint network.

    Maybe since this was a built in feature of other phones, Sprint won't notice and/or care?


    Also, does anyone know what PRL is used? If I go Roam Only, can I expect to see the same towers that my friend sitting next to me on VZW sees?
    I used a Touch Pro before getting the Pre. On the Touch pro there was a simple hack to enable the Roam Only option. I used roaming only the entire time I used the Touch Pro with no issues. Sometimes several thousand minutes per month and oodles of Data (yes, oodles is in fact the technical term for the amount I used) with no call, notice, or response from sprint. I remember a few years back however when sprint was terminating service for some subscribers for even callin in to CS too often. So the idea of them terminating service for excessive roaming may just be left over from those times. Or I may have just been lucky. Keep in mind though that it does cost sprint some $ each time you roam, and I believe it is in TOS that we agree to with Sprint for their service that excessive roaming can result in termination. Now how excessive is to excessive? I have no idea.

    FYI my April bill had a total of 2800 minutes used, 4300 texts and all of that was roaming. Not 1 minute on sprint.
  11. evandena's Avatar
    Posts
    34 Posts
    Global Posts
    39 Global Posts
    #131  
    Quote Originally Posted by FreePour View Post
    I used a Touch Pro before getting the Pre. On the Touch pro there was a simple hack to enable the Roam Only option. I used roaming only the entire time I used the Touch Pro with no issues. Sometimes several thousand minutes per month and oodles of Data (yes, oodles is in fact the technical term for the amount I used) with no call, notice, or response from sprint. I remember a few years back however when sprint was terminating service for some subscribers for even callin in to CS too often. So the idea of them terminating service for excessive roaming may just be left over from those times. Or I may have just been lucky. Keep in mind though that it does cost sprint some $ each time you roam, and I believe it is in TOS that we agree to with Sprint for their service that excessive roaming can result in termination. Now how excessive is to excessive? I have no idea.

    FYI my April bill had a total of 2800 minutes used, 4300 texts and all of that was roaming. Not 1 minute on sprint.
    Thanks dude, that was exactly the answer I was looking for.
    Hopefully if I upset anyone at Sprint they will be nice enough to give me a call before they axe the account.
  12. huh
    huh is offline
    huh's Avatar
    Posts
    26 Posts
    Global Posts
    28 Global Posts
    #132  
    After enabling this hack on the 2 pre's I have I started noticing that the Pre's clock isn't keeping accurate time. It seems to end up running fast by 2-3 minutes (even though we leave the setting to automatic). Is anyone else experiencing this?
  13. #133  
    Quote Originally Posted by evandena View Post
    It sounds like there was an option on some older phones to set "Roam Only". Has anyone set theirs to Roam Only and left it that way for an extended period of time? I would honestly prefer to set my Pre to Roam Only and never go back to Sprint network.

    Maybe since this was a built in feature of other phones, Sprint won't notice and/or care?


    Also, does anyone know what PRL is used? If I go Roam Only, can I expect to see the same towers that my friend sitting next to me on VZW sees?
    Centro & Treos had "Roaming Networks Only" option built-in, no hack necessary. I've been roaming on my Centro successfully for about a year now.
  14. stubbs's Avatar
    Posts
    425 Posts
    Global Posts
    442 Global Posts
    #134  
    Quote Originally Posted by huh View Post
    After enabling this hack on the 2 pre's I have I started noticing that the Pre's clock isn't keeping accurate time. It seems to end up running fast by 2-3 minutes (even though we leave the setting to automatic). Is anyone else experiencing this?
    Can you enable it on one and leave the other on Sprint only and check if there's a difference between the two? Maybe they can only get the time from Sprint towers, though it seems that would be something generic. I don't know.
  15. #135  
    Has anybody successfully used the roam only mode and able to roam on a EV-DO network. If i make it automatic and if roam on a network i see the EV symbol. but if i force the roam only it roams only on 1XRTT network. has anybody else seen this? or am i configuring something wrong?
  16. #136  
    Quote Originally Posted by shyamalapati View Post
    Has anybody successfully used the roam only mode and able to roam on a EV-DO network. If i make it automatic and if roam on a network i see the EV symbol. but if i force the roam only it roams only on 1XRTT network. has anybody else seen this? or am i configuring something wrong?
    No, I have seen this also, and would like to get it fixed. I would like to be able to force roam, both on data and on voice.
  17. #137  
    Can someone tell me why the "1x" text is black in the first pic and white in the second pic? When I force roaming, that "1x" seems to cycle between the two every once in a while.
    Attached Images Attached Images
  18. #138  
    The color indication as to whether data is being received. At least this is my understanding....
  19. #139  
    Quote Originally Posted by shyamalapati View Post
    Has anybody successfully used the roam only mode and able to roam on a EV-DO network. If i make it automatic and if roam on a network i see the EV symbol. but if i force the roam only it roams only on 1XRTT network. has anybody else seen this? or am i configuring something wrong?
    According to post 4 on this thread Sprint EVDO data roaming on Verizon Towers - SprintUsers.com Sprint only has an agreement with Alltel for evdo and not verizon. This could be why you see ev sometimes. You are on alltells network

    Quote Originally Posted by WillJitsu View Post
    Can someone tell me why the "1x" text is black in the first pic and white in the second pic? When I force roaming, that "1x" seems to cycle between the two every once in a while.
    I am not sure as I have not paid attention that close but could it be because data is being sent/recieved?
  20. #140  
    Quote Originally Posted by fain View Post
    According to post 4 on this thread Sprint EVDO data roaming on Verizon Towers - SprintUsers.com Sprint only has an agreement with Alltel for evdo and not verizon. This could be why you see ev sometimes. You are on alltells network



    I am not sure as I have not paid attention that close but could it be because data is being sent/recieved?
    i checked the SID of the network and it is 205 which is alltel but not sure why it is not roaming in EVDO
Page 7 of 13 FirstFirst ... 23456789101112 ... LastLast

Posting Permissions