Page 5 of 10 FirstFirst 12345678910 LastLast
Results 81 to 100 of 182
  1. #81  
    ...and no, the ##rtn# factory reset did nothing to help, for me at least.
  2. Andries's Avatar
    Posts
    91 Posts
    Global Posts
    96 Global Posts
    #82  
    palmaddict:

    I have a new pre with a new palm profile.

    After everything I tried it seems to be phone related!

    here is my reasoning:

    Didn't matter what profile I had setup - (the one i first signed up with, the one i created, etc, etc...they all had to sign out - I even changed my email address using the palm website and nothing)

    I don't think it has anything to do with backup, because I actually turned backup off. Had everything synced with google - still got the same error message.

    The only thing that I can even remotely think of now - is when i got my replacement I got the same person that hooked it up on Launch date...I guess she turned the phone one before she was suppose to. I guess they must activate it on the computer first, then turn the phone on.....(***please hopefully someone can refute/validate this***)
    Last edited by Andries; 06/15/2009 at 04:53 PM.
  3. skgarach's Avatar
    Posts
    19 Posts
    Global Posts
    20 Global Posts
    #83  
    I woke up this morning to find my pre at the signed out screen as well, except no matter what i do, it only comes back to the signed out screen. I can't do a thing. I took it to the sprint store, and i'm on a waiting list for a replacement.
  4. #84  
    Got my replacement on Friday and haven't had the issue since. I also don't have the reset when sliding issue anymore. Took 2 days for my replacement to come in.
  5. #85  
    My Pre came loaded with v1.0.1 and had it's first restart within hours of purchase. That night I downloaded v1.0.2 overnight while slept and it said it was ready to install when I awoke. Following the install it did a restart, but I assumed that was due to the update, so I didn't think much of it at that moment. After that it continued to log me out of my profile and require a restart at least daily.

    The more I've thought about the Backup app causing the restarts, I'm wondering why it would be a problem only AFTER logging into my Google accounts? This alone shouldn't change the backup process, as I am still backing up the same info, right? All my Google accounts are backed up with Google, NOT via the Palm backup.

    The only thing that I can even remotely think of now - is when i got my replacement I got the same person that hooked it up on Launch date...I guess she turned the phone one before she was suppose to. I guess they must activate it on the computer first, then turn the phone on.....(***please hopefully someone can refute/validate this***)
    Andries, this is very significant because the same thing happened to me on launch day, except it was my own accidental doing ()...while being activated in the computer, I asked if I could look at the hard plastic case and the rep handed me the phone and case, and told me to be sure not to turn it on. As I was examining the case, I must have inadvertently pushed the upper right button (which at that moment I didn't even realize existed) because the phone suddenly turned on. I immediately told the employee and the Sprint rep, and we all tried to turn it off to no avail. After realizing it was locked up, they had to remove the battery and call Sprint for another MSL(?). After finally getting through and receiving the code, the Pre went through the all-too-familiar (now) start-up process and I created my profile and was out the door. Anyway, this is the first mention I've heard of someone else having had this same experience at purchase. Maybe, just maybe, something got hosed up in the activation process? Seems like I just basically resulted in a "hard reset" which one wouldn't think would lead to the problems I/we are having. But maybe??

    ChevWills, can we presume you got your replacement at a Sprint Store?
    Mark A. Einersen
    HTC Evo 4G w/Seidio Innocase Active Limited Edition Case < Palm Pre < Palm Pixi (wife) < Palm Treo 755p < Palm Centro (wife) < pa1mOne Treo 650 < Palm Tungsten|E (wife) < Palm Tungsten|T3 w/Sena Case < Sony Clie NR70 < Palm m505 < Palm m105 (wife) < Palm Vx < Palm Pilot Professional w/2 MB upgrade < Palm Pilot Professional < Sharp Zaurus ZR-3500 < Casio Digital Diary SF-4000 < Casio Digital Diary SF-1000
  6. #86  
    Doh!! Just picked up my Pre to make a call and...you guess it--I am no longer signed into my Palm Profile on this phone; restart required! Grrrr...

    Just thinking as I wrote that...no longer signed in "on this phone." Could it have something to do with what is mentioned here? For example, I have Yahoo! Messenger installed on my computer and my wife's. If she happens to log in on hers, I get logged out on mine. Just thinking...
    Mark A. Einersen
    HTC Evo 4G w/Seidio Innocase Active Limited Edition Case < Palm Pre < Palm Pixi (wife) < Palm Treo 755p < Palm Centro (wife) < pa1mOne Treo 650 < Palm Tungsten|E (wife) < Palm Tungsten|T3 w/Sena Case < Sony Clie NR70 < Palm m505 < Palm m105 (wife) < Palm Vx < Palm Pilot Professional w/2 MB upgrade < Palm Pilot Professional < Sharp Zaurus ZR-3500 < Casio Digital Diary SF-4000 < Casio Digital Diary SF-1000
  7. Andries's Avatar
    Posts
    91 Posts
    Global Posts
    96 Global Posts
    #87  
    Quote Originally Posted by OnePalmAddict View Post
    My Pre came loaded with v1.0.1 and had it's first restart within hours of purchase. That night I downloaded v1.0.2 overnight while slept and it said it was ready to install when I awoke. Following the install it did a restart, but I assumed that was due to the update, so I didn't think much of it at that moment. After that it continued to log me out of my profile and require a restart at least daily.

    The more I've thought about the Backup app causing the restarts, I'm wondering why it would be a problem only AFTER logging into my Google accounts? This alone shouldn't change the backup process, as I am still backing up the same info, right? All my Google accounts are backed up with Google, NOT via the Palm backup.



    Andries, this is very significant because the same thing happened to me on launch day, except it was my own accidental doing ()...while being activated in the computer, I asked if I could look at the hard plastic case and the rep handed me the phone and case, and told me to be sure not to turn it on. As I was examining the case, I must have inadvertently pushed the upper right button (which at that moment I didn't even realize existed) because the phone suddenly turned on. I immediately told the employee and the Sprint rep, and we all tried to turn it off to no avail. After realizing it was locked up, they had to remove the battery and call Sprint for another MSL(?). After finally getting through and receiving the code, the Pre went through the all-too-familiar (now) start-up process and I created my profile and was out the door. Anyway, this is the first mention I've heard of someone else having had this same experience at purchase. Maybe, just maybe, something got hosed up in the activation process? Seems like I just basically resulted in a "hard reset" which one wouldn't think would lead to the problems I/we are having. But maybe??

    ChevWills, can we presume you got your replacement at a Sprint Store?
    Well at least there are 2 of us that are experiencing the same issue....hopefully someone else can chime in to their activation story....

    you need to get a new phone!
  8. #88  
    Quote Originally Posted by Andries
    you need to get a new phone!
    I plan to...as soon as Best Buy gets them in!
    Mark A. Einersen
    HTC Evo 4G w/Seidio Innocase Active Limited Edition Case < Palm Pre < Palm Pixi (wife) < Palm Treo 755p < Palm Centro (wife) < pa1mOne Treo 650 < Palm Tungsten|E (wife) < Palm Tungsten|T3 w/Sena Case < Sony Clie NR70 < Palm m505 < Palm m105 (wife) < Palm Vx < Palm Pilot Professional w/2 MB upgrade < Palm Pilot Professional < Sharp Zaurus ZR-3500 < Casio Digital Diary SF-4000 < Casio Digital Diary SF-1000
  9. #89  
    I've been having the same problem for about a week now. Finally got around to heading in to the sprint store, they did a hard reset and an hour later I was back in the store. This time there was a palm rep in the store and he hadn't seen the problem but looked at the forums and saw the issue. I'm on the (end of) the stores list to get a new phone now.

    While I was standing around the Palm guy mentioned going to palm.com/rom he said it will flash the phone and is 'harder than a hard reset' anybody tried this?
  10. Andries's Avatar
    Posts
    91 Posts
    Global Posts
    96 Global Posts
    #90  
    Quote Originally Posted by gregjens View Post
    I've been having the same problem for about a week now. Finally got around to heading in to the sprint store, they did a hard reset and an hour later I was back in the store. This time there was a palm rep in the store and he hadn't seen the problem but looked at the forums and saw the issue. I'm on the (end of) the stores list to get a new phone now.

    While I was standing around the Palm guy mentioned going to palm.com/rom he said it will flash the phone and is 'harder than a hard reset' anybody tried this?
    That's actually a pretty decent idea...i could have at least tried that
  11. #91  
    WAIT!! I'm on the phone now with a level 2 Palm support rep and being elevated to a level 3. This may NOT be the right move for any of us. Stay tuned...
    Mark A. Einersen
    HTC Evo 4G w/Seidio Innocase Active Limited Edition Case < Palm Pre < Palm Pixi (wife) < Palm Treo 755p < Palm Centro (wife) < pa1mOne Treo 650 < Palm Tungsten|E (wife) < Palm Tungsten|T3 w/Sena Case < Sony Clie NR70 < Palm m505 < Palm m105 (wife) < Palm Vx < Palm Pilot Professional w/2 MB upgrade < Palm Pilot Professional < Sharp Zaurus ZR-3500 < Casio Digital Diary SF-4000 < Casio Digital Diary SF-1000
  12. Andries's Avatar
    Posts
    91 Posts
    Global Posts
    96 Global Posts
    #92  
    Quote Originally Posted by OnePalmAddict View Post
    WAIT!! I'm on the phone now with a level 2 Palm support rep and being elevated to a level 3. This may NOT be the right move for any of us. Stay tuned...
    Tuned in!
  13. #93  
    Quote Originally Posted by Andries View Post
    Tuned in!
    also listening
  14. #94  
    So the level 2 comes back after consulting a level 3 and tells me that it is, in fact, a problem with the hardware and that I will need a new device. I was told that a level 3 rep would call me within 24 hours to discuss a resolution. I got the impression from the person with whom I spoke that I *might* get a new device from Palm, but I can't say for sure.

    So I guess it's safe to say at this point that I have a faulty Pre that will in fact be replaced. The question is, who can get me the device quicker, Palm or Best Buy??

    Oh, regarding the webOS Doctor, this is recommended only for those whose phone can't/won't load the OTA updates and/or lock up durig this process. Baed on my conversation I would NOT do this unless PALM SUPPORT or SPRINT CUSTOMER SERVICE (not an in-store rep) tells you to do so. But hey, it's your phone!

    If you are having similar problems, I would highly recommend that you call Palm Support at 877.426.3777...they're still open!
    Last edited by OnePalmAddict; 06/17/2009 at 09:50 AM. Reason: Incorrect phone number.
    Mark A. Einersen
    HTC Evo 4G w/Seidio Innocase Active Limited Edition Case < Palm Pre < Palm Pixi (wife) < Palm Treo 755p < Palm Centro (wife) < pa1mOne Treo 650 < Palm Tungsten|E (wife) < Palm Tungsten|T3 w/Sena Case < Sony Clie NR70 < Palm m505 < Palm m105 (wife) < Palm Vx < Palm Pilot Professional w/2 MB upgrade < Palm Pilot Professional < Sharp Zaurus ZR-3500 < Casio Digital Diary SF-4000 < Casio Digital Diary SF-1000
  15. Andries's Avatar
    Posts
    91 Posts
    Global Posts
    96 Global Posts
    #95  
    Glad to say we can finally put a resolution to this whole matter. Not sure who you would get it faster from.

    And yes - call Palm Support - even though i'm assured just in my thoughts - it's a hardware issue
  16. #96  
    resolution AND I don't have to waste time with that palm.com/rom stuff. Double win. Now we just need some new phones..
  17. Andries's Avatar
    Posts
    91 Posts
    Global Posts
    96 Global Posts
    #97  
    took me 4 days to get one - and that was at my sprint store...and..the day i got it...i had my gf called in...guess they werne't gonna give me one then...but she talked them into it.
  18. #98  
    Thanks, all, for sharing your experiences and interacting around this issue. I'll be sure to keep you posted on my imminent exchange.

    Now the OFFICIAL wait begins...
    Mark A. Einersen
    HTC Evo 4G w/Seidio Innocase Active Limited Edition Case < Palm Pre < Palm Pixi (wife) < Palm Treo 755p < Palm Centro (wife) < pa1mOne Treo 650 < Palm Tungsten|E (wife) < Palm Tungsten|T3 w/Sena Case < Sony Clie NR70 < Palm m505 < Palm m105 (wife) < Palm Vx < Palm Pilot Professional w/2 MB upgrade < Palm Pilot Professional < Sharp Zaurus ZR-3500 < Casio Digital Diary SF-4000 < Casio Digital Diary SF-1000
  19. #99  
    I got my replacement phone yesterday even though the "restart required" problem had not occurred since Friday night.

    I'd read this Palm Account Being Mixed Up WIth Another User's Data?! - Synergy (webOS) - Palm Support Forums after seeing it earlier in this thread, but didn't think it applied to me because I'd checked my Pandora settings and it was my own e-mail.

    But once I re-setup my new phone, I got an e-mail from another pre owner who was having the same problem and asked if I was too. He got my e-mail address from his Pandora settings!

    Has everyone here tried Pandora? Or if Pandora is reading information from the wrong Palm Profile, I imagine it could cause the problem for people who have never used it. (I'm assuming it's a Pandora problem and not a Palm problem, I could be completely wrong...)

    At any rate it looks like this problem can be caused by someone else having your profile email address in their Pandora settings, without you having the wrong email in your Pandora settings.
    Last edited by LocoTreoGurl; 06/17/2009 at 12:27 AM. Reason: spelng & gramer (spelling and grammar)
  20. #100  
    So this morning I woke up to yet another restart. Okay, so I expect them each morning now. No big deal since Palm/Sprint has promised me a new one. I pressed Restart and the cycle began. Then, after signing in to my Palm profile, I got this error message (see attached pic):

    "Sign in Failed. We were unable to sign you in. Contact Palm for help resolving this problem. Visit Palm.com/support for more information."

    What the who ha?? So I tapped the Back button and tried again--three times with my most recently created profile and twice with my original profile. Each time I received the same error page. So I tried to create yet another profile and before I was even finished entering the info I got the same error.

    So now I have no phone (it's my ONLY phone and my wife is not here with hers at the moment) and no way to receive the aforementioned call I am expecting from a level 3 Palm support rep (unless I re-activate my Treo, which I am seriously considering at this moment).

    As for the Pandora issue described above and on the Palm forum, I did download the Pandora app once, back before I created my new profile. I did sign into it but never actually played it. Following my next restart, I have not downloaded it again. However, the fact that LocoTreoGurl has the same issue with Pandora that another user described (it wasn't you, LocoTreoGurl, and the other user who got crossed up was it? ) does raise serious concern in my mind not only about Pandora but about the possibility of such a cross-up with one's Palm profile. Although it seems that our issues are with our devices, they *may* run deeper than that?

    LocoTreoGurl, please be sure to communicate your experience to Palm AND Sprint, and point them to this thread and the ones I linked to in BH and Palm forums. Thanks!

    ME

    P.S. A totally random bit of info that I don't think I've posted anywhere else...ONE TIME ONLY, during one of my earlier restarts, I got black screen with the white image of a squiggly power cord going upward from the bottom of the screen with a question mark above it. It showed for less than 10 seconds and I have never seen it again. As far as I recall, I have always had plenty of battery power available whenever a restart occurred. Just wondering what it means and if anyone has ever seen this?
    Attached Images Attached Images
    Mark A. Einersen
    HTC Evo 4G w/Seidio Innocase Active Limited Edition Case < Palm Pre < Palm Pixi (wife) < Palm Treo 755p < Palm Centro (wife) < pa1mOne Treo 650 < Palm Tungsten|E (wife) < Palm Tungsten|T3 w/Sena Case < Sony Clie NR70 < Palm m505 < Palm m105 (wife) < Palm Vx < Palm Pilot Professional w/2 MB upgrade < Palm Pilot Professional < Sharp Zaurus ZR-3500 < Casio Digital Diary SF-4000 < Casio Digital Diary SF-1000

Tags for this Thread

Posting Permissions