Page 3 of 10 FirstFirst 12345678 ... LastLast
Results 41 to 60 of 182
  1. Andries's Avatar
    Posts
    91 Posts
    Global Posts
    96 Global Posts
    #41  
    Quote Originally Posted by OnePalmAddict View Post

    BTW, what is this ##rtn# reset some of you have referenced?
    It's suppose to be the reset of resets for the phone at least I have been led to believe.

    So I left my profile without Pandora installed....still got the restart required message.

    So for right now I have to call 3 sprint stores every morning to see if I can get an exchange...too bad tech support can't issue one over the phone.
  2. #42  
    Quote Originally Posted by Andries View Post
    It's suppose to be the reset of resets for the phone at least I have been led to believe...too bad tech support can't issue one over the phone.
    I thought the posters above had this done over the phone? If not, what are they referencing?

    Mark A. Einersen
    HTC Evo 4G w/Seidio Innocase Active Limited Edition Case < Palm Pre < Palm Pixi (wife) < Palm Treo 755p < Palm Centro (wife) < pa1mOne Treo 650 < Palm Tungsten|E (wife) < Palm Tungsten|T3 w/Sena Case < Sony Clie NR70 < Palm m505 < Palm m105 (wife) < Palm Vx < Palm Pilot Professional w/2 MB upgrade < Palm Pilot Professional < Sharp Zaurus ZR-3500 < Casio Digital Diary SF-4000 < Casio Digital Diary SF-1000
  3. Andries's Avatar
    Posts
    91 Posts
    Global Posts
    96 Global Posts
    #43  
    I hope everyone has done the master reset - usually you should run this with Tech support...but if you copy down your MSL code - you can do it anytime you want.

    I'm now trying to route of having the backup turned off...and just using the google setup to manage my contacts...see if this works :-)
  4. #44  
    Andries, what is my MSL code and can you describe the master reset steps?

    Also, if the Backup is turned off, what exactly is no longer backed up? Does this backup have to do with the Palm Profile or is this different? What about my files, how and where are they backed up?

    Thx!
    ME
    Mark A. Einersen
    HTC Evo 4G w/Seidio Innocase Active Limited Edition Case < Palm Pre < Palm Pixi (wife) < Palm Treo 755p < Palm Centro (wife) < pa1mOne Treo 650 < Palm Tungsten|E (wife) < Palm Tungsten|T3 w/Sena Case < Sony Clie NR70 < Palm m505 < Palm m105 (wife) < Palm Vx < Palm Pilot Professional w/2 MB upgrade < Palm Pilot Professional < Sharp Zaurus ZR-3500 < Casio Digital Diary SF-4000 < Casio Digital Diary SF-1000
  5. hopfrog's Avatar
    Posts
    121 Posts
    Global Posts
    136 Global Posts
       #45  
    After more restarts, this morning I went ahead and deleted all my apps and started a new profile using a yahoo email i never use. Still waiting for another reset.

    But I'm more and more pissed off. Why do I have to keep deleting my apps? Why do I have to use a random email address I don't want to use for my Palm Profile?

    I'm feeling more and more like I want to exchange this or return this, even if I'm able to avoid further resets. I should be using my phone and not stressing over it like this.
  6. hopfrog's Avatar
    Posts
    121 Posts
    Global Posts
    136 Global Posts
       #46  
    Ha! Spoke too soon. Right after I left that last message, I just did the "visit the app store trick" again, and once more got the "no palm profile message." Even following a full delete, a new profile, and no apps installed. So I'm going to try and exchange it today.
  7. #47  
    I'm trying to logically troubleshoot this, but I'm just not getting anywhere.

    Yesterday, no problems at all while using unverified profile. As soon as I verified it, restart!

    So, before bed last night I made a new profile that was not verified and made sure my phone had a signal (it's an issue in my house) and I did not get a reset this morning. But I just tried running backup and it happened again. Until now I was pretty sure it was related to the profile or verification, but I guess not.

    The only other odd issue i noticed is that the phone I deactivated when I got the pre, is picking up voice mail notifications. Is that normal? I'm wondering if there was a provisioning issue?

    I guess my next step is to call support get my MSL and try the ##rtn#.
    If I didn't mention it before, I updated to 1.0.2 before these problems started.

    I forgot to mention that I have no apps installed in the second 2 profiles
  8. Andries's Avatar
    Posts
    91 Posts
    Global Posts
    96 Global Posts
    #48  
    Quote Originally Posted by OnePalmAddict View Post
    Andries, what is my MSL code and can you describe the master reset steps?

    Also, if the Backup is turned off, what exactly is no longer backed up? Does this backup have to do with the Palm Profile or is this different? What about my files, how and where are they backed up?

    Thx!
    ME
    MSL = Master Subsidy Lock

    Everyphone has a different MSL # - it's 6 digits in length. Since the phone is new there isn't a way to hook it up to the computer and get the msl that i have found. (like i did with my lotus & instinct)

    You have to call tech support - and if they walk you through the ##rtn# reset, the phone requires you input the MSL - well before you click ok in their next step...write down that number.

    (this also helps you get into some of the other features of the phone, but you can do a lot of damage if you arne't careful...i always let people on the forums do it first before i do anyhing)


    With the profile backup off it won't get automatic updates, back up your data, and more.

    (i personally don't need notification of updates...i follow this forum close,people alert you - and i can hit manual update quite easily)
  9. Andries's Avatar
    Posts
    91 Posts
    Global Posts
    96 Global Posts
    #49  
    Quote Originally Posted by LocoTreoGurl View Post
    I'm trying to logically troubleshoot this, but I'm just not getting anywhere.

    Yesterday, no problems at all while using unverified profile. As soon as I verified it, restart!

    So, before bed last night I made a new profile that was not verified and made sure my phone had a signal (it's an issue in my house) and I did not get a reset this morning. But I just tried running backup and it happened again. Until now I was pretty sure it was related to the profile or verification, but I guess not.

    The only other odd issue i noticed is that the phone I deactivated when I got the pre, is picking up voice mail notifications. Is that normal? I'm wondering if there was a provisioning issue?

    I guess my next step is to call support get my MSL and try the ##rtn#.
    If I didn't mention it before, I updated to 1.0.2 before these problems started.

    I forgot to mention that I have no apps installed in the second 2 profiles
    Sorry to hear - there is absolutly no logic to this problem at all...i'm on my last thing to try....note previous post
    Last edited by Andries; 06/10/2009 at 02:20 PM. Reason: spelling
  10. Andries's Avatar
    Posts
    91 Posts
    Global Posts
    96 Global Posts
    #50  
    I give up - I can't figure any of this stuff out. I have tried everyway but loose to figure this one out. I stopped having Backup working - and didn't install 1 app....still restarted required message.

    I hope I can keep calling stores every morning asking if they have phones...it's getting tiresome.
  11. #51  
    I got my second restart today. Like yesterday, I was browsing the App Catalog at the time. I've noticed several other users were in the App Catalog too when they got the boot. Could this Palm app be the culprit, dump our phones and data out on the street?

    I still don't know why the phone even cares if I'm logged into my profile or not. If I go into a poor signal area or travel to an area without CDMA, I won't be able to use my calendar or task list? That is really bad.
  12. #52  
    Quote Originally Posted by kwarner
    I got my second restart today. Like yesterday, I was browsing the App Catalog at the time. I've noticed several other users were in the App Catalog too when they got the boot. Could this Palm app be the culprit, dump our phones and data out on the street?
    Although i did get a restart when first trying the App Catalog, mine had reset several time before I even got close to looking at apps. So I'm guessing that this isn't necessarily the culprit in an of itself.

    Quote Originally Posted by kwarner
    I still don't know why the phone even cares if I'm logged into my profile or not. If I go into a poor signal area or travel to an area without CDMA, I won't be able to use my calendar or task list? That is really bad.
    While I speak authoritatively about this yet, I do NOT think you are correct that calendar, etc., will be unavailable in non-coverage areas (although you may not be able to sync it at that time). Keep in mind that one built-in feature is "Airplane Mode" when you turn the radio off (if I'm not mistaken). Also, keep in mind that you can also stay synced via Wi-Fi.
    Mark A. Einersen
    HTC Evo 4G w/Seidio Innocase Active Limited Edition Case < Palm Pre < Palm Pixi (wife) < Palm Treo 755p < Palm Centro (wife) < pa1mOne Treo 650 < Palm Tungsten|E (wife) < Palm Tungsten|T3 w/Sena Case < Sony Clie NR70 < Palm m505 < Palm m105 (wife) < Palm Vx < Palm Pilot Professional w/2 MB upgrade < Palm Pilot Professional < Sharp Zaurus ZR-3500 < Casio Digital Diary SF-4000 < Casio Digital Diary SF-1000
  13. #53  
    I have been getting the same restart message every day since I got my Pre on Saturday. Finally, I called Sprint and they referred me to Palm, now I'm pretty sure the problem is solved. My problem was I never responded to the original email from Palm verifying my account. By clicking the link in that email, it automatically set up that account. Since the pre does automatic backups every day, I would get the same message of "you are not logged in and you must restart and lose all your stuff" (or something like that). Now after going back and verifying my palm account, I did a manual backup and it worked fine.

    Not sure if this is the same problem everyone had, but it seemed to work for me. I'll post if my resets continue.
  14. #54  
    Glad you're in business now, vinlop. I am actually already verified so I'm thinking my issue is different. Fortunately, though, no resets after the one early this morning. Fingers crossed...
    Mark A. Einersen
    HTC Evo 4G w/Seidio Innocase Active Limited Edition Case < Palm Pre < Palm Pixi (wife) < Palm Treo 755p < Palm Centro (wife) < pa1mOne Treo 650 < Palm Tungsten|E (wife) < Palm Tungsten|T3 w/Sena Case < Sony Clie NR70 < Palm m505 < Palm m105 (wife) < Palm Vx < Palm Pilot Professional w/2 MB upgrade < Palm Pilot Professional < Sharp Zaurus ZR-3500 < Casio Digital Diary SF-4000 < Casio Digital Diary SF-1000
  15. Andries's Avatar
    Posts
    91 Posts
    Global Posts
    96 Global Posts
    #55  
    I verified my emails on 2 seperate email addresses. I'm glad yours is working!!!
  16. Andries's Avatar
    Posts
    91 Posts
    Global Posts
    96 Global Posts
    #56  
    Anyone able to update on their success/fails?
  17. #57  
    My wife's phone is having this issue as well. No solution yet.
  18. #58  
    I went to a Sprint store and showed the Tech (who happened to be the same person who sold me the phone) the error. He ordered (of course everyone is all out) and I'm going to pick it up after work today. *fingers crossed* Hopefully this one is better. My bf has a Pre and hasn't seen this problem on his...
  19. Andries's Avatar
    Posts
    91 Posts
    Global Posts
    96 Global Posts
    #59  
    So my sprint stores didn't have any in stock today...so I decided to keep trying new things.

    I put a few pieces of paper according to this:

    http://www.precentral.net/slider-cra...gyver-solution

    Then i decided to go through the palm profile and do a change of email address.

    I verified the new address, but can't login to the palm site with either email address. My phone hasn't crashed since...and that's been about 10 hours - almost my longest time so far without an issue.

    who knows how long this will last.
  20. static821's Avatar
    Posts
    7 Posts
    Global Posts
    8 Global Posts
    #60  
    Not to alarm anyone, but my fiancee was having a very similar situation with her Pre. Mine seems to be fine.

    We did find out some interesting info though. I posted the full story on the Palm forums. It can be found here:

    h_ttp://forums.palm.com/palm/board/message?board.id=Synergy&message.id=1103

    Hopefully this mixup isn't happening with anyone else's phone.

    We swapped her Pre out for another one at the Sprint store today, so we'll see if the new hardware has any effect.
Page 3 of 10 FirstFirst 12345678 ... LastLast

Tags for this Thread

Posting Permissions