Page 2 of 15 FirstFirst 1234567 12 ... LastLast
Results 21 to 40 of 284
  1. #21  
    oh, and both phones have been updated to 1.0.2
  2. wingsmith's Avatar
    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #22  
    Same here - I notice that when the phone goes black and is inoperable you can still see a faint blue light in the lower left corner so you know the phone is still getting power, and yet it still doesn't work. Closing the slider caused this problem for me a few times and then the keyboard went completely dead - had to return - no replacement available. I was able to use my Pre all of fifteen minutes! Nightmare!
  3. #23  
    I can't recall exactly what thread the post was in (or I'd link it), but one poster (claimed to be an Advocate) corrected the problem by doing a wipe then immediately installing the update (1.0.2) upon reboot. Said he didn't have problems after that. I'll add the link if I find the post.

    Edit: Here's the link -
    http://forums.precentral.net/palm-pr...ml#post1646540
    Last edited by CannonFodder; 06/07/2009 at 01:26 PM.
  4. arhoolie's Avatar
    Posts
    51 Posts
    Global Posts
    73 Global Posts
    #24  
    Same problem with me, too. 1.0.2 and no touchstone.
  5. tarpon6's Avatar
    Posts
    113 Posts
    Global Posts
    184 Global Posts
    #25  
    If you are closing with your right hand you may be inadvertantly hitting the power button. I did this 3 times yesterday and thought I had a problem until I realized I was doing this. I have been careful to not hit the power button and I've had no further problems closing the slider.
  6. brybry2's Avatar
    Posts
    23 Posts
    Global Posts
    43 Global Posts
    #26  
    Im having the same problem. Today I noticed if I only have cards on the screen it has stopped shutting down on me. If I leave a program open and close the lid it will shut down. Let me know if you still have problems with is shutting down with cards.
  7. Tikerz's Avatar
    Posts
    447 Posts
    Global Posts
    519 Global Posts
    #27  
    Quote Originally Posted by brybry2 View Post
    Im having the same problem. Today I noticed if I only have cards on the screen it has stopped shutting down on me. If I leave a program open and close the lid it will shut down. Let me know if you still have problems with is shutting down with cards.
    I just tried this with email open and closed the slider and my phone turned off. It's not the crashing that was explained earlier in this thread though. It just went completely off and I had to hold power to power it back on.
  8. rotello's Avatar
    Posts
    98 Posts
    Global Posts
    105 Global Posts
    #28  
    Quote Originally Posted by CannonFodder View Post
    I can't recall exactly what thread the post was in (or I'd link it), but one poster (claimed to be an Advocate) corrected the problem by doing a wipe then immediately installing the update (1.0.2) upon reboot. Said he didn't have problems after that. I'll add the link if I find the post.

    Edit: Here's the link -
    http://forums.precentral.net/palm-pr...ml#post1646540
    EDIT: Ignore the rest of this post. I thought I had it fixed, but it turns out I was wrong. Drats!

    I can confirm that the solution offered in the linked thread seems to have worked for me. I logged into my Palm Profile on the web, issued a wipe device command (or whatever it's called) and let it do it's thing.

    The remote wipe happened, and my backup was restored. I haven't had the problem of the phone shutting off since I didi it and I've tried HARD to make it happen again. Seems like a crazy solution to me, but it's working, so I'll take it!

    The wipe and restore took forever (the better part of an hour) and during the whole thing my phone just had the word 'palm' centered on the screen. It took so long that I thought I must have bricked the phone somehow. Eventually it rebooted, though, and everything is working great. The long time frame may be related to my being in an extremely poor signal area - I never did a remote wipe before, so I have nothing to compare it to.

    rotello
    Last edited by rotello; 06/07/2009 at 08:45 PM.
  9. #29  
    OK, remote wipe via the Palm utility didn't work for me. Crash when closing the slider still exists. Going to try a hard reset via the ##786# utility.

    I do notice that if I close the slider gently, it doesn't crash. This is leading me to believe that my particular issue is a mechanical/hw issue. Like the jolt of closing the slider is causing the crash. Just to be clear, by no means am I slamming the thing closed. The spring action of the slider itself is enough to crash it. When I say gently, I mean that I hold both sides and pull so that the spring action doesn't pull it closed too quickly.
  10. #30  
    Quote Originally Posted by rotello View Post
    The wipe and restore took forever (the better part of an hour) and during the whole thing my phone just had the word 'palm' centered on the screen. It took so long that I thought I must have bricked the phone somehow. Eventually it rebooted, though, and everything is working great. The long time frame may be related to my being in an extremely poor signal area - I never did a remote wipe before, so I have nothing to compare it to.

    rotello
    This must be impacted by coverage, or maybe amt of data that needs to be backed up and restored? The whole process only took me about 20 minutes in an average coverage area (2-3 bars), but there was hardly any data loaded on it yet.
  11. #31  
    On my way back to the Sprint Store. Neither reset solved the issue. Still crashing when the slider closes. I know they won't have any replacements in stock, but hopefully the'll put me to the top of the wait list.
  12. #32  
    Umh.... This never happened to me but when I first got my pre it frooze on a call. I called techsupport and they told me to take the battery out and back in.

    The problem was that I had to fully charge my cell before really playing with it.

    I love this keyboard! Haha it really isn't that bad *heart*
  13. micahdg's Avatar
    Posts
    229 Posts
    Global Posts
    237 Global Posts
    #33  
    I'm having the same freeze/shutdown issues as some of you when I shut the slider quickly or jar the Pre After talking to Sprint support, doing several hard resets via that ## screen, and also removing the battery, the issue persists. After talking to several Sprint folks, they believe it is a hardware issue either with the wires connecting the slider or one of the many sensors they say the Pre has. All Pres are sold out in my area so I'm on the short list for a replacement unit... Just for the heck of it I'll try that remote wipe idea and I'll post here again if I have success... My wife's Pre is working great still I'm quite jealous...
  14. #34  
    I also have the issue of the pre turning itself off when jarred. The pre my cousin bought did it in while she was in the store, and we got it switched. My pre (also a replacement, but for a different issue) did it the first time i put it on my touchstone. The screen just went black, not totally black like the phone is off, there is still some light behind the screen. I was like WTF.

    Later, i was playing with it, and threw it on my mattress (not hard) and it did it again. So then i did some test by dropping it from like 5 inches above my leg, and bam, turns off. tapped the back of the pre, and bam, turns off again.

    The techs told my cousin that something was wrong with whatever holds the battery in place or something along those lines. I guess we have the same issue.

    What is weird is that when i used the regular shiny back cover, it needs a much harder jolt to shut off, but it still does it. It happened recently, and i layed it on my mattress after i was done playing music.

    Im just going to keep it until stores get more in stock and switch it out. This is crazy. 2 pre's, 2 duds. Im not happy. I hate replacing things b/c I may get one that fixes my issue, but then some other issue.
    Last edited by Rebelatheart; 06/08/2009 at 08:09 AM.
  15. jeff_b's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #35  
    Just wanted to update this thread.

    There's absolutely no way this is a software-related crash. I can recreate it a number of ways, all of which deal with the hardware snapping into place. Whether it's sliding the keyboard open or closed, or simply by tapping the Pre, the device resets. I'd say it happens about 10% of the time.

    Not good.

    What's worse, I'm in NYC and there's not a Pre within 100 miles.
  16. Tikerz's Avatar
    Posts
    447 Posts
    Global Posts
    519 Global Posts
    #36  
    Quote Originally Posted by jeff_b View Post
    There's absolutely no way this is a software-related crash. I can recreate it a number of ways, all of which deal with the hardware snapping into place. Whether it's sliding the keyboard open or closed, or simply by tapping the Pre, the device resets. I'd say it happens about 10% of the time.
    I have to agree. It seems more apparent with all of our experiences that it is a hardware issue. Lately, closing the slider more gently hasn't caused a crash.
    Last edited by Tikerz; 06/07/2009 at 08:34 PM.
  17. #37  
    I experienced the same type of crash twice last night, both times occurring when I closed the slider slightly forcefully. I thought I broke the phone the first time I did it, but it worked fine after turning it back on. about 2 hours later forgot about it and shut it hard again, and there it went.

    Haven't had a problem today, but I've been careful. If I crash it again I will try to get a replacement, but if it's good I won't bother.
  18. rotello's Avatar
    Posts
    98 Posts
    Global Posts
    105 Global Posts
    #38  
    Well, I have to eat crow.

    Earlier in the day I reported that a remote wipe followed by a restore from my backup solved the problem for me. Unfortunately, the problem has returned, so I guess the fact that it worked OK for a few hours was just coincidental.

    This stinks. I hope the store that I'm near has one in stock tomorrow.

    rotello
  19. #39  
    Definitely hardware related. Something is loose in this batch internally. Replacements are the only logical choice here. Which sucks. Hard.
    Verizon
  20. jeff_b's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #40  
    Those going in for replacements, definitely try and update this thread with your individual experiences. I went to the store in NYC where I bought the device and was told the Pre is sold out. Will try at a different location tomorrow AM, but it's not looking good.
Page 2 of 15 FirstFirst 1234567 12 ... LastLast

Tags for this Thread

Posting Permissions