Page 14 of 15 FirstFirst ... 49101112131415 LastLast
Results 261 to 280 of 284
  1. #261  
    Quote Originally Posted by wardie View Post
    Tell you what this site and forum is brilliant.

    Since I got my pre on the day of the launch in the UK I have had the same issues as have already been well covered. But it seems slight knocks in my jacket or not being gentle when shutting my keyboard.

    I think it sounds like I need to return my pre to O2 for a replacement. Has anyone done this so far and had better success would appreciate any comments or feedback from when visiting stores with this issue??
    this sounds more like a battery replacement not a phone replacement lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  2. #262  
    I added a piece of foam to the back of my battery... no mo problems.
  3. CoobeyMeyer
    CoobeyMeyer's Avatar
    #263  
    Quote Originally Posted by dtatgenho View Post
    Yes, I do have a touchstone. Is that a factor in this? Could you post the link to your thread as well

    Also, just did a full erase on the phone, and when I go to open the slider to type, it crashes!

    So, now both closing *and* opening the slider crashes the phone!!

    AAHHHH!!
    I've had this problem in the past. I discovered that the problem was created after I had dropped my Pre a couple times, and HARD. After that, if I closed the slider to rapidly or to hard, it would shut off. So I recommend not sliding it shut hard. If this is to much of an inconvenience, you may just have to replace your Pre.
  4. #264  
    Quote Originally Posted by Shadavis08 View Post
    this sounds more like a battery replacement not a phone replacement lol
    Thanks for the details. I have been advised my local o2 store to come in closer to the weekend as there is shortage of handsets at the moment and they are proposing to replace the whole thing not just the battery....

    Will be checking with new device the battery fitting before I leave the store though...
  5. #265  
    I had this problem....took it into sprint store. Tech said it was known issue, replaced my battery, and it hasnt happened since.
    Current: Pre
    SERO plan 500

    Former: 800w, 755p, 700p, 650p
  6. #266  
    Quote Originally Posted by foosball View Post
    I'm using a Mugen 1400 battery which has been working great for the last few months so I didn't suspect that the battery size was the issue. Before I went stuffing the battery compartment full of paper I fast forwarded to page 13 of this thread and found the recommendation to use rubbing alcohol [on the battery terminals].

    Let me say this, its worked great so far and in the last 10 minutes has solved the problem...I'll repost within the next few days to verify that this IS the solution.

    If it is then we should start a new thread where the only post should be the solution to this issue.That way you won't have to read through pages of time-wasting discussion about who is on their 6th refurb. and what they had to do to get it.
    Ok, It's now been a couple weeks and my Pre is still going strong...the rubbing alcohol fix is legitimate!
  7. #267  
    hope you get a good one lol. oh wow number 3000 post thats sweet !!! merry christmas all !!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8. aquipower's Avatar
    Posts
    16 Posts
    Global Posts
    23 Global Posts
    #268  
    Guys, the PAlm Pre have the batteries made from different countries. some are shorter than the others. to avoid this, ou have to put a piece of paper on top of the battery so it will puch the battery to the contacts of the phone. when you close it, it will jitter the phone and the Pre loses contact with the battery, so the phone powers off then on. you don't need a patch for that.
  9. aquipower's Avatar
    Posts
    16 Posts
    Global Posts
    23 Global Posts
    #269  
    Guys, the PAlm Pre have the batteries made from different countries. some are shorter than the others. to avoid this, you have to put a piece of paper on top of the battery so it will push the battery to the contacts of the phone. when you close it, it will jitter the phone and the Pre loses contact with the battery, so the phone powers off then on. you don't need a patch for that.
  10. #270  
    I have been looking for a solution to my problem with no luck, there are a lot of out of date posts regarding 1.1 update.

    I use my phone, stick it in my pocket and when I pull it out it, it is turned off. Many times I do not even pull the slider out, I just hit tap the power button to check the time then tap it again and put it in my pocket.

    I have had the issue where I slide my phone closed and the phone has turned off, but no matter how hard I close the slider I can never seem to re-create the turning off.

    This is my second palm pre, my first one I dropped and broke the screen. It never had this problem. I got this one brand new off ebay and I started to notice the problem. I tried the paper trick with no luck, so next thing I tried was I took the battery out of my first one and put it into this one hoping the battery size was the issue, but it did not help either.

    Curious of my options or any ideas what the problem could be.

    I know one post I read that there was a guy that thought it had to do with the P2GoogleVoice App. I do have that installed as well, is there anyone that can confirm a link from the app to the problem?

    Id hate to start going on a wild goose chase, blaming apps and wasting time uninstalling and installing apps. I might try the paper wedge again. Does anyone know if I take it to a Sprint Store if they would help diagnose the problem even though it is not my original palm pre that I bought from them and I do not have the insurance?

    Thanks for any help in advance.
  11. #271  
    Oh, By the Way, I looked through the posts and I am currently trying the rubbing alcohol fix. Just seeing if anyone else had common symptoms with a different fix.
  12. #272  
    Went to three Sprint stores today until I found one that did repairs. When I said I had a problem with the phone, the person obviously knew what was going on with the battery issues. They ordered me a new battery and should be in on Tuesday.

    Does this fix the problem? The only reason I ask is because I used the old battery in first palm pre that did not have this problem and it didnt do it as often but still would shut off. Anyone else have any luck?
  13. tyea's Avatar
    Posts
    186 Posts
    Global Posts
    262 Global Posts
    #273  
    you can shim the battery with a few layers of masking tape to make it fit a little tighter.
  14. theta8159's Avatar
    Posts
    3 Posts
    Global Posts
    7 Global Posts
    #274  
    I've tried all the suggestions, but I'm still having this issue. It's getting rather annoying. I wouldn't mind so much if it didn't take so long to boot the phone
  15. #275  
    My co-worker had this problem a while back and just changed phones, never figured out how or why. I still have my Pre and I had been using it for 6 or 7 months and never had an issue, but then I switched out batteries to my co-workers old battery and it started to happen on my phone. That is when I was certain that it was a battery issue, but then I switched out batteries to a brand new battery and it didn't fix anything. I just switched out phones using the previous battery again and now it's fixed. Has to be a software issue. I had downloaded the 800mhz Kernel patch and the CPUscaler, those are the only new installs that I could connect to this problem. I don't have any concrete evidence but that is my conclusion after weighing all of the evidence. I have not installed the 800mhz kernal patch on the new phone and don't plan on it. If this happens to my phone again I will post. Good luck with all of your tape and alcohol rubbing. JK
  16. #276  
    Like I mentioned in my other posts. This is my second palm pre, my first one worked fine. I took the battery out of my first one and put it in my new one and the same thing would happen, just not as often. With original battery in the second one, if I laid my phone down too hard it would shut off, not just the slider. However, I got my new battery from sprint with the same results as putting my old battery in the new phone. It doesnt crash in my pocket, or when I lay it down too hard, but it does still crash when closing the slider. I am beginning to think this is not just a battery problem, but also a phone problem.

    I guess I can try to use a shim with the new battery but that still does not solve the problem, it will just temporarily fix the problem, if it even works.
  17. #277  
    My new pre plus does this... seems like they never fixed this problem...
  18. #278  
    So does mine -- but the Paper Trick worked. I used a small piece of matchbook cover, seemed to be just the right thickness.
  19. #279  
    Mine also does this, it the most annoying thing ever considering the pre takes a lifetime to reboot
  20. emt981's Avatar
    Posts
    66 Posts
    Global Posts
    85 Global Posts
    #280  
    I took my girlfriends Pre to the local Sprint store and there is a known problem with the battery losing contact with the Pre when slid or jolted. The tech there installed a "spacer" in the battery compartment and the problem hasn't occurred since and she used to have it shut off multiple times a day. Hope this helps.
    Last edited by sczajka; 08/30/2010 at 05:50 AM.

Tags for this Thread

Posting Permissions