Page 12 of 15 FirstFirst ... 2789101112131415 LastLast
Results 221 to 240 of 284
  1. #221  
    Same here, since receiving my new pre not only has it stopped crashing when I open / close the slider. The battery duration has increased dramatically.

    Iím a happy camper right now. Just waiting for adobe flash and video!
  2. #222  
    I just exchanged my pre cuz of the crashing issue. New slider is a bit looser with a bit more twist. I tightened the screws and that helped. It's still not as tight as the first one, but hasnt' crashed yet.
  3. #223  
    Good afternoon all:

    My original Pre was having the slider crash issue. I took it in yesterday, and my local Sprint store automatically issued me a new one. This one has had absolutely no problems, so maybe I got lucky or perhaps they have corrected their issue...

    Good luck to you all!
  4. wtogami's Avatar
    Posts
    2 Posts
    Global Posts
    11 Global Posts
    #224  
    I got my first Pre on June 26th. It had this issue about once a day, then today it happened about 7 times. Opening and closing the slider will sometimes (maybe 1/8 chance) cause the screen to go blank. The backlight is still on, but the phone is dead and eventually it turns off. Hitting the Power button starts the boot-up again. The phone exhibited the Oreo twisting since day 1.

    I took the Pre back to the Sprint store and they exchanged it with a new unit from an unopened box. The first box had a bad Oreo twisting, so she opened four other boxes. 4th had twisting FAR worse than the others. The 5th box didn't twist. Unfortunately now I find that it has two big stuck pixels and several small stuck pixels. I'm going back in the morning to return this phone for another exchange.
  5. #225  
    Quote Originally Posted by wtogami View Post
    I got my first Pre on June 26th. It had this issue about once a day, then today it happened about 7 times. Opening and closing the slider will sometimes (maybe 1/8 chance) cause the screen to go blank. The backlight is still on, but the phone is dead and eventually it turns off. Hitting the Power button starts the boot-up again. The phone exhibited the Oreo twisting since day 1.

    I took the Pre back to the Sprint store and they exchanged it with a new unit from an unopened box. The first box had a bad Oreo twisting, so she opened four other boxes. 4th had twisting FAR worse than the others. The 5th box didn't twist. Unfortunately now I find that it has two big stuck pixels and several small stuck pixels. I'm going back in the morning to return this phone for another exchange.
    I feel you. I just got my third. They hand picked one and I just noticed I have light leakage on all 4 corners. What is worse, sloppy slider or light leakage?
  6. edbtzy's Avatar
    Posts
    189 Posts
    Global Posts
    229 Global Posts
    #226  
    Quote Originally Posted by TechFirstAid View Post
    I feel you. I just got my third. They hand picked one and I just noticed I have light leakage on all 4 corners. What is worse, sloppy slider or light leakage?
    It's funny you said that because i returned my last pre because of the wobble issue. The new pre now has leakage on the bottom left corner of the screen. Now im debating on returning it AGAIN but now im noticing people are getting the "wobble" issue on there exchanged pres
  7. #227  
    I had some intermittent crashing while closing issues and assumed it was a software problem. I've also had the phone crash at random while in use about 4 times. I purchased the Pre two weeks ago.

    Today I was listening to music, paused the player to take a two hour conference call, and when I picked up the phone again, it was dead. No boot, no nothing.

    After taking it home, taking the battery out and putting it back it, the phone booted but now:

    There is no audio through the speaker
    No sound effects
    No music etc.

    I'm taking the phone back to the store for replacement tomorrow. With any luck I'll get a solid unit. Similar problems anyone?
  8. htowncls's Avatar
    Posts
    27 Posts
    Global Posts
    28 Global Posts
    #228  
    mine started this last night. I dont have any other issues, slight seperation on the left side near the volume button, slight wiggle.. this is my second one the other was in my pocket and somehow enough pressue was put on the center button that the screen cracked so i got a replacement via insurance. Im not putting any tape in my 400-500 dollar phone.. i think im going up to my local sprint store today.
  9. shaklee3's Avatar
    Posts
    50 Posts
    Global Posts
    60 Global Posts
    #229  
    So I have been having this issue for a while. I took it into the sprint store last week and the lady put tape on top of the battery to secure it in place. That didn't work. I rolled up a small piece of paper above the battery to help hold it down. Tonight I even had it shut off with that. Now I'm outside of my 30 days. What can I do?
  10. HeyRobi's Avatar
    Posts
    29 Posts
    Global Posts
    30 Global Posts
    #230  
    Mine crashes when I close the keyboard Add me to the list!
  11. liv2surf's Avatar
    Posts
    81 Posts
    Global Posts
    84 Global Posts
    #231  
    Quote Originally Posted by shaklee3 View Post
    So I have been having this issue for a while. I took it into the sprint store last week and the lady put tape on top of the battery to secure it in place. That didn't work. I rolled up a small piece of paper above the battery to help hold it down. Tonight I even had it shut off with that. Now I'm outside of my 30 days. What can I do?
    Shake-n-bake, you are crying about something even a deft MONKEY could fix. ABC chewing gum. doh. whats the big problem ? Too bad about the 30 days, wah wah wah.
    Last edited by liv2surf; 08/08/2009 at 05:48 PM.
  12. jmelan's Avatar
    Posts
    29 Posts
    Global Posts
    37 Global Posts
    #232  
    i had a pre that did this, went back 10 minutes later

    no problems with the new one
  13. #233  
    THis happened to me once(and hope it dosent happen again) and it was like yesterday
  14. #234  
    Was happening to me too. I also stopped hearing the, "bong" or "cymbals" type sound when using the menu, so I popped the battery out for a minute. May be coincidence, but it seemed to take care of everything so far.
  15. #235  
    The new Pres are coming installed with this little piece of foam opposite the battery connection in the phone. This assures that the batter will not move when the screen is slid thus eliminating this issue. I exchanged my pre this week and got another one with this in it and I no longer have this issue.
  16. #236  
    no longer a problem for me
  17. #237  
    I finally got a Pre (4 days ago) and from day one it started doing this. It took me a little while to notice the pattern of closing the slider and getting the black screen. Base on this thread - I guess I'm headed back to the Sprint store for an exchange.
  18. #238  
    I got my phone a little under a month ago and this just started happening to me two days ago. Just realized it was happening when I close the slider.

    I'll try to reset the phone from root and then I'm taking it back to the Sprint store.
  19. #239  
    Looks like this is very intermitent. I haven't reset my phone and although I'm handling it the same way when closing the slider, my phone magically no longer does this.
  20. #240  
    I have had my Pre for about three weeks and it has done this at least 3 times.

    I do not have the touchstone.

Tags for this Thread

Posting Permissions