Page 1 of 2 12 LastLast
Results 1 to 20 of 37
  1. Tikerz's Avatar
    Posts
    447 Posts
    Global Posts
    519 Global Posts
       #1  
    I experienced several instances of crashing when I close the slider. I thought for sure my phone was messed up. The screen would turn black but you could tell it was still lit. It would be like that for a few seconds then turn off. Then you could turn the phone back on.

    I thought maybe the battery was loose so I took the Touchstone back cover off and took a look at it closer. There are two metal prongs that touch two metal contacts on the inside of the Touchstone back cover. Then it dawned on me that it's possible that when the slider is closed that the two contacts were jolted and the connection broke and that it would be causing the phone to crash.

    I tested it couple more times by closing the slider with the Touchstone back cover on. The phone continued to crash.

    Then I tested it by replacing the back with the original. No crashes.

    Anyone with Touchstone experience this issue?

    EDIT: Apparently this is happening to those WITHOUT Touchstone too so it probably has nothing to do with Touchstone.
    Last edited by Tikerz; 06/08/2009 at 11:08 AM.
  2. Tikerz's Avatar
    Posts
    447 Posts
    Global Posts
    519 Global Posts
       #2  
    bump for a really active forum
  3. Mitalis's Avatar
    Posts
    180 Posts
    Global Posts
    347 Global Posts
    #3  
    I'm having the exact same problem... Although I don't have the touchstone charger... Sliding the keyboard down causes mine to crash at random it seems....
  4. #4  
    Not to ask a stupid question, but have you made sure you have the latest update? I heard some people had to pull it down. Mine said it was current.

    If this isn't the culprit, I hope Palm addresses this issue soon.

    I'm jealous as hell that you guys have touchstones. They were gone by the time I had my phone.
  5. Tikerz's Avatar
    Posts
    447 Posts
    Global Posts
    519 Global Posts
       #5  
    Quote Originally Posted by Mitalis View Post
    I'm having the exact same problem... Although I don't have the touchstone charger... Sliding the keyboard down causes mine to crash at random it seems....
    Interesting. Does it just freeze or does the screen turn black but you can tell it's still backlit then turns off?

    I haven't been able to reproduce the crash with the original back on mine, but with the Touchstone back about every other closing of the slider causes it to crash.
  6. #6  
    Quote Originally Posted by Mitalis View Post
    I'm having the exact same problem... Although I don't have the touchstone charger... Sliding the keyboard down causes mine to crash at random it seems....
    Can you figure out a pattern? I've been trying to crash mine (I'm a sadist) and haven't pulled it off yet. Would be good to figure out how to avoid the crashes until the bugs get worked out.
  7. Tikerz's Avatar
    Posts
    447 Posts
    Global Posts
    519 Global Posts
       #7  
    Quote Originally Posted by northside View Post
    Not to ask a stupid question, but have you made sure you have the latest update? I heard some people had to pull it down. Mine said it was current.
    Not a dumb question. I just checked mine and it says it's current.
  8. #8  
    I have the touchstone and that is a no for me. I was opening it and closing it while on the charger and still no.
  9. #9  
    Just wanted to chime in -- I have a Pre, and never used the touchstone, and mine also exhibits the "random shutdown" on the latest software, sometimes when "closing" the pre, but also twice on it's own, when it was just sitting playing music via pandora.
  10. #10  
    hey guys I had the same problem with my advocate phone and I figured out a fix. I haven't had the problem since. What I did was go to Palm and log into the manage your palm profile and remote erase your phone and then when it completes your phone will power cycle. Log into your palm profile on the Pre and let it load, this should work. I couldn't tell you why this worked, but this is the only thing that did. I'm here if you guys have any questions, I've been using the phone daily for quite some time.
  11. devonair's Avatar
    Posts
    61 Posts
    Global Posts
    174 Global Posts
    #11  
    Like above: I don't have a touchstone, but I'm also getting the random reboots when closing the slider.

    I love this phone but this is breaking my heart.
  12. wingsmith's Avatar
    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #12  
    I also have experienced the shutdown problem when opening the slider. My phone lasted all of fifteen minutes before the slider caused the keyboad to go completely dead. Had to return it and of course there were no replacements available. Palm, please fix.
  13. #13  
    Same issue here. running 1.0.2, and no touchstone involved. I'll try the hard reset, then the remote wipe, and report back.
  14. rotello's Avatar
    Posts
    98 Posts
    Global Posts
    105 Global Posts
    #14  
    Quote Originally Posted by funnyrocket View Post
    hey guys I had the same problem with my advocate phone and I figured out a fix. I haven't had the problem since. What I did was go to Palm and log into the manage your palm profile and remote erase your phone and then when it completes your phone will power cycle. Log into your palm profile on the Pre and let it load, this should work. I couldn't tell you why this worked, but this is the only thing that did. I'm here if you guys have any questions, I've been using the phone daily for quite some time.
    EDIT: Ignore the rest of my post - I thought I had it fixed, but I was wrong. Mine's still broke.

    I've been having the same problem and just tried this solution. It seems to have fixed my problem, so many thanks to you, funnyrocket! I have to say I'm surprised that it worked (I was convinced I had a hardware prob), but I'll take it!

    rotello
    Last edited by rotello; 06/07/2009 at 08:47 PM.
  15. jeff_b's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #15  
    Just wanted to update this thread.

    There's absolutely no way this is a software-related crash. I can recreate it a number of ways, all of which deal with the hardware snapping into place. Whether it's sliding the keyboard open or closed, or simply by tapping the Pre, the device resets. I'd say it happens about 10% of the time.

    Not good.

    What's worse, I'm in NYC and there's not a Pre within 100 miles.
  16. tigagreen's Avatar
    Posts
    28 Posts
    Global Posts
    35 Global Posts
    #16  
    Mine is not crashing per-se, but if I turn the Pre off, screen goes black, then I put it on the touchstone immediately, the clock does NOT come on. It just stayes black. Power button does nothing, opening keyboard does nothing. Wait 2-3 minutes and the unit comes back alive to the clock screen, (not a restart)

    Just seems to be a lag in there if the turn off and Touchstone mounting comes in a quick sequence. Can't reproduce all of the time. Maybe it is when I close the keyboard, turn off and then mount to the Touchstone??

    I have the update.
  17. #17  
    Quote Originally Posted by maxsilver View Post
    Just wanted to chime in -- I have a Pre, and never used the touchstone, and mine also exhibits the "random shutdown" on the latest software, sometimes when "closing" the pre, but also twice on it's own, when it was just sitting playing music via pandora.
    No touchstone, 1.0.2 OS. Mines shutdown twice on a KB close, once when listening to pandora with about 3 or 4 other apps open(don't know which ones) and once when in my pocket with a few apps that I don't recall open. I may start leaving only 1 app open at a time to try and track this problem down.

    EDIT - I seem to recall that this all started after I tried to install some apps on classic and had a BSOD in classic. In fact classic was the open app in my pocket the 1st time it happened.
  18. devonair's Avatar
    Posts
    61 Posts
    Global Posts
    174 Global Posts
    #18  
    Its gotta be hardware. It happens to me several times a day: closing the slider, sometimes even opening the slider, and once when putting it down on a table (no joke). This can be with several apps open or none at all.

    ...and I don't have a touchstone so it can't be blamed on the backing,
  19. #19  
    Mine shutdown today when I let it shut pretty hard. Only with the force of the spring with a little boost from my thumb so it's should have been a problem. So I did some testing. I can make it shutdown by tapping on the gesture area and the side. I'm guessing it's probably related to the accelerometer some how.
  20. #20  
    Same problem. Not only when closing the slider, but also if left in sleep mode for more than 30 minutes. Took into retail repair store and they were clueless. they told me they fixed it by moving the ribbon on the back. I closed the slider while I was there and it went to the back light and had to do a hard reset to get it to power up. I left and called my Sprint store where I purchased and they just got in a few more Pres about 10 minutes earlier. I swapped my Pre - Palm Profile restore went smooth - and no more problem.
Page 1 of 2 12 LastLast

Posting Permissions