Results 1 to 8 of 8
  1.    #1  
    ok..haven't had time to read all the threads but isn't the install sticky out of date since theme manager has been released in preware? I installed theme manager with preware and install went fine. However some themes install and some don't. I was able to install glass effect suite (ceruleun) fjne. However when I tried downloading other themes such as ipod and simplicity themes I get an error about failed installation due to most likely a broken zip etc. I get this error from most themes. What gives?
  2.    #2  
    I should add this is with the touchpad.
  3. #3  
    Not all themes are designed for the TouchPad. You can see which are by looking through the forum this thread is located in.
  4.    #4  
    I guess I am stupid because I don't get what ur saying. This is the homebrew/webos themes forum. And the themes section is all webos themes. There needs to be some seperation so I don't waste my time trying to install themes that are not compatible...or at least a "sort by"
  5. #5  
    safer waiting for the upcoming/awaited rss theme boltin so we dont have to download them randomly and attempt to potentially stuff incompatible themes onto your device.
  6. #6  
    LOL.. you aren't 'stupid' You can tell if a theme is designed for the TouchPad as the thread title will have the label [TouchPad] in front of it.

    There are some themes in the PreThemer feeds in Preware that will work with the TouchPad, but it will be hit and miss and they may not work fully. Currently there aren't a lot of themes specifically designed for that device.
  7.    #7  
    Quote Originally Posted by HelloNNNewman View Post
    LOL.. you aren't 'stupid' You can tell if a theme is designed for the TouchPad as the thread title will have the label [TouchPad] in front of it.

    There are some themes in the PreThemer feeds in Preware that will work with the TouchPad, but it will be hit and miss and they may not work fully. Currently there aren't a lot of themes specifically designed for that device.
    yeah well yo be honest I just want my glass theme back I had before 3.05. Author was nice enough to tell me he might have it done this weekend.
  8. #8  
    Quote Originally Posted by Ohmytvc15 View Post
    ok..haven't had time to read all the threads but isn't the install sticky out of date since theme manager has been released in preware? I installed theme manager with preware and install went fine. However some themes install and some don't. I was able to install glass effect suite (ceruleun) fjne. However when I tried downloading other themes such as ipod and simplicity themes I get an error about failed installation due to most likely a broken zip etc. I get this error from most themes. What gives?
    Well, a quick perusal of the actual TM thread or the wiki Application:ThemeManager - WebOS Internals would have alerted you to:
    Troubleshooting/FAQs
    Q: Where can a person find theme's compatible with Theme Manager?
    A: While in the application is in beta, themes are being distributed independently. In the future, when the app is stable, a method, such as a preware and/or webosnation feed, will be in place. Some themes that are working with theme manager can be found below.
    The wiki is slightly out of date as the app is now in the public feed.
    Current publicly available TM compatible themes are on the wiki.
    Prethemer is NOT a source for TM compatible themes.
    This space for rent or lease. Inquire within.

Posting Permissions