Results 1 to 7 of 7
  1.    #1  
    Hello, may I suggest to put 'intended os ver' FIELD in themes in theme catalog. I'm using pre2 with webos 2.1 and changed a dozen themes only to find out that they all are for old os versions...
    I mean, this is serious, people are breaking their devices, forced to doctor only because there is no such info. Im reading the forum in regards of this for several hours and Im amazed of the lack of this information.. Most of the themes are generating tons of errors on pre2, making me think that my device is totaly ******. I even doctored - just in case - you never know what **** might have been left after all these experiments... Im almost convinced not to install any theme anymore!!
    Im not saying that someone must go through all existing themes and set this field, but if you add it people can at least set this with new themes and we can easily select compatible stuff...

    regards,
    hope you take this seriously...

    NOP
    Last edited by l337; 12/14/2011 at 09:30 PM.
  2. #2  
    Quote Originally Posted by l337 View Post
    Hello, may I suggest to put 'intended os ver' FIELD in themes in theme catalog. I'm using pre2 with webos 2.1 and changed a dozen themes only to find out that they all are for old os versions...
    I mean, this is serious, people are breaking their devices, forced to doctor only because there is no such info. Im reading the forum in regards of this for several hours and Im amazed of the lack of this information.. Most of the themes are generating tons of errors on pre2, making me think that my device is totaly ******. I even doctored - just in case - you never know what **** might have been left after all these experiments... Im almost convinced not to install any theme anymore!!
    Im not saying that someone must go through all existing themes and set this field, but if you add it people can at least set this with new themes and we can easily select compatible stuff...

    regards,
    hope you get this seriously...

    NOP
    I would suggest adding your suggestion to the preware thread, rather than a standalone thread which Preware developers may or may not read.
  3. #3  
    do you have the new theme manager ? if not do a search in here for theme manager . its much better than the old themes in prethemer . and much safer as well
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4.    #4  
    Quote Originally Posted by NickVTPre View Post
    I would suggest adding your suggestion to the preware thread, rather than a standalone thread which Preware developers may or may not read.
    Its not only Preware issue. Same goes for WebOS Quick Iinstall and sites offering themes.

    regards,
    NOP

    PS: by sites I ment http://www.webosnation.com/webos-themes sorry I know you cant influence other sites
  5. #5  
    Quote Originally Posted by l337 View Post
    Its not only Preware issue. Same goes for WebOS Quick Iinstall and sites offering themes.

    regards,
    NOP
    Fair enough. So you'll need to post to the WOSQI thread, and send emails to the sites offering themes as well.
  6.    #6  
    Quote Originally Posted by NickVTPre View Post
    Fair enough. So you'll need to post to the WOSQI thread, and send emails to the sites offering themes as well.
    I think you are mocking me Im not going on a conquest Just suggesting something really BASIC! I mean - how can you not thought about this?

    Im just pre2 user, I might as well throw this **** tomorrow and go for Android or iPhone - where Im comming in first place

    But, this will be usefull for everyone else on webos.. so.. its not for me only, its for everyone's convenience.

    regards,
    NOP
  7.    #7  
    Im saying, INVENT THE DEPENDENCIES, I mean the WHEEL

    regards,
    NOP

Posting Permissions