Results 1 to 9 of 9
Like Tree2Likes
  • 1 Post By qwiklight
  1.    #1  
    It's been awhile since I needed to post for some assistance. Some info.

    Verizon Palm Pre Plus
    Running 1.4.5.1

    When I run Preware, I get a long error message that seems to be telling me that something is wrong with the Themes feed. I can't post the entirety of the message here as emailing the message isn't an available option.

    I tried running repair and one of the messages I get is that my Doctor Version is incorrect for my WebOS version (the Doctor is 1.4.5). I've visited the Wiki pages and rerun all the necessary steps but what I think I need at this point are answers to the following:

    1) If the feeds are down would I get the message I described? If yes, then presumably, things will resolve themselves at a later date when the feeds are working again.

    2) Is there a location for just the correct version (1.4.5.1) of the Doctor I can load so that I can at least run the repair utility?

    All assistance is greatly appreciated.
  2. #2  
    1. The Prethemer feed has been down for days. You should just turn it off for now.

    2. You can find all versions of the webOS Doctor here: Webos Doctor Versions - WebOS Internals
    Want to keep up with my exciting new projects? You know where to find me.
  3. #3  
    I believe Prethemer is down at the current time. If you wish, you can just turn off the feed in Preware.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  4. #4  
    Quote Originally Posted by Garrett92C View Post
    1. The Prethemer feed has been down for days. You should just turn it off for now.

    2. You can find all versions of the webOS Doctor here: Webos Doctor Versions - WebOS Internals
    Quick Draw!

    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  5.    #5  
    Quote Originally Posted by Garrett92C View Post
    1. The Prethemer feed has been down for days. You should just turn it off for now.

    2. You can find all versions of the webOS Doctor here: Webos Doctor Versions - WebOS Internals
    I went there to get the latest doctor and ran back through all the steps but that didn't seem to resolve my problem. Not sure what to do next. Maybe it's a moot point since I'll turn off the feeds for the themes and won't need to run the repair utility.

    Thanks for the assist!
    Last edited by qwiklight; 07/12/2011 at 04:32 PM.
  6. #6  
    who runs prethemer? Do they know it's down?
  7. #7  
    Quote Originally Posted by qwiklight View Post
    I went there to get the latest doctor and ran back through all the steps but that didn't seem to resolve my problem. Not sure what to do next. Maybe it's a moot point since I'll turn off the feeds for the themes and won't need to run the repair utility.

    Thanks for the assist!
    You can leave the feed on if you wish also, it won't affect the way Preware operates outside of not having access to Prethemer. Also there are two feeds for themes Prethemer and Precentral themes. There are still 96 themes available in Precentral themes.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  8.    #8  
    Quote Originally Posted by vza33 View Post
    You can leave the feed on if you wish also, it won't affect the way Preware operates outside of not having access to Prethemer. Also there are two feeds for themes Prethemer and Precentral themes. There are still 96 themes available in Precentral themes.
    Yup! I saw the two feeds and turned them off for now and since I have QuickInstall, I simply reloaded my saved theme from there. I was just wondering about what was going on and since my RepairUtility kept telling me I had/have a version mismatch, was attempting to get my ducks back into line as it were. I'm back to where I need to be except for a bunch of my application icons that have moved around to other pages. I'll be moving them back to their more appropriate pages this evening.

    Thank you again!
    vza33 likes this.
  9. #9  
    Quote Originally Posted by qwiklight View Post
    Yup! I saw the two feeds and turned them off for now and since I have QuickInstall, I simply reloaded my saved theme from there.
    So you had to save a theme first? I would like to get the glass effect theme back on my replacement touchpad.

Posting Permissions