Page 8 of 12 FirstFirst ... 3456789101112 LastLast
Results 141 to 160 of 224
  1.    #141  
    Editing themes in Prethemer sucks. If a filename is too long, it wraps around and messes up the 'delete' links. Which causes you to delete the wrong image by accident sometimes.... It's so annoying. lol That's what happened to the Launcher background (which I just fixed).

    Anyway, I fixed the menu backgrounds, phone buttons, messaging bubble images, addressing widget 'selected' image, and I think a couple more small things. lol
    Want to keep up with my exciting new projects? You know where to find me.
  2.    #142  
    Quote Originally Posted by Ubuntite View Post
    Just installed 1.2. Looks like you solved the menu issue! Yay!

    Now the launcher background looks like the webOS 2.x default. And the large buttons in the Phone app do too. Was that the intention?
    Those buttons in the Phone app should only be blue-ish when you tap them or they are selected.
    Want to keep up with my exciting new projects? You know where to find me.
  3. #143  
    Quote Originally Posted by Garrett92C View Post
    Those buttons in the Phone app should only be blue-ish when you tap them or they are selected.
    Yup. That's how they look. I think they look good. The whole theme looks beautiful.
  4.    #144  
    @sketch

    I didn't forget about you. I'm still working on that text color bug.
  5. #145  
    Quote Originally Posted by Garrett92C View Post
    @sketch

    I didn't forget about you. I'm still working on that text color bug.
    Its ok .. Take your time.. Should be easier to test now with the pre2

    -- Sent from my Palm Pre using Forums
  6. #146  
    Works again for me. thanks! Garrett, where is the image for the quick launch located? I was thinking of editing it to match the background of the launcher pages header with the darker carbon background to see how that would look. Thanks!
  7. #147  
    @garrett92c

    What do you think about making the text color white when you're typing a text in the messaging app? the black on grey blends a little too easily and is hard to see, especially when my phone brightness is set low.
  8. #148  
    Really slick theme!

    Now, how can I incorporate an opaque STL logo in the center? Then it would really be winner winner chicken dinner!!!
    I see pandas.
  9. #149  
    Holy crap, this looks amazing... I think I'll try it out as soon as I get my Pre Plus. Even cooler than the Glass Effect, even though I didn't think that was possible.
  10. #150  
    Quote Originally Posted by madeincanon View Post
    @garrett92c

    What do you think about making the text color white when you're typing a text in the messaging app? the black on grey blends a little too easily and is hard to see, especially when my phone brightness is set low.
    ?? Huh?? Definitely NOT white.. Lol.. Turn up the brightness

    -- Sent from my Palm Pre using Forums
  11. #151  
    Quote Originally Posted by madeincanon View Post
    @garrett92c

    What do you think about making the text color white when you're typing a text in the messaging app? the black on grey blends a little too easily and is hard to see, especially when my phone brightness is set low.
    Mine is black text on white background, like the screenshot in the first post. Isn't yours the same.

    I would actually like a grey background in the text input area.
  12.    #152  
    Updated to CarbonOS 1.3.0

    Changes:
    - Themed Contacts app
    - Themed ExhibitionPreferences app
    - Themed TextAssist app
    - Themed VPN app
    - Added new "+" image in lists
    - Slightly changed list label colors for better visibility
    Want to keep up with my exciting new projects? You know where to find me.
  13.    #153  
    Quote Originally Posted by sketch42 View Post
    ?? Huh?? Definitely NOT white.. Lol.. Turn up the brightness

    -- Sent from my Palm Pre using Forums
    Quote Originally Posted by Ubuntite View Post
    Mine is black text on white background, like the screenshot in the first post. Isn't yours the same.

    I would actually like a grey background in the text input area.
    I think he may be talking about the text color in an unfocused text field... I'll look into while I try to fix sketch's "disappearing text" bug. lol
    Want to keep up with my exciting new projects? You know where to find me.
  14. #154  
    In an attempt to have a Messaging theme that had the blue/green difference in color bubbles to separate chats, this works, but the timestamps a little too hard to see. If timestamps were black I think it would be readable...Do you think you may want to incorporate something like this? Any others agree?

    I also made a quicklaunch attached too, but its basically like the stock quicklaunch icon but with a slightly hint of the carbon in the transparent bg.
    Attached Images Attached Images
  15.    #155  
    Quote Originally Posted by PrinceAlbert View Post
    Really slick theme!

    Now, how can I incorporate an opaque STL logo in the center? Then it would really be winner winner chicken dinner!!!
    You could do that by modifying /media/internal/.carbonos/images/app-bg.png
    Want to keep up with my exciting new projects? You know where to find me.
  16. #156  
    Quote Originally Posted by Garrett92C View Post
    You could do that by modifying /media/internal/.carbonos/images/app-bg.png
    This is the main background file?
    I see pandas.
  17. #157  
    Quote Originally Posted by Ubuntite View Post
    Mine is black text on white background, like the screenshot in the first post. Isn't yours the same.

    I would actually like a grey background in the text input area.
    Nope. My text field looks like this. I'm using a Pixi though, so that may be the reason.
    Attached Images Attached Images
  18.    #158  
    Quote Originally Posted by PrinceAlbert View Post
    This is the main background file?
    That's the background for all the apps.
    Want to keep up with my exciting new projects? You know where to find me.
  19. #159  
    Quote Originally Posted by madeincanon View Post
    Nope. My text field looks like this. I'm using a Pixi though, so that may be the reason.
    Judging from your topbar, it looks like you have an old version of CarbonOS. You should uninstall, then reinstall the newest version.
  20.    #160  
    Quote Originally Posted by madeincanon View Post
    Nope. My text field looks like this. I'm using a Pixi though, so that may be the reason.
    That doesn't look right at all... lol. I tried this theme on the Pixi emulator and it wasn't really working too well.

    Wait a sec........ You using webOS 1.4.5? If so, that's probably the issue. This theme is for webOS 2.x.
    Want to keep up with my exciting new projects? You know where to find me.
Page 8 of 12 FirstFirst ... 3456789101112 LastLast

Posting Permissions