Page 6 of 12 FirstFirst 1234567891011 ... LastLast
Results 101 to 120 of 224
  1.    #101  
    Quote Originally Posted by RyanCell View Post
    Top black status bar looks way cleaner. Great job...Any way to differentiate the messaging app so the to & from senders are say light gray and dark gray so you can visually see the difference of the sender/receiver? I could perhaps edit this file myself? Not sure how its handled but surely its in that images folder someplace?
    Yea, I could look into that.

    You could probably change the images yourself as well. I'm not sure if that would cause problems with uninstalling the theme though...

    Almost all of the images CarbonOS uses are located in /media/internal/.carbonos/images/
    Want to keep up with my exciting new projects? You know where to find me.
  2. mk3
    mk3 is offline
    mk3's Avatar
    Posts
    575 Posts
    Global Posts
    622 Global Posts
    #102  
    While were on topic of the top bar, what about the bottom black bar? I can't get it to show in screen shot but when you plug in usb cable it shows a usb connected icon. Do you know where the image file is for that black bottom bar? I'd like to send the carbon top bar image file to replace it, if possible.
    Attached Images Attached Images
    Feedback & Feature Requests | Palm USA

    "Abracadabra Holmes"
    -Cal Naughton, Jr.
  3.    #103  
    Quote Originally Posted by mk3 View Post
    While were on topic of the top bar, what about the bottom black bar? I can't get it to show in screen shot but when you plug in usb cable it shows a usb connected icon. Do you know where the image file is for that black bottom bar? I'd like to send the carbon top bar image file to replace it, if possible.
    No, I'm not sure where that is. I think warlord found it though. I'm pretty sure he made a patch to change it...
    Want to keep up with my exciting new projects? You know where to find me.
  4. mk3
    mk3 is offline
    mk3's Avatar
    Posts
    575 Posts
    Global Posts
    622 Global Posts
    #104  
    I'll check with him, thanks.
    Feedback & Feature Requests | Palm USA

    "Abracadabra Holmes"
    -Cal Naughton, Jr.
  5. #105  
    Quote Originally Posted by Garrett92C View Post
    Ok, updated CarbonOS to 1.1.0. Here is what I changed:

    - Fixed those blue buttons in the Phone app
    - Changed the PIN lock screen to the carbon background
    - Brought the black corners back
    - Changed the statusbar background to black

    I'd do more, but I'm still sick.
    Yay!

    Thank you, thank you.

    Now, unfortunately, I am having a problem. After updating to 1.1.1, I still have a grey topbar. So you know, my grey topbar has always been the same shade as the background. The two blend together perfectly. And the grey corners were slightly darker. I had noticed that in your screenshots, and others, that the grey topbar matched the grey corners. Mine never did.

    Now, I don't have the black topbar. I still have the light grey topbar. I have uninstalled, rebooted, reinstalled. Same thing. Do I need to uninstall topbar patches?
  6. #106  
    Quote Originally Posted by Ubuntite View Post
    Yay!

    Thank you, thank you.

    Now, unfortunately, I am having a problem. After updating to 1.1.1, I still have a grey topbar. So you know, my grey topbar has always been the same shade as the background. The two blend together perfectly. And the grey corners were slightly darker. I had noticed that in your screenshots, and others, that the grey topbar matched the grey corners. Mine never did.

    Now, I don't have the black topbar. I still have the light grey topbar. I have uninstalled, rebooted, reinstalled. Same thing. Do I need to uninstall topbar patches?
    Yeah installing the last couple of versions the black in the top bar was restored. There must be something buggering up your uninstall that it is keeping those images around.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  7. mk3
    mk3 is offline
    mk3's Avatar
    Posts
    575 Posts
    Global Posts
    622 Global Posts
    #107  
    Do you have the patch installed that uses your background as a top bar image?

    [edit]: patch is called TopBar Full Screen Wallpaper by Warlord9159
    Last edited by mk3; 04/21/2011 at 03:04 PM.
    Feedback & Feature Requests | Palm USA

    "Abracadabra Holmes"
    -Cal Naughton, Jr.
  8.    #108  
    Quote Originally Posted by Ubuntite View Post
    Yay!

    Thank you, thank you.

    Now, unfortunately, I am having a problem. After updating to 1.1.1, I still have a grey topbar. So you know, my grey topbar has always been the same shade as the background. The two blend together perfectly. And the grey corners were slightly darker. I had noticed that in your screenshots, and others, that the grey topbar matched the grey corners. Mine never did.

    Now, I don't have the black topbar. I still have the light grey topbar. I have uninstalled, rebooted, reinstalled. Same thing. Do I need to uninstall topbar patches?
    Sounds like you have a patch installed that adds a background to the top bar...
    Want to keep up with my exciting new projects? You know where to find me.
  9. #109  
    Quote Originally Posted by Garrett92C View Post
    Sounds like you have a patch installed that adds a background to the top bar...
    Huh? I don't think so. CarbonOS, Advanced System Menus and SWW. That's it.

    Should I try uninstalling CarbonOS, then manually deleting the topbar image (I will need the path), then reinstalling CarbonOS?
  10. #110  
    Quote Originally Posted by Garrett92C View Post
    (WebOS 2.x only)

    This is my first full theme... I'm sure I've missed some stuff, so please let me know when you find something that needs to be adjusted. I will be continually adding new things to this theme.

    Despite relying on 16 patches to get the job done, compatibility with all other patches should be near 100%.

    Useful Links:
    CarbonOS - PreThemer
    CarbonOS - Choorp Studios

    Screenshots:



    Many more screenshots can be found here: CarbonOS Screenshots - Choorp Studios

    I installed this theme on a Pixi Emulator and some of the images weren't lining up correctly. I might have to make a separate version for you Pixi users...

    I love the looks, I'm about to install in a minute. It looks sweet. Thanks, Garrett!
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

  11.    #111  
    Quote Originally Posted by Ubuntite View Post
    Huh? I don't think so. CarbonOS, Advanced System Menus and SWW. That's it.

    Should I try uninstalling CarbonOS, then manually deleting the topbar image (I will need the path), then reinstalling CarbonOS?
    If you're up to it, try doing this:
    - Uninstall CarbonOS
    - Uninstall Advanced System Menus
    - Install CarbonOS

    If you try that, the top bar should definitely be black. Sounds like the bar-scene patch isn't getting installed... The only thing that it would conflict with would be that Advanced Menus patch. But if it conflicted, I wouldn't think the theme would still install... Hmm...
    Want to keep up with my exciting new projects? You know where to find me.
  12. #112  
    I just went to send an email and when the names pop up on who to tap, the background is transparent & I can hardly see the contacts selections that show below, is this just me?

    -- Sent from my Palm Pre using Forums
  13. mk3
    mk3 is offline
    mk3's Avatar
    Posts
    575 Posts
    Global Posts
    622 Global Posts
    #113  
    I noticed the same thing, the text for contacts needs to be changed to white or something with more contrast.
    Feedback & Feature Requests | Palm USA

    "Abracadabra Holmes"
    -Cal Naughton, Jr.
  14.    #114  
    Quote Originally Posted by RyanCell View Post
    I just went to send an email and when the names pop up on who to tap, the background is transparent & I can hardly see the contacts selections that show below, is this just me?

    -- Sent from my Palm Pre using Forums
    Nope, not just you. I just checked in the Emulator and am seeing the same thing. I'm trying to figure out a way to fix it...
    Want to keep up with my exciting new projects? You know where to find me.
  15. #115  
    Quote Originally Posted by Garrett92C View Post
    If you're up to it, try doing this:
    - Uninstall CarbonOS
    - Uninstall Advanced System Menus
    - Install CarbonOS

    If you try that, the top bar should definitely be black. Sounds like the bar-scene patch isn't getting installed... The only thing that it would conflict with would be that Advanced Menus patch. But if it conflicted, I wouldn't think the theme would still install... Hmm...
    This is getting stranger. After uninstalling CarbonOS and Advanced System Menus, I now have the default theme, complete with black topbar, but the left end of the topbar where the carrier should be is blank!

    I should probably fix that before reinstalling CarbonOS I imagine?
  16.    #116  
    Quote Originally Posted by Ubuntite View Post
    This is getting stranger. After uninstalling CarbonOS and Advanced System Menus, I now have the default theme, complete with black topbar, but the left end of the topbar where the carrier should be is blank!

    I should probably fix that before reinstalling CarbonOS I imagine?
    Actually that might not be as strange as you think it is. Is SWW 1.5 still installed?

    There might be a bug in 1.5 that causes SWW to not display if you don't have the Advanced System Menus installed.
    Want to keep up with my exciting new projects? You know where to find me.
  17. #117  
    Maybe its just me but could there be a bit more of a difference in the messaging app between stuff I have sent and stuff other people have sent whilst still keeping in with the theme?
  18. #118  
    Quote Originally Posted by Garrett92C View Post
    Actually that might not be as strange as you think it is. Is SWW 1.5 still installed?

    There might be a bug in 1.5 that causes SWW to not display if you don't have the Advanced System Menus installed.
    You were right. I uninstalled SWW and reinstalled CarbonOS and all is good.

    Now, I think I will wait for SWW 2.0 before reinstalling that.
  19.    #119  
    Ok, temporarily fixed the issue. I set that addressing widget background back to stock for now. Uploaded CarbonOS 1.1.3
    Want to keep up with my exciting new projects? You know where to find me.
  20. #120  
    Garrett, did you take out the messaging theme altogether? Mines oem now it seems, and email theme has a purple highlighted bg for email over black text, didn't go to original. Wonder if because I edited that one message bg it goofed it up or if you just changed it? I I edited the one messaging bg and put brightness up like 80% and it staggered the sent & received nicely .

    -- Sent from my Palm Pre using Forums
Page 6 of 12 FirstFirst 1234567891011 ... LastLast

Posting Permissions