Page 1 of 7 123456 ... LastLast
Results 1 to 20 of 129
  1.    #1  
    Ok, making some progress now.

    'Glass Effect Suite 3D - Black' should be in the Prethemer feed by now.

    Current version: 1.0.1
    GES3D - Black Palm Pre Theme @ PreThemer

    What it changes:
    - Launcher
    - Just Type
    - System Menus

    What I'll be adding next:
    - Loading card scrims
    - Some kind of Dialer theme

    Screenshots:


    Last edited by Garrett92C; 04/21/2011 at 12:24 PM. Reason: title changed per OP request
  2.    #2  
    <edit>
    Reserved
    Last edited by Garrett92C; 03/03/2011 at 02:31 PM.
  3. #3  
    Quote Originally Posted by Garrett92C View Post
    So, I'm trying to update GES3D to work with webOs 2.0+. The problem is that I don't have an actual webOS device to test on...

    WebOS 2.0.1 user
    1. Receive /usr/palm/frameworks/mojo/submissions/363/images/system-menu-background.png and put it somewhere on your PC
    2. Download the attached image and send it to /usr/palm/frameworks/mojo/submissions/363/images/
    3. Luna reboot and tell me if the menus are blue

    (To go back to stock menus, send the image from step 1 back to your phone)

    If this works, I can have an updated GES3D available pretty quickly.
    Didn't work for me.
    APP & Patch Makers Get on the:webOS Developers Map
    My Apps: Presentation Controller (for PowerPoint and Open Office Impress), PC Display Master ,Handheld X-Ray H.E. (Halloween Edition), Text Morpher ⓦⓘⓣⓗ ⓑⓤⓑⓑⓛⓔ ⓣⓔⓧⓣ plus Ŧεẍṫ ℉яεαḱεя
  4.    #4  
    Quote Originally Posted by Mannyman View Post
    Didn't work for me.
    Damn...

    What version of webOS did you try it on?

    Edit: Oh, 2.0.1.

    So any users running webOS 2.1 try this yet?
    Last edited by Garrett92C; 02/22/2011 at 03:04 PM.
  5. Kujila's Avatar
    Posts
    400 Posts
    Global Posts
    401 Global Posts
    #5  
    I installed your : GES3D Black (Basic) Palm Pre Theme @ PreThemer

    on 2.1 and it works for my Just Type and Launcher pages

    Thanks!
  6. #6  
    Quote Originally Posted by Kujila View Post
    I installed your : GES3D Black (Basic) Palm Pre Theme @ PreThemer

    on 2.1 and it works for my Just Type and Launcher pages

    Thanks!
    How did you install it? I installed it with Preware, luna restarted, and nothing happened.

    Edit: I can't install it with WOSQI at all, it says I have Package Dependencies Unsatisfied, but doesn't say what they are.
    screwdestiny
    PSN Twitter Last.FM
  7.    #7  
    Quote Originally Posted by malpha View Post
    How did you install it? I installed it with Preware, luna restarted, and nothing happened.

    Edit: I can't install it with WOSQI at all, it says I have Package Dependencies Unsatisfied, but doesn't say what they are.
    What version of webos are you using? It should work fine on 2.0 and above.

    I don't have a phone to test it on, so I can't really troubleshoot...
  8.    #8  
    Quote Originally Posted by Kujila View Post
    I installed your : GES3D Black (Basic) Palm Pre Theme @ PreThemer

    on 2.1 and it works for my Just Type and Launcher pages

    Thanks!
    Glad it worked! Unfortunately, I can't do the menus until I get my hands on a webos 2.0 device... I might be able to afford a Pre 2 once I can pick up a used one for under $100. So, maybe by the end of the year. lol
  9. #9  
    Quote Originally Posted by Garrett92C View Post
    What version of webos are you using? It should work fine on 2.0 and above.

    I don't have a phone to test it on, so I can't really troubleshoot...
    I'm on 2.1 as well. I know you can't troubleshoot, it's cool. So I was just wondering how Kujila installed.
    screwdestiny
    PSN Twitter Last.FM
  10. Kujila's Avatar
    Posts
    400 Posts
    Global Posts
    401 Global Posts
    #10  
    Quote Originally Posted by malpha View Post
    How did you install it? I installed it with Preware, luna restarted, and nothing happened.

    Edit: I can't install it with WOSQI at all, it says I have Package Dependencies Unsatisfied, but doesn't say what they are.
    I just used Preware and it worked for me after restart

    Glad it worked! Unfortunately, I can't do the menus until I get my hands on a webos 2.0 device... I might be able to afford a Pre 2 once I can pick up a used one for under $100. So, maybe by the end of the year. lol
    I'm on an original Sprint Pre running 2.1, so you could try that if you really want to get on WebOS 2.x on the cheap.
    Attached Images Attached Images
  11. #11  
    Ahh, okay. I was installing it by sending the ipk to my email, I don't like having the themes feed on in Preware. When I installed it from the feed, it prompted me to update Diffstat, so now it works. Thanks!
    screwdestiny
    PSN Twitter Last.FM
  12. michote's Avatar
    Posts
    183 Posts
    Global Posts
    196 Global Posts
    #12  
    I played around a bit with theming (couldn't get a working ipkg)
    but found out that webos 2.1.0 seems to use the "mojo2" folder
    so we have to send the file to
    "/usr/palm/frameworks/mojo2/submissions/98/images/"
    hope this helps ...
  13.    #13  
    Hmm. So you were able to change the menu backgrounds?
  14. michote's Avatar
    Posts
    183 Posts
    Global Posts
    196 Global Posts
    #14  
    Quote Originally Posted by Garrett92C View Post
    Hmm. So you were able to change the menu backgrounds?
    Yupp

    (didn't use your attached file, but the original one from Glass-Effect-Suite)
    Attached Images Attached Images
  15.    #15  
    Again, thanks a lot for finding the location.

    Can't wait to get it packaged in to my theme!
  16. #16  
    Thanks SO MUCH for this... I still have a Pre Plus; changing to Pre 2 in mere days, and I was afraid I was going to have to deal with missing this color scheme that I've been using since September on the Pre Plus.
  17. Kujila's Avatar
    Posts
    400 Posts
    Global Posts
    401 Global Posts
    #17  
    Quote Originally Posted by IGNTNUNLMTD View Post
    Thanks SO MUCH for this... I still have a Pre Plus; changing to Pre 2 in mere days, and I was afraid I was going to have to deal with missing this color scheme that I've been using since September on the Pre Plus.
    I agree, this seriously makes WebOs 2.x a lot more pretty.
  18.    #18  
    Quote Originally Posted by michote View Post
    Yupp
    [IMG]
    (didn't use your attached file, but the original one from Glass-Effect-Suite)
    So, you're sure about this? I just tried it out in the Emulator and it didn't work... I can still build the theme using the filepath you mentioned, but I have no way to do any testing.
  19. #19  
    Quote Originally Posted by Garrett92C View Post
    So, you're sure about this? I just tried it out in the Emulator and it didn't work... I can still build the theme using the filepath you mentioned, but I have no way to do any testing.
    Doesn't work for me on 2.0.1...
    APP & Patch Makers Get on the:webOS Developers Map
    My Apps: Presentation Controller (for PowerPoint and Open Office Impress), PC Display Master ,Handheld X-Ray H.E. (Halloween Edition), Text Morpher ⓦⓘⓣⓗ ⓑⓤⓑⓑⓛⓔ ⓣⓔⓧⓣ plus Ŧεẍṫ ℉яεαḱεя
  20.    #20  
    Quote Originally Posted by Mannyman View Post
    Doesn't work for me on 2.0.1...
    Maybe it works in 2.1. I have no idea lol...

    I really need a webOS 2.1 device with Internalz to do some testing...
Page 1 of 7 123456 ... LastLast

Posting Permissions