Page 2 of 7 FirstFirst 1234567 LastLast
Results 21 to 40 of 129
  1.    #21  
    Oooo, there may be some hope. Give me 30 mins or so...
  2.    #22  
    Ok... Got it figured out. I'll be putting together a webOS 2.1 theme shortly.
  3. #23  
    So I won't be able to use this on VZW? Dammit.
  4.    #24  
    Quote Originally Posted by IGNTNUNLMTD View Post
    So I won't be able to use this on VZW? Dammit.
    I've tried everything to get this to work with 2.0.1 with no success. I'm currently pretty limited in what I can do... I need to wait for the price of a used Pre2 to go way down (like sub-$100) before I can afford one. Until that happens, there is not much I can do regarding webOS development...
  5.    #25  
    Uploaded the first release of the theme. GES3D - Black Palm Pre Theme @ PreThemer

    As of now, it only modifies:
    - Launcher
    - Just Type
    - System Menus

    I'll be working on adding new loading card scrims next...

    Note: This theme currently requires webOS 2.1

    <edit> Updated top post
    Last edited by Garrett92C; 03/02/2011 at 04:59 PM.
  6.    #26  
    Just wanted to say that I probably won't be releasing any updates until Friday. My new hard drive should be here tomorrow, so I'll be spending a lot of time backing up and restoring all my stuff. lol
  7. StevenX's Avatar
    Posts
    457 Posts
    Global Posts
    492 Global Posts
    #27  
    Quote Originally Posted by Garrett92C View Post
    Uploaded the first release of the theme. GES3D - Black Palm Pre Theme @ PreThemer

    As of now, it only modifies:
    - Launcher
    - Just Type
    - System Menus

    I'll be working on adding new loading card scrims next...

    Note: This theme currently requires webOS 2.1

    <edit> Updated top post
    Works great, thanks! I hope you manage to get the card launch scrims working too
  8. #28  
    Wow, great! Thank you!

    I was already missing my glass effect

    Now if only HP were to release 2.2 with a launcher preferences menu allowing the user to set the number of apps shown on one launcher page...
  9. michote's Avatar
    Posts
    183 Posts
    Global Posts
    196 Global Posts
    #29  
    Quote Originally Posted by Garrett92C View Post
    I'll be working on adding new loading card scrims next...
    Any clue how to achieve this?
    changing /usr/palm/sysmgr/images/loading-card-scrim.png doesn't seem to have any effect on my 2.1.0 device.

    Quote Originally Posted by Garrett92C View Post
    Note: This theme currently requires webOS 2.1
    Adding 2.0.1 shuld be easy, though. seems to use submission 93 in mojo2. Is there anybody willing to test this on a pre2?
  10.    #30  
    Quote Originally Posted by michote View Post
    Any clue how to achieve this?
    changing /usr/palm/sysmgr/images/loading-card-scrim.png doesn't seem to have any effect on my 2.1.0 device.


    Adding 2.0.1 shuld be easy, though. seems to use submission 93 in mojo2. Is there anybody willing to test this on a pre2?
    That image you mentioned is just the default loading card scrim. Most apps use their own image. I have a list somewhere with all the file locations... I'll be adding them to my theme this weekend.
  11. michote's Avatar
    Posts
    183 Posts
    Global Posts
    196 Global Posts
    #31  
    Quote Originally Posted by Garrett92C View Post
    That image you mentioned is just the default loading card scrim.
    Yes but apps like clock or preware etc. used this scrim in 1.4.5!? Now they keep the ugly grey one...

    By the way: just released my first theme called Dark Glass 2.0

    some screenshots attached
    Attached Images Attached Images
  12. #32  
    looking good, love it, thanks!
  13.    #33  
    Ok, some bad news regarding all my projects. The hard drive I got from New Egg to replace my failing one is defective... It's gonna be at least a week or so until I get everything worked out and have a new hard drive.

    So, there will be no development at all until my drive gets replaced. Sorry guys...
    Want to keep up with my exciting new projects? You know where to find me.
  14. #34  
    I tried installing and I got an error. Even though I got the error, it appears that it did get installed, because I see the changes, but Preware reports that it is not installed. Any ideas how to fix this?

    Error log:

    Begin
    Nothing Interesting.
    Download
    % Total % Received % Xferd Average Speed Time Time Time Current
    47 14752 47 6970 0 0 6156 0 0:00:02 0:00:01 0:00:01 6156
    100 14752 100 14752 0 0 12078 0 0:00:01 0:00:01 --:--:-- 87438
    Identify
    com.prethemer.themes.0c9a1e2fc7
    Install
    {"returnValue":true , "ticket":1, "subscribed":true}
    { "ticket":1 , "status":"STARTING" }
    { "ticket":1 , "status":"CREATE_TMP" }
    { "ticket":1 , "status":"VERIFYING" }
    { "ticket":1 , "status":"IPKG_INSTALL" }
    { "ticket":1 , "status":"SUCCESS" }
    Mkdir-Prerm
    Nothing Interesting.
    Install-Prerm
    Nothing Interesting.
    Postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/com.prethemer.themes.0c9a1e2fc7.postinst 2>&1
    mkdir: can't create directory '/media/cryptofs/apps/usr/lib/webos-quick-install': File exists
    cat: can't open '/media/internal/prethemer.txt': No such file or directory
    sh: 1: unknown operand
    There is already a theme installed. Remove any installed themes before continuing
    Removing package com.prethemer.themes.0c9a1e2fc7 from root...
    Remove
    No packages removed.
    Nothing to be done
    Delete
    Nothing Interesting.
    Failed
    Nothing Interesting.
  15. michote's Avatar
    Posts
    183 Posts
    Global Posts
    196 Global Posts
    #35  
    Quote Originally Posted by Ubuntite View Post
    cat: can't open '/media/internal/prethemer.txt': No such file or directory
    sh: 1: unknown operand
    There is already a theme installed. Remove any installed themes before continuing
    Removing package com.prethemer.themes.0c9a1e2fc7 from root...
    Remove
    No packages removed.
    This might help. Though the "default ipk" may not work on 2.1.0 ...
  16.    #36  
    Some good news. I got an advanced RMA and WD is shipping UPS 2nd Day Air. The new hard drive should be here Wednesday or Thursday. I have some huge plans for webOS...
    Want to keep up with my exciting new projects? You know where to find me.
  17. #37  
    Garrett92C,

    As mentioned above, I tried to install this theme, and although Preware reports it as not installed, it appears as though it did install (or maybe partially) because I see the effects.

    Is there a way to manually uninstall the theme, or to force a reinstall? Should I wait until you come out with a newer version and try to install that?
  18.    #38  
    Quote Originally Posted by Ubuntite View Post
    Garrett92C,

    As mentioned above, I tried to install this theme, and although Preware reports it as not installed, it appears as though it did install (or maybe partially) because I see the effects.

    Is there a way to manually uninstall the theme, or to force a reinstall? Should I wait until you come out with a newer version and try to install that?
    I've noticed that some themes don't show up in the 'theme' category in Preware. Have you looked in the 'unknown' category?
    Want to keep up with my exciting new projects? You know where to find me.
  19. #39  
    No, it shows up in the list, but it displays as a theme that I have not installed. But as I have mentioned, my menus and launcher sure look like it is installed.

    If I try installing it now (again), I get the error log I posted above.
  20.    #40  
    Quote Originally Posted by Ubuntite View Post
    No, it shows up in the list, but it displays as a theme that I have not installed. But as I have mentioned, my menus and launcher sure look like it is installed.

    If I try installing it now (again), I get the error log I posted above.
    So, it doesn't show up in 'Available Packages'>'Unknown'? That's odd... Hmm.
    Want to keep up with my exciting new projects? You know where to find me.
Page 2 of 7 FirstFirst 1234567 LastLast

Posting Permissions