Results 1 to 19 of 19
  1.    #1  
    I installed my first theme called Beauty of The Female Form and when trying to uninstall it nothing gets removed... Icons, screen lock, wallpaper, start screen... Everything that installed with it is still there and I don't have access to a computer to doctor it up until I get my car fixed. Is their a way to remove this theme without having a computer, an emergency patch or something kind of like the Emergency Patch Recovery removes patches?

    I've even tried reinstalling and uninstalling with no luck.


    [i]-- Sent from my Palm PrPrPr
    Last edited by Mr.quenton; 10/29/2010 at 05:43 PM.
  2. #2  
    Have you tried installing a different theme. Sometimes, when uninstalling themes, images are left behind. Sounds like thats your case. Maybe if you just install a different theme, it will override those images with the new ones. And when you get to a computer with webOS Quick Install, try reverting back to default theme.
  3. #3  
    Quote Originally Posted by Mr.quenton View Post
    I installed my first theme called Body of The Female Form and when trying to uninstall it nothing gets removed... Icons, screen lock, wallpaper, start screen... Everything that installed with it is still there and I don't have access to a computer to doctor it up until I get my car fixed. Is their a way to remove this theme without having a computer, an emergency patch or something kind of like the Emergency Patch Recovery removes patches?

    I've even tried reinstalling and uninstalling with no luck.


    [i]-- Sent from my Palm PrPrPr
    Go to preware and run Emergency Reconstruction utility.(ERU). That should fix the corrupt ipkg file. Then go back and uninstall it. Should work this time.You don't need webos doctor.


    Regards,
  4. #4  
    Quote Originally Posted by Mr.quenton View Post
    I installed my first theme called Beauty of The Female Form and when trying to uninstall it nothing gets removed... Icons, screen lock, wallpaper, start screen... Everything that installed with it is still there and I don't have access to a computer to doctor it up until I get my car fixed. Is their a way to remove this theme without having a computer, an emergency patch or something kind of like the Emergency Patch Recovery removes patches?

    I've even tried reinstalling and uninstalling with no luck.


    [i]-- Sent from my Palm PrPrPr
    Find the the theme in Preware, reinstall it and then remove it again. See if that works.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  5.    #5  
    Nah, I tried everything that you all recommended with no luck, I guess I'm going to wait till I get to a computer to fix it.

    Anyways, thank you all for trying to help.

    [i]-- Sent from my Palm PrPrPr
  6. #6  
    I would give the reinstall/remove method one more try. If that dosen't work, you should be able to fix it when you get to a computer with this: http://forums.precentral.net/canuck-...ty-v2-1-a.html
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  7. #7  
    Ok, I have the same problem and have tried everything. In themer in quick install it says that I am running the default theme but I am not. I have tried installing it again but it told me that I was already running a theme and it could nranot install. I then deleted the theme from the applications menu in quick install, but the theme is still on my phone. The theme is not in my files when I hook up my phone via USB and preware is not detecting it even though I turned on the prethemer and precentral feeds. I also ran the repair utility and it is not detecting the theme either. According to my phone, the theme I added is the default theme. I am loathe to run doctor but I seem to have run out of options. I cannot get rid of this theme! If anyone can give me something it would be most appreciated!
  8. #8  
    Quote Originally Posted by thenaturalmc View Post
    Ok, I have the same problem and have tried everything. In themer in quick install it says that I am running the default theme but I am not. I have tried installing it again but it told me that I was already running a theme and it could nranot install. I then deleted the theme from the applications menu in quick install, but the theme is still on my phone. The theme is not in my files when I hook up my phone via USB and preware is not detecting it even though I turned on the prethemer and precentral feeds. I also ran the repair utility and it is not detecting the theme either. According to my phone, the theme I added is the default theme. I am loathe to run doctor but I seem to have run out of options. I cannot get rid of this theme! If anyone can give me something it would be most appreciated!
    Use the repair utility that vza posted, no need for a dr visit

    -- Sent from my Palm Pre using Forums Beta
  9. #9  
    Thanks for getting back to me so soon. However, I did use v. 2.1 to scan my phone and it did not detect anything with regards to my theme. Should I run it again, just to be sure?
  10. #10  
    It can't hurt to try it again, but if it doesn't work, load Preware, find the same theme, install it and then remove it. You might need to do it more than once.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  11. #11  
    Thank you for getting back to me! I tried your suggestion about preware earlier and it won't let me load the theme, but I have only done that twice, so I will give it a few more tries, rerun the repair utility and hope for the best. At least you and sketch have given me options to try! Thanks again!
  12. #12  
    No problem. Just trying to help.

    If you can find the exact same theme in Preware, you should have the option to install or remove it. Make sure it's the same theme that you have remnants of. If you can't find it, make sure the feeds for Prethemer and Precentral themes are turned on in the manage feeds option in the app menu.
    Last edited by vza33; 11/02/2010 at 02:31 AM.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  13. #13  
    Nothing has worked. I have gone to preware and tried to load the very same theme I have on there now, but my phone will not allow me to do it, saying that another theme is already installed. Repair utility is not finding that theme and when I go to themer from Quick Install, it still says I am running the default theme. So, I've gone to quick install, the repair utility, and preware to fix it and nothing. Am I out of options before I erase all the apps on my phone or go to doctor?
  14.    #14  
    Is there a way to revert back to the default theme through Internalz from my phone?

    -- Sent from my Palm Pre using Forums Beta
  15. #15  
    Best way I've found to get rid of the female form here is to tell her that her friend is prettier. Ba-dum-bum

    Quote Originally Posted by Mr.quenton View Post
    Is there a way to revert back to the default theme through Internalz from my phone?
    Without a computer, I think your option is going to be to try and reinstall the exact same theme (as Vza stated) and then try to uninstall it. I don't believe there is a way to use Internals to revert to the default theme. You'll need the Repair Utility for that one.
  16.    #16  
    Quote Originally Posted by HelloNNNewman View Post
    Best way I've found to get rid of the female form here is to tell her that her friend is prettier. Ba-dum-bum
    HaHa! Tried that... And about the reinstalling and uninstalling issue, I didn't realize the creator had two of the exact same themes. Not sure if that has anything to do with why I can't get this off of my phone but thought I would toss it out there.

    -- Sent from my Palm Pre using Forums Beta
  17. #17  
    This is how I finally fixed mine. I bit the bullet and went to device info. and hit reset options. I hit the Erase Apps and Data button, which is not a complete reset. This deleted the applications I installed myself and all my text messages and all of my phone records. Everything else is backed up, so it returned: calendar, e-mail, contacts, purchased apps from the app catalog etc. The only things I lost permanently were my texts and phone records, such as missed calls, made calls etc. After I did that, the remnants of the theme were still on the phone. So, using Quick Install, I downloaded the system tools manager and then Preware. When Preware was functioning, I did what people said and went into manage feeds and enabled prethemer and theme central, and then downloaded the theme that was still showing up on my phone. This time the phone installed the theme and it returned to full function. Then, I went back to Preware and removed the theme and the whole theme was gone and I was back to the default theme. I consider it a minimal loss for an important gain, thematic control of my phone again. Good luck in your endeavors.
  18.    #18  
    Quote Originally Posted by thenaturalmc View Post
    This is how I finally fixed mine. I bit the bullet and went to device info. and hit reset options. I hit the Erase Apps and Data button, which is not a complete reset. This deleted the applications I installed myself and all my text messages and all of my phone records. Everything else is backed up, so it returned: calendar, e-mail, contacts, purchased apps from the app catalog etc. The only things I lost permanently were my texts and phone records, such as missed calls, made calls etc. After I did that, the remnants of the theme were still on the phone. So, using Quick Install, I downloaded the system tools manager and then Preware. When Preware was functioning, I did what people said and went into manage feeds and enabled prethemer and theme central, and then downloaded the theme that was still showing up on my phone. This time the phone installed the theme and it returned to full function. Then, I went back to Preware and removed the theme and the whole theme was gone and I was back to the default theme. I consider it a minimal loss for an important gain, thematic control of my phone again. Good luck in your endeavors.
    Thanks, I'll give it a try.

    -- Sent from my Palm Pre using Forums Beta
  19. #19  
    I'm having the same problem. I can't get a slideshow background off my phone. I uninstalled it fron preware and put themes over it but it keeps showing thru the themes I put on it. I think I'm gonna have to run webosdoctor. Nothing else works.

Posting Permissions