Results 1 to 16 of 16
  1.    #1  
    I recently uninstalled a blue theme but the time and date stayed a dark blue. I tried installing two other themes which should have changed the color. Still blue. Any ideas?
  2. #2  
    Try the Repair Utility
  3. #3  
    Quote Originally Posted by jsha View Post
    I recently uninstalled a blue theme but the time and date stayed a dark blue. I tried installing two other themes which should have changed the color. Still blue. Any ideas?
    Yep, run the utility repair that should get rid of that modification.

    Best of luck.:-D
  4.    #4  
    Quote Originally Posted by ColbyM View Post
    Try the Repair Utility
    I was hoping not to have to run the dr. Trying to decide if it bugs me that much.
  5.    #5  
    Quote Originally Posted by RUSH View Post
    Yep, run the utility repair that should get rid of that modification.

    Best of luck.:-D
    Thanks guys.
  6. #6  
    Quote Originally Posted by jsha View Post
    I was hoping not to have to run the dr. Trying to decide if it bugs me that much.
    The webOS repair utility and the Doctor are different.

    Repair finds and fixes files. the doctor erases everything and installs the OS from scratch
  7. #7  
    Webos repair utility, and webos doctor perform two different procedure. Your problem need the repair utility, not the doctor. Ps. You won't lose any of your stuff on your phone, it would just fix modified, or missing files.
  8.    #8  
    Quote Originally Posted by RUSH View Post
    Webos repair utility, and webos doctor perform two different procedure. Your problem need the repair utility, not the doctor. Ps. You won't lose any of your stuff on your phone, it would just fix modified, or missing files.
    OK Thanks.
  9. #9  
    Quote Originally Posted by jsha View Post
    I recently uninstalled a blue theme but the time and date stayed a dark blue. I tried installing two other themes which should have changed the color. Still blue. Any ideas?
    One thing to try first. Reinstall the blue theme, and then remove it again.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  10. #10  
    goto preware on your phone, look at installed packages...there should be a couple patches that change hte text color. uninstall them and restart, you should be good
  11.    #11  
    I tried all suggestions. It's still blue, even with a different theme installed. The theme I had was "Blue Remix".
  12. #12  
    Quote Originally Posted by jsha View Post
    I tried all suggestions. It's still blue, even with a different theme installed. The theme I had was "Blue Remix".
    Installing multiple themes is the problem. WebOS repair utility may fix it, but you"ll probably need to doctor.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  13.    #13  
    He will make a housecall tonight.
  14. #14  
    ^^^Lol!
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  15.    #15  
    Dr. fixed the problem. All is well.
  16. #16  
    Quote Originally Posted by jsha View Post
    Dr. fixed the problem. All is well.
    Good to hear.
    Just make sure in the future, that a theme is totally removed before installing another.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation

Posting Permissions