Results 1 to 7 of 7
  1.    #1  
    Hi,
    Does anyone still has a copy of the v2.9? My pre theme has been messed up and seems like the newer versions of woqi have the "revert to default" disabled.

    Thanks.
  2. #2  
    If revert to default is disabled, then the theme is not recognised - it's not disabled for me.
    You can try the WebOSRepairUtility to revert the files changed by your original theme and then install it again.
  3.    #3  
    Quote Originally Posted by Pulp View Post
    If revert to default is disabled, then the theme is not recognised - it's not disabled for me.
    You can try the WebOSRepairUtility to revert the files changed by your original theme and then install it again.
    Hi, thanks for the reply. I am using the AT&T pre plus and unfortunately the WebOSRepairUtility is currently not working with the AT&T's webosdoctor It is an issue for AT&T users in the separate thread.
    May I know what version of Quick Installer version you are using?

    Thanks.
  4. #4  
    I'm using WOSQI 3.14 - did you try to reinstall your theme? Since it's not currently detected it should work. (You are only not able to get back to the default theme anymore)
  5.    #5  
    Quote Originally Posted by Pulp View Post
    I'm using WOSQI 3.14 - did you try to reinstall your theme? Since it's not currently detected it should work. (You are only not able to get back to the default theme anymore)
    http://forums.precentral.net/newrepl...eply&p=2639902

    There is no problem reinstalling a theme. The issue is for example, i installed the blue theme and later on decided to go back to a simpler one, some of theme properties of the blue theme remain intact. As for the disabled "revert to the default" button, I guess it is due to that the theme.xml still contains the default value (installing a new theme throws theme.xml cannot be updated or opened sort of). Thus the quick installer thinks that the currently active theme is still the default

    I think the second option is to use the webosrepairutility. However, it still has a problem using the AT&T webosdoctor. Sprint/verizon for what i know works with it. My pre plus is AT&T and now unable to use it too
  6. #6  
    2.96
    Attached Files Attached Files
    Last edited by warlord9159; 09/03/2010 at 08:13 PM.
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  7. #7  
    Thanks, warlord.

Posting Permissions