Results 1 to 8 of 8
  1.    #1  
    I have Preware installed on my Verizon Palm Pre Plus. In the preferences, I've selected Show Themes (Yes). When I update my feeds, only 13 themes show up, and they are all Virtual Keyboard themes. I've used themes on other Palm Pre devices, so not sure why they aren't showing up here - unless it's a 1.4.5 thing. Any help as to what I'm doing wrong? I'm running an unthemed Pre here. I feel naked.
  2. #2  
    Check to insure that all the Theme Feeds are turned on....

    <<Thread Moved>>
    Sprint|Samsung Epic
  3.    #3  
    OK, um, how do I do that (please don't laugh).
  4. #4  
    Sprint|Samsung Epic
  5. #5  
    Quote Originally Posted by gadgetmom88 View Post
    I have Preware installed on my Verizon Palm Pre Plus. In the preferences, I've selected Show Themes (Yes). When I update my feeds, only 13 themes show up, and they are all Virtual Keyboard themes. I've used themes on other Palm Pre devices, so not sure why they aren't showing up here - unless it's a 1.4.5 thing. Any help as to what I'm doing wrong? I'm running an unthemed Pre here. I feel naked.
    In preware go to manage feeds, and scroll down to prethemer and turn it on.

    Enjoy!
  6. #6  
    the EXACT same thing is happening with me! i have a palm pre plus on 1.4.5 and its only showing 13 virtual keyboard themes in preware aswell! but i dnt really care about that much, i just use Quick install and pre themer for my themes :P
  7.    #7  
    Quote Originally Posted by hammyfart View Post
    the EXACT same thing is happening with me! i have a palm pre plus on 1.4.5 and its only showing 13 virtual keyboard themes in preware aswell! but i dnt really care about that much, i just use Quick install and pre themer for my themes :P
    I figured it out. Open up Preware and click on the Preware tab on the upper left corner. Select Preferences. At the top right, there's a button that says FEEDS. Select that. Scroll down and make sure that Precentral Themes and PreThemer are selected as ON. Gesture Back. Select Preware on the top left again and Update your feeds. This should fix the problem.
  8. #8  
    Thanks!

Posting Permissions