Results 1 to 6 of 6
  1.    #1  
    I removed all tweeks and patches before updating my pre, but I also thought I had a theme installed on my pre. I went to preware and the specific theme I had and it only had the button of install. I connected it to the webos quick install and the themer said I had the default theme installed. So I updated the phone and when I tried to install a theme I get a error I read the IPKG log and it says there is already a theme installed remove before continuing and I'm because nothing can find the theme that is installed. I don't want to completely restore my phone back to factory settings, what in the world can I do to unstall the theme?
  2. #2  
    are you trying to install the theme from Preware. Also, did you restart your phone after applying the default theme from quickinstall?

    Also, you will probably find good information here:
    http://forums.precentral.net/webos-themes/
    Last edited by Workerb33; 08/20/2010 at 10:50 AM.
    Run your ad here... reach thousands daily...



    ...Now accepting orders for my upcoming iHandle™.
    Reserve yours today!
  3. #3  
    Quote Originally Posted by jtcog View Post
    I removed all tweeks and patches before updating my pre, but I also thought I had a theme installed on my pre. I went to preware and the specific theme I had and it only had the button of install. I connected it to the webos quick install and the themer said I had the default theme installed. So I updated the phone and when I tried to install a theme I get a error I read the IPKG log and it says there is already a theme installed remove before continuing and I'm because nothing can find the theme that is installed. I don't want to completely restore my phone back to factory settings, what in the world can I do to unstall the theme?
    Update your Preware saved package list
    Run the Repair Utility with override compatibility turned ON.
    All themes and patches will be removed.
    Go back to Preware, saved package list, check you want all the patches
    Hit install all in the saved package list.
    Install a theme if you wish

    Pip
  4. #4  
    <<Thread Moved>>
    Sprint|Samsung Epic
  5.    #5  
    It didn't give me the option of restoring to default theme because it said the default theme was already installed
  6.    #6  
    Quote Originally Posted by pip smith View Post
    Update your Preware saved package list
    Run the Repair Utility with override compatibility turned ON.
    All themes and patches will be removed.
    Go back to Preware, saved package list, check you want all the patches
    Hit install all in the saved package list.
    Install a theme if you wish

    Pip
    Thanks this was absolutely perfect!
    ~Tha 1 n only~

    This COG just blessed you
    Get 100,000 Backlinks - Watch the Video Presentation

Tags for this Thread

Posting Permissions