Results 1 to 10 of 10
  1.    #1  
    i had a palm pixi i recently got the pre so i said what the heck put preware on it but now i want to change the them and its not showing up under my preware installed packages themes. and its not in webos quick install themer fml to anyone how can help it would but much thanked s
  2. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #2  
    Quote Originally Posted by rick96 View Post
    i had a palm pixi i recently got the pre so i said what the heck put preware on it but now i want to change the them and its not showing up under my preware installed packages themes. and its not in webos quick install themer fml to anyone how can help it would but much thanked s
    First off, I want to make sure I understand your post. Are you looking for a list of themes you can choose from in order to change the default theme that came on your Palm Pre? If yes, you need to make sure you have Themes set to display and update under Preferences and Manage Feeds in Preware. Click Preware in the upper left corner of the screen after launching Preware and waiting for the main screen to appear. Then select Preferences from the drop-down list, and scroll down to make sure Show Themes is set to On. Next, click Preware again in the upper left corner of the screen, but this time select Manage Feeds. Make sure that Precentral-Themes and Prethemer are set to On. Finally, click Preware in the upper left corner of the screen one last time, and select Update Feeds. If I understand your question correctly, hopefully this will take care of the problem for you.
  3.    #3  
    no i have that all setup but i installed a theme and its not coming up under my installed packages themes the theme is no were to be found
  4. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #4  
    Quote Originally Posted by rick96 View Post
    no i have that all setup but i installed a theme and its not coming up under my installed packages themes the theme is no were to be found
    Did you install the Theme using Preware? If yes, which theme? If no, what exact steps did you use to install it? The more info you can give, the more likely someone can help.
  5.    #5  
    yes i used preware and i got the pre droid
  6. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #6  
    Quote Originally Posted by rick96 View Post
    yes i used preware and i got the pre droid
    Have you tried rebooting (not just luna restart) the phone? If you reboot the phone, and have Preware set to show Themes, I can't think of any other reason it wouldn't be showing....
  7.    #7  
    **▲
    ▲*▲ tri force power but still doesnt show up under themes and themes are turned on
  8. #8  
    I need to get to ten posts, so I wanted to take the opportunity to thank all the devs(and themers) and all the other knowledgeable and helpful people of the Palm community. You guys rock!
  9. #9  
    Quote Originally Posted by rick96 View Post
    **▲
    ▲*▲ tri force power but still doesnt show up under themes and themes are turned on
    Use webOS QuickInstall and tell it to revert to the default theme. Always works for me.
  10.    #10  
    i tired that and it doesnt give me the opption to revert it says its on default already *but its on droid theme which is slowing down my phone


    **▲
    ▲*▲ tri force not failled *

Tags for this Thread

Posting Permissions