Page 1 of 3 123 LastLast
Results 1 to 20 of 47
  1.    #1  
    My problem was solved during discussion. Quoting this post here so it isn't overlooked for new comers to the thread.

    Quote Originally Posted by errade View Post
    The original thread is now re-opened so please continue all further discussion over there - thanks

    It doesn't appear that this has come up and the discussion thread for it was closed some time ago because the designer decided to not work on it any more. The notations in the description in preware says it was updated to work with 1.4.5 so how come even after rebooting it has made no changes to my sprint pre? I even removed it, rebooted, installed again, and rebooted thinking it was a fluke but the same thing happens nothing at all has changed from the stock visual design. Anyone know why and how to correct it or does someone need to take over the project to fix it again?
    Last edited by StoneRyno; 08/13/2010 at 09:22 PM.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  2. #2  
    Similar experience except my launcher background, phone background and the background while an app is launching did change. Everything else, like drop down menus, remained stock. I was going to look at the code later to see if I could fix it.
    Last edited by NachoB; 08/12/2010 at 07:06 AM.
  3. #3  
    It works just fine on my Sprint Pre w/ 1/.4.5.........
    Quote Originally Posted by VeeDubb65 View Post
    It is as if you said that the result a dog and a cat mating was a giraffe. It's so completely wrong, that it's difficult to argue with someone who believes it to be true.
  4. #4  
    woks fine on my sprint pre with 1.4.5. Even changed the phone app
  5. #5  
    where is this in preware ? I looked for it but I just get the original glass effect?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. #6  
    Quote Originally Posted by NachoB View Post
    Similar experience except my launcher background and the background while an app is launching did change. Everything else, like drop down menus, remained stock. I was going to look at the code later to see if I could fix it.
    samething happened to me on Sprint Pre 1.4.5. Same exact thing.
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  7. #7  
    I can not even find the suite ? Can I get some help her lol ltm ltm
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8. #8  
    Quote Originally Posted by Shadavis08 View Post
    I can not even find the suite ? Can I get some help her lol ltm ltm
    Turn on the Prethemer feed and type glass into the homepage of Preware
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  9. #9  
    I'm getting dizzy looking at all the bugs and birds with you two posting together.
  10. #10  
    Quote Originally Posted by bevcraw View Post
    I'm getting dizzy looking at all the bugs and birds with you two posting together.
    Haha!
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  11. #11  
    Works fine here. My update steps were:
    1) remove the theme
    2) remove the uberkernal (new palm stock 1.4.5 seems to be awesome with battery and acceptable with speed, btw, so I'm gonna stick with it for now)
    3) remove all the problematic patches listed in Rod's post
    4) bounce the phone
    5) update
    6) run preware, let it update your AUPT patches
    7) re-install theme
    : (){:|:&};:
  12. #12  
    ltm ltm lol lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  13.    #13  
    I'm going to search perhaps there are more than one package? I installed it from the update list as I assume AUPT or whatever determined there was an update to it from 1.4.1.1 to 1.4.5.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  14. #14  
    I found it in prethemer and it works great and I installed right over my gif patches as well
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  15. #15  
    Quote Originally Posted by Shadavis08 View Post
    I found it in prethemer and it works great and I installed right over my gif patches as well
    thats what i did. Solved my problem too.
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  16. #16  
    Here's what I'm seeing that seems to be correct for the Glass Effect Suite

    Launcher seems okay:



    App launching background seems okay:



    Phone seems okay:



    The below drop down menus appear stock, or I'm not remembering correctly how they appeared before upgrading to 1.4.5.

    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  17.    #17  
    All your screen shots look like expected for the patch. The stock menus are a dull grey with no trasparancy fading. Here is some detail of what appears to be the cause on my device from the ipkg log:
    Code:
    mkdir: cannot create directory '/media/cryptofs/apps/usr/lib/webos-quick-install': File exists
    ** Message: serviceResponse Handling: 2, { "returnValue": false, "errorText": "unsupported file type or corrupted file" }
    ** Message: serviceResponse Handling: 2, { "returnValue": false, "errorText": "Some settings could not be saved" }
    I guess this means I need to delete some existing file so it can begin the install process?
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  18. #18  
    Quote Originally Posted by NachoB View Post
    Here's what I'm seeing that seems to be correct for the Glass Effect Suite

    Launcher seems okay:



    App launching background seems okay:



    Phone seems okay:



    The below drop down menus appear stock, or I'm not remembering correctly how they appeared before upgrading to 1.4.5.

    Im trying Glass Effect 3D. Not the regular one. it still doesnt work fine.
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  19. #19  
    I guess I was running an older version. I see that with 1.0.5 those drop down menus no longer look like the rest of the glass effect stuff. Hmm.

    http://forums.precentral.net/webos-t...ect-suite.html
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  20.    #20  
    Turns out the fact that the directory already existed it was causing it to not install the theme. Strangly preware acts as if it is installed as you are prompted to luna restart like when an install succeeds. Anyways deleting the empty directory indicated in the ipkg log and installing again and it is now installed. I wouldn't have even known to look at the ipkg log if I hadn't watched the install process this time to see an abnormal messaging under the progress spinner.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
Page 1 of 3 123 LastLast

Posting Permissions