Results 1 to 17 of 17
  1. Fitz39's Avatar
    Posts
    127 Posts
    Global Posts
    175 Global Posts
       #1  
    just like my title states. cant uninstall the theme minimalist via preware or webOSQI themer. and i couldnt find the files on the device the hard way.. going thru my computer.
    pls help!!
    727
  2. #2  
    open webos and look for epr ( emergency patch recovery )
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #3  
    or open preware and click on list of everything then just start typing "emergency" and the proper patch will pop up. Hope thid helps. If it does not then the other option is to use web os repair utility with override compatibility checked on
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. Fitz39's Avatar
    Posts
    127 Posts
    Global Posts
    175 Global Posts
       #4  
    it says to never run that with a patch installed...
    727
  5. Fitz39's Avatar
    Posts
    127 Posts
    Global Posts
    175 Global Posts
       #5  
    and where do i find the repair utility??
    727
  6. #6  
    Quote Originally Posted by Fitz39 View Post
    just like my title states. cant uninstall the theme minimalist via preware or webOSQI themer. and i couldnt find the files on the device the hard way.. going thru my computer.
    pls help!!
    Using Preware, go to the theme you want to remove and install it. Then go back and remove it.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  7. #7  
    i have the same problem..except I downloaded the green theme to my phone and when i tried to change it bast to default, it stayed green. then i tried to install another theme to try and override the green, but now the top left "Sprint" and the time is red. I recently installed the blue theme because it completely changes the green but the top left is still red. My pre is having some serious identity problems...
  8. #8  
    Quote Originally Posted by vza33 View Post
    Using Preware, go to the theme you want to remove and install it. Then go back and remove it.


    Quoted and enlarged for truth. Do this a couple of times people, then take further more serious measures
  9. #9  
    Quote Originally Posted by mlcheatham View Post
    i have the same problem..except I downloaded the green theme to my phone and when i tried to change it bast to default, it stayed green. then i tried to install another theme to try and override the green, but now the top left "Sprint" and the time is red. I recently installed the blue theme because it completely changes the green but the top left is still red. My pre is having some serious identity problems...
    The Preware install then uninstall should work for this problem. I've had it with several themes at one point or another. If that doesn't work, follow the more advice for more serious actions... webOS repair, EPR, ect... If those options don't work, repost and someone can guide you on your next step. Hope this works.
    ~Jhoove09
    Sprint|Palm Pre
    AT&T|Palm Pre 2
    Quit trolling and go buy an Android.
    My Twitter Account
    My Themes

    Feel free to AIM or SKYPE me.
  10. Fitz39's Avatar
    Posts
    127 Posts
    Global Posts
    175 Global Posts
       #10  
    how/ where do i get webOS repair?
    727
  11. #11  
    Quote Originally Posted by Fitz39 View Post
    how/ where do i get webOS repair?
    Right here: http://forums.precentral.net/canuck-...y-v2-01-a.html
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  12. #12  
    i would have posted the link beforebut i was at work on my phone and needed to get back to work . my apologies !!

    thanks vza33 !!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  13. #13  
    Quote Originally Posted by Shadavis08 View Post
    i would have posted the link beforebut i was at work on my phone and needed to get back to work . my apologies !!

    thanks vza33 !!
    That's what friends are for.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  14. Mattlport's Avatar
    Posts
    23 Posts
    Global Posts
    25 Global Posts
    #14  
    I sat there for about 10 he's tring to remove a theme back in feb... I had to DR...it. I installed the MacOS theme with webosQI and tried to removed it with preware. I was stuck with the themes boot screen and top bar was messed up. Someone on the forms told me allways install and remove things the same way. Like I said I wasted my day off tryn' not to dr. My phone. Should of used the DR. To begin wi
    th. Lot quicker than I thought.
  15. #15  
    Quote Originally Posted by Mattlport View Post
    I sat there for about 10 he's tring to remove a theme back in feb... I had to DR...it. I installed the MacOS theme with webosQI and tried to removed it with preware. I was stuck with the themes boot screen and top bar was messed up. Someone on the forms told me allways install and remove things the same way. Like I said I wasted my day off tryn' not to dr. My phone. Should of used the DR. To begin wi
    th. Lot quicker than I thought.
    Next time install your themes with Preware, it's much easier.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  16. #16  
    Quote Originally Posted by vza33 View Post
    Next time install your themes with Preware, it's much easier.
    and alot safer in my opinion!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  17. #17  
    I had a theme install a patch (4x4 icons) and it crashed in the middle of installing the theme. Reminiscence of the theme appeared on my Pre. Also every icon I had was on the first page of my Pre too after the crash during Preware. Everything seemed fine, I loaded up Preware, installed the same theme, uninstalled it, but, I noticed some errors.. something like mddir failed.. it went so fast.. After the reboot, everything was normal except the 4x4 icon patch that the theme installed. There are a couple of other patches that don't work because of the 4x4 patch, that I've been unable to use because of it. I just got done reorganizing everything and didn't want to have to Doctor... but, I feel it coming on... (starting to irritate me... ) Hopefully a WebOS update comes of which I'll be happy to Doctor then..

Tags for this Thread

Posting Permissions