Results 1 to 4 of 4
  1.    #1  
    I keep trying to load a theme on to my pre but evertime i do i get an error unable to load theme packages. i dont know how to get past this error. any input would be much appreciated
  2. #2  
    What are you using to install it, and what theme are you trying to install
  3. #3  
    Definitely need more info
  4. #4  
    You haven't given much info to get help from. If you are running webOS 1.4.1.1, you need to make sure that the theme has been updated. Since this is your first post, I would suggest you go here to learn about your device. http://forums.precentral.net/palm-pr...e-welcome.html

    Be specific when you ask for help so people can provide you with useful information.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation

Posting Permissions