Results 1 to 6 of 6
  1.    #1  
    I get an error with the themer. When I click on install theme (after putting the check mark in), it says that it can not connect to the prethemer site. (unable to connect to url). And it is a theme located in the prethemer feed.

    Please help. :-)
  2. rjbtmkc's Avatar
    Posts
    2 Posts
    Global Posts
    40 Global Posts
    #2  
    Ditto. I got everything else to work (homebrew apps, tweaks) but themer keeps giving me errors (Unable to connect).
    I also downloaded themes ... still not working (I'm not a huge techie so... I read and re-read the guides so I don't ask dumb questions ... but?)
  3. #3  
    try turning the feed off then on.
  4. Jhett's Avatar
    Posts
    2 Posts
    Global Posts
    51 Global Posts
    #4  
    I, too, am having this problem. How does one turn the feed on and/or off?
  5. double1's Avatar
    Posts
    323 Posts
    Global Posts
    325 Global Posts
    #5  
    there is a previous thread about this involving the terminal app. You can revert back to the original theme there and start over.
  6. Jhett's Avatar
    Posts
    2 Posts
    Global Posts
    51 Global Posts
    #6  
    I checked that other thread. I don't think that has anything to do with this issue. This happened with the first theme I tried to install and a few others afterwards. It wasn't until after my fourth or fifth tries that I was able to get one of the themes to connect.I don't think it has anything to do with whether or not I have the original theme installed. Does it?

Posting Permissions