Results 1 to 14 of 14
  1.    #1  
    Trying to install this new theme. In WebOS Quick Install, i click on TOOLS, then THEMER. Of course, 'Theme Settings pops up'. I've already downloaded the theme. I then select LOAD THEME, but i get this error message: "Sorry, Theming is currently unavailable, until the new theming specifications are put in place".
    Is there anything I have to do? Or a, i just waiting for PreCentral to update it??

    FYI - Under 'Theme Settings', my version is N/A
  2. #2  
    same here man...
  3. mc25mc's Avatar
    Posts
    61 Posts
    Global Posts
    63 Global Posts
    #3  
    ditto - glad i'm not the only one but feel for you guys.
  4. #4  
    Have you tried using Preware?
  5. #5  
    like it says themeing is disabled (for quickinstall anyway) install preware and install themes through it
    Last edited by 063_xobx; 03/26/2010 at 11:17 PM.
  6. #6  
    In fact, it is easier and faster if you do it using preware.
  7. #7  
    I am also having the same problem...The themer says the same error message and I can't install themes through webOSquickinstall. Also, in my obsession with the Palm Pre.... I installed the Beyond Theme... when I first got the Pre... (which just let me say that I never thought I would own another type of phone besides a Blackberry... the Palm Pre is gorgeous and the webOS is incredible)... Now, I know what I am doing, but I come from a Blackberry Curve 8330 and I thought I knew what I was doing, at least as far as themes are concerned. So, I then installed the PreConceptions theme which is wonderful but without uninstalling the Beyond theme. It seemed to work until I realized that the icons were still from the Beyond theme and the boot screen was as well. So, I did some more research and found that I was supposed to uninstall the first theme. So, I tried and now my computer and my Pre say I have no theme but the icons and the boot screen are still from the Beyond theme. I tried reinstalling the Beyond theme and went back the QuickInstall and uninstalled it but it's the same problem. I don't want to have to restore the whole phone back to factory settings but I don't know what else to do. I have Preware installed and tried looking at everything I have installed and can't find anything related to the icons or the boot screen.... So if anyone knows what I can do please help.
  8. #8  
    try installing this via QI http://bit.ly/1eSISH it should remove the theme icons and replace them with the default
  9. #9  
    Quote Originally Posted by 063_xobx View Post
    try installing this via QI http://bit.ly/1eSISH it should remove the theme icons and replace them with the default
    ok... doing now. Thank you. Now, if I am going to install another theme... do I need to do anything with this? Or does it just remove and restore to default and not remain on the device? Sorry, I am new to the Palm Pre. TIA
  10. #10  
    ugh dis is aggravating....did anyone figure out the problem yet
  11. #11  
    Is there a solution to this yet? I am having the same problem and the only solution I have seen is to load preware...But how do I do that??
  12. #12  
    click the blue arrow go to webos internalz and check off preware and package manager service then install
  13.    #13  
    Quote Originally Posted by thenyboy View Post
    Have you tried using Preware?
    Funny you say that. I've tried. But the one i want, isnt on Preware. Even though the site: http://www.precentral.net/webos-them...ne-icons-theme, says it is on there.
  14. #14  
    So I'm receiving the same error "Sorry, Theming is currently unavailable, until the new theming specifications are put in place" It sounds like the solution is to use Preware?

Posting Permissions