Results 1 to 8 of 8
  1.    #1  
    Ive been trying to install themes using quick install but everytime i try to load theme it wont allow me. So is there something im doing wrong?
  2. solarus's Avatar
    Posts
    554 Posts
    Global Posts
    575 Global Posts
    #2  
    You need an older version - the developer is redoing the theme forrmating. I'm on the Pre so I canlt post a link but do a search for themes and qi and you should be able to find a link to a version that installs themes.
  3. #3  
    you dont need an older version just install preware and install themes from it
  4. #4  
    Quote Originally Posted by 063_xobx View Post
    you dont need an older version just install preware and install themes from it
    Incorrect.... Themes installed via PreWare are crippled so to speak...All themes installed via PreWare are stripped of any patches, Only .pngs.

    You will need to run WOSQI 2.96 if you want to install a theme as the dev meant it.
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  5. #5  
    So were would i go about finding an older version i can only seem to find the latest version
  6. #6  
    If you're getting ure theme from prethemer.com, just download it as an IPK and install through quick install.
  7. #7  
    Hey thanks, i went to that site and was able to get it to load in to my phone just fine
  8. #8  
    Quote Originally Posted by Volkster83 View Post
    Hey thanks, i went to that site and was able to get it to load in to my phone just fine
    You're very welcome, " 063_xobx " saved the day for me yesterday with the same problem.

Posting Permissions