Results 1 to 12 of 12
  1.    #1  
    I just spent an hour downloading everything so the WebOS Quick Install and everything that went along with it just so i could get one theme on my phone. I go to the themer section and click load theme and i get this message:"Sorry theming is currently disabled until the new theming specification is put in place." My first thought is are you serious? Now that I have calmed down when will this "new specification" be active or did I download the wrong version of Webos Quick Install?
  2. #2  
    Some of the themes have not yet been updated to 1.4.
  3. #3  
    just download preware onto your phone, and install it through there.
  4.    #4  
    Where and how do I download preware onto my phone? I thought the WOSQI did that already?
  5. #5  
    go to the arrow in webos quick install select the webos all feed. Install package manager service then preware. Reboot phone. Look for preware icon and profit.
  6. #6  
    I'm pretty sure most themes are temp disabled for 1.4 and more than likely won't install via preware either. But, do yourself a favor and change the things you want manually yourself rather than trying to install a theme, they're just not worth the trouble they can cause.

    And what version of webOS QI are you running? I don't think you mentioned that.

    P.S. And I'm sorry, but not being able to install a theme is definately not an "OMG please help!!!!" issue. LOL
  7.    #7  
    I'm using 3.02. I tried the preware and they dont have the theme i want, bogus! Having the "Video Camera Flashlight" patch is basically having the flash on while your recording a video right? I put it on my phone and it does not work. It has the icon for the flash but it doesn't turn on.
    Last edited by Quizzle23; 03/05/2010 at 12:38 AM.
  8. sknnie's Avatar
    Posts
    61 Posts
    Global Posts
    63 Global Posts
    #8  
    Quote Originally Posted by Quizzle23 View Post
    I'm using 3.02. I tried the preware and they dont have the theme i want, bogus! Having the "Video Camera Flashlight" patch is basically having the flash on while your recording a video right? I put it on my phone and it does not work. It has the icon for the flash but it doesn't turn on.
    themes are not available when people are working on them if they are using prethemer. so check back for the theme, and remeber, if you download the zip file and add it to your phone via webosQI. it might not work. i have themes built that only work with patches and other such aspects that are not available with the zip files. they only work when downloaded through preware.
  9. #9  
    Quote Originally Posted by Quizzle23 View Post
    I'm using 3.02. I tried the preware and they dont have the theme i want, bogus! Having the "Video Camera Flashlight" patch is basically having the flash on while your recording a video right? I put it on my phone and it does not work. It has the icon for the flash but it doesn't turn on.

    Did you install the SysToolsManager? Without that, the patch won't work.
  10. #10  
    There are some themes in Preware that are working for 1.4 just make sure they say they are compatible with it in the title or in the description before you apply it.
  11.    #11  
    I looked in my device manager and I have the SysToolsMgr Service, and the flashlight still doesnt work.
  12. #12  
    Quote Originally Posted by Quizzle23 View Post
    I looked in my device manager and I have the SysToolsMgr Service, and the flashlight still doesnt work.
    Here's were you need to go: http://forums.precentral.net/webos-p...lashlight.html

    If you have any problems, just talk to Jason Robitaille. He's the Patch Master.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation

Posting Permissions