Results 1 to 16 of 16
  1.    #1  
    i removed my theme but the time and sprint or application menu is still green tried installing theme again and removing didn't work so i tried installing other themes over that didn't work either i tried running webos repair utility and that didn't work either so i was gonna do the restore specific file operation but im code illiterate and dont know what to put there to overwrite those
    Attached Images Attached Images
  2. #2  
    ryan---you will need to edit the top bar assistant file (cant remember exact name).
    1) Do a search for a hex color code calculator. You will need to know the hex code of the existing green color, and the code of the one you want.
    2) Get the file i mentioned above out of your phone using webosqi.
    3) edit it, and search for the hex code pertaining to the green, and replace it with the hex code of the color you want.
    4) Send file back to phone using webosqi.
    5) Reboot phone.

    I believe there are preware patches that change your top bar colors. Perhaps start there first.
  3.    #3  
    i tried installing the preware that changes font and color they failed if i just change font it works fine... i don't know where to find the file that has the color to change it was left over from a theme
  4. #4  
    /usr/lib/luna/system/luna-systemui/app/controllers/bar-assistant.jsjsjs
    is the file you need.. pull it from webos doctor
  5. #5  
    Do not....Let me repeat DO NOT manually edit the .css file.

    You will cause more problems and just add to your problems!!!


    Run the WebOsRepairUtility, or run the WebOsDr.

    If you manually edit the .css you will not be able to install any patches or themes that affect the topbar.. They will fail everytime.

    Trust me I created most of the topbar font/color change patches
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  6. #6  
    can someone post that file. i got a carrier string that stuck and repair utility didn't work
    --Marvin
  7. #7  
    Quote Originally Posted by sketch42 View Post
    /usr/lib/luna/system/luna-systemui/app/controllers/bar-assistant.jsjsjs
    is the file you need.. pull it from webos doctor
    Thats not the correct file!
    .css are for the visuals.

    Quote Originally Posted by OneDeep View Post
    can someone post that file. i got a carrier string that stuck and repair utility didn't work
    /usr/lib/luna/system/luna-systemui/stylesheets/devicemenu.css

    I want to say again you were warned! Do not manually edit the .css files!
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  8. #8  
    how would patches fail to install if i put the orginal file back in its place?
    --Marvin
  9. #9  
    Quote Originally Posted by ryan9102 View Post
    i removed my theme but the time and sprint or application menu is still green tried installing theme again and removing didn't work so i tried installing other themes over that didn't work either i tried running webos repair utility and that didn't work either so i was gonna do the restore specific file operation but im code illiterate and dont know what to put there to overwrite those
    run epr on preware that will remove it.
  10. #10  
    Quote Originally Posted by jordan23945bulls View Post
    run epr on preware that will remove it.
    No it wont if it was installed as part of a theme, Epr only removes officially installed patches via WOQSI or PreWare!
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  11. #11  
    Quote Originally Posted by 2sslow View Post
    No it wont if it was installed as part of a theme, Epr only removes officially installed patches via WOQSI or PreWare!
    yes it will, this has happened to me about 5 times and every time it gets it off trust me.
  12. #12  
    Quote Originally Posted by jordan23945bulls View Post
    yes it will, this has happened to me about 5 times and every time it gets it off trust me.
    Patches embedded in Themes are not supported by PreWare so epr wont even recognize that its there.....Trust me.
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  13.    #13  
    just tried it and it didn't work i used webos repair utility to restore the devicemenu.css that 2sslow said and its still green after restart....its really not that big of a deal to me but just curious why it wont remove
  14.    #14  
    ended up running epr didn't want to reinstall all my patches but i figured id give it a try and it worked thanks
  15. #16  
    Quote Originally Posted by 2sslow View Post
    Patches embedded in Themes are not supported by PreWare so epr wont even recognize that its there.....Trust me.
    well I don't know how and why but it works see it even worked for ryan.

Posting Permissions