Results 1 to 7 of 7
  1.    #1  
    Hi. I have preware on my phone and attempted installing themes with it. It said everything worked, and even though preware showed a theme installed, nothing on the phone changed. I removed the installed theme and tried again with the same result.

    SO... I decided to try WebOS Quick Install and chose the Texas Longhorns theme. There were error messages coming up but i thought since the fella who wrote it said that would happen everything was ok. Well it did work, and the theme is on my phone, but now I want to revert to the default theme.

    Unfortunately, WebOS says the default theme is the one installed so the revert button is grayed out. I've tried different fixes but nothing is working. I tried using Preware but it doesn't recognize there is a new theme. I tried most solutions in the "Greyed out "Revert to Default" thread with no luck. Including the Terminal folder creation thing.

    One thing I haven't tried because I don't have it is to reinstall the default theme over the Longhorns theme, but I can't find it anywhere. If someone has it can you please post it. I found something I thought was it but it is not a zip file WebOS understands, it's a .ipk file. This of course may not remove all remnants of the Longhorn theme so maybe it's still not a good idea.

    Anyway, any help is appreciated. No matter how long it takes I will try anything. I don't want to wipe out my phone and start all over of course, but I think there are many solutions I haven't heard so any help is greatly appreciated.

    Thanks in advance!
  2. #2  
    I have the same problem with 1.5.3.2 - had error messages when installing the theme and now I can not remove it....

    Any solutions??
    THX!
  3. #3  
    Use the webosdoctor
  4.    #4  
    Thanks for your suggestion. However, if we use webosdoctor it will do a complete reinstall and wipe the phone, correct? Yes that will give us back the default theme, but our phones are working so that seems like overkill. We would have to spend a ton of time trying to put everything back on it. Does anyone have any suggestions we could try besides wiping the phone? We'd be happy to try anything else. Anyone?
  5. Saundra23's Avatar
    Posts
    86 Posts
    Global Posts
    90 Global Posts
    #5  
    USE WEBOS REPAIR... it was just updated .. same thing was happening to my phone .. but that all changed today !! thank goodness!!!! I was waiting for weeks!
    Pre user since summer '09...on my fourth phone.
  6. #6  
    Quote Originally Posted by Saundra23 View Post
    USE WEBOS REPAIR... it was just updated .. same thing was happening to my phone .. but that all changed today !! thank goodness!!!! I was waiting for weeks!
    Is this different than WebOS doctor or the same thing?
  7. shingers5's Avatar
    Posts
    37 Posts
    Global Posts
    41 Global Posts
    #7  
    Quote Originally Posted by copasetic View Post
    Is this different than WebOS doctor or the same thing?
    cannot revert back to original theme despite trying many things. themer is disabled in webOS installer and preware does not recognise a theme has been installed to enable un install. also when do full rest icons remain and can't remove them. i am flipping peed off as phone needs to go back but can't as icons remain. need to re install update 1.3.5.2 to make fresh OS. no files found. webOS doctor not compatible with new OS update so dont work and messes up phone as quits at 4% to tell me this.............

Posting Permissions