Results 1 to 13 of 13
  1.    #1  
    http://www.prethemer.com/Green_must_Die-theme1794.html



    Note: This theme consists of images only, and NO invasive patches! I highly recommend the 4x4 Launcher patch though (as shown above).

    Please post your experiences and comments!

    Update: Version 1.0.2 released on Precentral due to packaging bug which prevented theme from installing correctly. New version confirmed working on 1.3.5.1.
    Last edited by pEEf; 01/08/2010 at 12:01 PM.
  2. lelalouf's Avatar
    Posts
    24 Posts
    Global Posts
    25 Global Posts
    #2  
    didn't change my backgrounds. Still kept showing green
  3.    #3  
    Did you remove any existing theme? What did you use to install it?
  4. #4  
    Same here. Had no theme to begin with. I used Preware on 1.3.5.1 webOS
  5.    #5  
    Try the version from Prethemer. You can find it in Preware by searching under Themes, Palm, Green Must Die.

    Let me know if that works, and if so, then I know it's a problem with Precentral's version.
  6. #6  
    Update - I tried 2 other themes and they didnt work either. Perhaps a 1.3.5.1 issue.
  7.    #7  
    Ok, I've confirmed the problem with Precentral's version and updated it to 1.0.2 and this should fix the problems. Unfortunately when I try to find it in Preware, it still shows version 1.0.1. I'm not sure how long it takes them to refresh their cache.

    Until then, I can confirm the Prethemer version (Green must Die Palm Pre Theme @ PreThemer) works a fresh 1.3.5.1 Pre.

    It can be found in Preware under the "Palm" category in the Theme list.

    Sorry for the hassle guys, and thanks for letting me know!
  8. #8  
    I did try the PreThemer version and it works. FYI. I tried other themes (2) and they did not work from PreCentral Theme feed either.

    But the PreTheme of yours does.

    Thanks.
  9.    #9  
    Excellent. Yeah something screwy with Precentral's System. It took 3 days to just get it "approved" as it is!

    Did you install the 4x4 patch? It really looks great with it, and gives you much more space for apps.

    Quote Originally Posted by MrMicroChip View Post
    I did try the PreThemer version and it works. FYI. I tried other themes (2) and they did not work from PreCentral Theme feed either.

    But the PreTheme of yours does.

    Thanks.
  10. #10  
    Yes I did. I've been using the 4x4 since it came out.
  11. vetorama#WN's Avatar
    Posts
    1 Posts
    Global Posts
    3 Global Posts
    #11  
    Mine would not open,said "no handler"
  12. cmoneyct's Avatar
    Posts
    33 Posts
    Global Posts
    39 Global Posts
    #12  
    so i just downloaded preware, but i cant change the tweaks on the webos quick installer, i keep getting an error message when i try to get the 4x4 icons
  13.    #13  
    I created a new version of the theme with the 4x4 patch included. It's in the Prethemer feed, called "Peef-o-matic". Try that. (you must be on 1.3.5.1)

Tags for this Thread

Posting Permissions