Results 1 to 7 of 7
  1.    #1  
    I get an error when trying to install a theme... something bout ipkg... I tried removing package manager then preware, then restarted my phone and reinstalled package manager and preware... then restarted my phone again... and wen tryin to install a theme... it did the same thing.... error... ipkg... ehh n e help plz....

    or do we have to wait for a new preware update to fix this problem...?
  2. #2  
    u did update feeds?
  3. kenegro's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
    #3  
    theme no work for me
  4. kenegro's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
    #4  
    does anyone have the Mac OSX working on v1.3.5?
  5.    #5  
    Quote Originally Posted by Irocdaspot513 View Post
    u did update feeds?
    Wow.. Rly? all I had to do was update "feed" I feel lame... but it worked!!! xD haha thanks!
  6. #6  
    haha noooo problem palmac06
  7. #7  
    Installed the new MODERN WARFARE 2 theme last night after the 1.3.5 update. It looks great! Best theme I have used so far.

Posting Permissions