Results 1 to 9 of 9
  1. jeffrok's Avatar
    Posts
    158 Posts
    Global Posts
    729 Global Posts
       #1  
    OK so somewhere along the line, I updated from the default to the Grinch theme, and then I accidentally upgraded to another theme before uninstalling the Grinch one.. So what I had was a mish-mash theme that included some icons from the new theme and a few from the Grinch theme.

    Finally, I removed all old themes, and installed the default IPK using WebosQuickInstall.. Life was good again or so I thought.

    Now I have the default theme with the exception of the Updates, Sprint Navigation, Sprint, and Sprint TV icons.. Those are still the Grinch "ornament" icons.

    Is there any way to get these icons back to the default icons without a WebOSDoctor?

    Thanks!
  2. #2  
    Yeah, but the only fix I can come up with is extracting the original image files from the webosdoctor, copying them to your usb drive, and then using command line to put them in their proper places. That sounds complicated and maybe someone else has a better idea, but I can walk you through the above steps if not.
  3. #3  
    have you tried using webosquickinstall and try the restore default theme option?
  4. jeffrok's Avatar
    Posts
    158 Posts
    Global Posts
    729 Global Posts
       #4  
    Quote Originally Posted by tarirene View Post
    Yeah, but the only fix I can come up with is extracting the original image files from the webosdoctor, copying them to your usb drive, and then using command line to put them in their proper places. That sounds complicated and maybe someone else has a better idea, but I can walk you through the above steps if not.
    That'd be great if you could explain how to do that (and/or if someone has those icon files pre-extracted already!)..

    Quote Originally Posted by scott healey View Post
    have you tried using webosquickinstall and try the restore default theme option?
    Yes, in my original post I said that I tried using WebosQuickInstall to install the default theme.. It did restore the original theme, with the exception of the icons I mentioned. I assume that the default theme doesn't have those icons in its package.
  5. #5  
    I don't think we're supposed to post palm copyrighted images. But PM me and I'll get you instructions on the method I described above.
  6. #6  
    Quote Originally Posted by Jeffrok View Post
    OK so somewhere along the line, I updated from the default to the Grinch theme, and then I accidentally upgraded to another theme before uninstalling the Grinch one.. So what I had was a mish-mash theme that included some icons from the new theme and a few from the Grinch theme.

    Finally, I removed all old themes, and installed the default IPK using WebosQuickInstall.. Life was good again or so I thought.

    Now I have the default theme with the exception of the Updates, Sprint Navigation, Sprint, and Sprint TV icons.. Those are still the Grinch "ornament" icons.

    Is there any way to get these icons back to the default icons without a WebOSDoctor?

    Thanks!
    You can try the WebOS Repair Utility. Just make sure you click on Override Patch Compatibily on one of the menus on the top. (It's either the second or third one) Then scan your Pre and click Yes on any changes you have or just click yes to all. It will erase all your patches though.

    I accidentally erased all the emoticions on my phone and I did that and it worked perfect.

    hope it helps. Worst case senerio, you'll have to run WebOS Doctor. I'd wait until Doctor 1.3.5 comes out so you don't have to update again.
  7. jeffrok's Avatar
    Posts
    158 Posts
    Global Posts
    729 Global Posts
       #7  
    Ehh, I just ended up WebOS Doctoring it, and then upgrading again (after backing up to my PC!)..

    A pretty smooth upgrade from 1.2.1 to 1.3.5, I'd say.
  8. eragle's Avatar
    Posts
    10 Posts
    Global Posts
    109 Global Posts
    #8  
    I think it's weird how icons hang up if you don't uninstall properly.
  9. eragle's Avatar
    Posts
    10 Posts
    Global Posts
    109 Global Posts
    #9  
    It's also hard to utilize the help links people have in their sigs with a 10 post minimum. :P

Posting Permissions