Results 1 to 9 of 9
  1.    #1  
    So i was trying to install that light blue theme thru webosquickinstall, and after lagging on for about 10 minutes i finally got a slew of error messages that wouldnt stop, so i had to force quit the installer. my pre relaunched, and some of the icons were changed, but not the background. so i tried to revert my pre back to default, and it has just lagged on for over an hour saying "Please wait, this could take a few minutes to complete, so please be patient". I have also tried installing a new theme instead of reverting back to the old one, and it still just hangs in limbo with that message. It seems like everything from the light blue theme is gone, except some of the icons and the boot screen. Please help, I'm not a pre wizard, I only know what to do when its working well.
  2. #2  
    you really mess the themes, try running webos repair utility to restore the original files!
  3.    #3  
    alright im about to run the repair utility just had to reinstall the webdoctor first.... my pre rebooted again as i just removed a patch for an on screen keyboard and now all traces of the old theme are gone, but when i use the quickinstall to change my theme is still says the current theme is the light blue theme and i still can not install a new one, it just hangs with that "please wait" screen. fingers crossed that the repair works!!!
    Last edited by AliciaSheehan; 12/28/2009 at 12:58 PM. Reason: more info
  4.    #4  
    i ran the repair and it repaired numerous things, but i still can not change the theme through quickinstall. any other ideas? really want to resolve this today if i can.
  5. #5  
    I'm having the same issue.. any ideas?
    Tina T
    MCP, MCSE, MCDBA, VCP

    Sharp Zaurus > Cassiopeia A-20 > Casio E-115 > Psion 3 > Phillips VELO 1 > Palm V > Treo 90 > Treo 300 > Treo 600 > Treo 650 > Treo 700p > Centro > Palm Pre > HTC Evo 4G > Samsung Epic 4G > HTC EVO 4G Shift & a rooted Nook Color!! (But still have nothing but love and hope for Palm)
  6. #6  
    you said you can't change the theme. So what will it let you do? in other words which buttons are enabled?
  7. #7  
    None of that worked.. already tried.
    Finally had to use "compatibility override" in the WEBOS Repair.
    Thank goodness we have Jason!
    Tina T
    MCP, MCSE, MCDBA, VCP

    Sharp Zaurus > Cassiopeia A-20 > Casio E-115 > Psion 3 > Phillips VELO 1 > Palm V > Treo 90 > Treo 300 > Treo 600 > Treo 650 > Treo 700p > Centro > Palm Pre > HTC Evo 4G > Samsung Epic 4G > HTC EVO 4G Shift & a rooted Nook Color!! (But still have nothing but love and hope for Palm)
  8. Iancarr27's Avatar
    Posts
    83 Posts
    Global Posts
    88 Global Posts
    #8  
    yeah i tried to install a theme through preware and it runs the script and reboots, but when it comes to its the same ole theme. Im guessing the update might have done something to the scripts on each theme, and I ve tried 3 different ones.
  9.    #9  
    i ran the repair with compatibility override again and that worked. now im having problems downloading themes with preware but thats for another thread, LOL

Tags for this Thread

Posting Permissions