Results 1 to 6 of 6
  1.    #1  
    I just installed the jordan theme without realizing it wasnt 1.3.1 compatible and got a bunch of errors while installing, now i cant revert to default using quick install...what do i do?!?!
  2. davim00's Avatar
    Posts
    41 Posts
    Global Posts
    45 Global Posts
    #2  
    Yes this also happened to me (another theme, though). Quick Install themer does not come up (says there's a missing xml file) and Preware shows no themes installed.
  3. #3  
    i am having exact problem, did this just come up today?
  4. #4  
    Always be sure to check that each theme is compatible with the version of WebOS your running...

    Currently http://forums.precentral.net/canuck-...r-utility.html supports 1.3.1 and will save you the headache of actually running the WebOS Doctor.
    Pre|central Peacekeepers
    Share your Mizzou pride:
    - wallpapers/boot themes - here
    - Black n' Gold theme - here
  5.    #5  
    will the repair utility remove my patches? and how do i know what to "restore" or ignore"?
  6. #6  
    Quote Originally Posted by scherian11 View Post
    will the repair utility remove my patches? and how do i know what to "restore" or ignore"?

    The Repair Utility thread has all the details...

    But what it essentially does is make all the files on your Pre how they were (or suppose to have been) right after the 1.3.1 update. Meaning all of your patches / themes will be removed. After it has restored all the files you can install the patches/themes (approved for 1.3.1) again.

    I would suggest restoring all the files unless you know specifically which ones to restore.

    Edit: Besides replacing the files yourself, your other option(s) would be to do a full WebOS Doctor or use the repair utility... I would suggest the latter.
    Pre|central Peacekeepers
    Share your Mizzou pride:
    - wallpapers/boot themes - here
    - Black n' Gold theme - here

Posting Permissions